Subject: [Cbor] Agenda items for IETF 108

From: Jim Schaad <[email-masked]>
Date: Mon, 13 Jul 2020 11:36:08 -0700

We are collecting agenda items for IETF 108.  We have a 50 minute slot at
the meeting.  If you want to be on the agenda please let the chairs know.

Please include the following data in your agenda request:

1. The document(s) that the presentation applies to 2. Who is giving the
presentation 3.  How long do you expect the presentation to take.
4.  Are there any ordering issues that need to be noted.

Jim & Francesca

---

From: Francesca Palombini <[email-masked]>
Date: Tue, 21 Jul 2020 17:37:19 +0000

Hi all,

We are meeting in less than a week. An agenda has been posted: https://www.ietf.org/proceedings/108/agenda/agenda-108-cbor-02.html  Please let your chairs know if you have any comment. 

We are looking for one minute taker and one jabber scribe. Please consider volunteering if you are planning to join the session.

Presenters: send your slides as soon as possible, and since we are meeting on Monday no later than Sunday 26th of July, 13:00 UTC.

Talk to you all soon!
Francesca

Please see: https://www.ietf.org/how/meetings/108/session-participant-guide/ for participation guidelines.

On 13/07/2020, 20:36, "CBOR on behalf of Jim Schaad" <[email-masked] on behalf of [email-masked]> wrote:

    Jim & Francesca

    _______________________________________________
    CBOR mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/cbor