Subject: [Cbor] AD review of draft-ietf-cbor-date-tag-05

From: Barry Leiba <[email-masked]>
Date: Fri, 24 Jul 2020 17:37:07 -0400

Thanks for a short, clear document, which I will request last call on now.
Apart from noting that I would have used Jim Morrison rather than John
Lennon, my only comment is about whether we should be citing 7049bis (which
has just started last call) now.

Barry

---

From: Mike Jones <[email-masked]>
Date: Fri, 24 Jul 2020 22:35:56 +0000

You made me smile with the Jim Morrison comment.

In response an equivalent question in a working group review about 7049bis, I’d replied that I don’t want to take a schedule dependency on it, as its review is likely to take much longer than that for this draft.  But if it does happen to reside in the RFC Editor queue at the same time, I’d be glad to direct the RFC Editor to update the reference.

                                                       Cheers,
                                                       -- Mike

From: Barry Leiba <[email-masked]>
Sent: Friday, July 24, 2020 2:37 PM
To: [email-masked]
Cc: [email-masked]
Subject: [EXTERNAL] AD review of draft-ietf-cbor-date-tag-05

Thanks for a short, clear document, which I will request last call on now.  Apart from noting that I would have used Jim Morrison rather than John Lennon, my only comment is about whether we should be citing 7049bis (which has just started last call) now.

Barry

---

From: Barry Leiba <[email-masked]>
Date: Fri, 24 Jul 2020 19:30:21 -0400

As it happens, I’ve been shuffling my Doors collection on my morning walks
for the last couple of days, so...

The 7049bis answer is fine... sure, leave it to AUTH48, and we can update
the reference then, if it makes sense.  I’ll pass that on to the IESG in
case the question comes up during IESG Evaluation.

When the music’s over, turn out the lights, turn out the lights, turn out
the lights,

Barry

On Fri, Jul 24, 2020 at 6:36 PM Mike Jones <[email-masked]>
wrote:

> In response an equivalent question in a working group review about
> 7049bis, I’d replied that I don’t want to take a schedule dependency on it,
> as its review is likely to take much longer than that for this draft.  But
> if it does happen to reside in the RFC Editor queue at the same time, I’d
> be glad to direct the RFC Editor to update the reference.
>
>
>
>                                                        Cheers,
>
>                                                        -- Mike
>
>
>
> *From:* Barry Leiba <[email-masked]>
> *Sent:* Friday, July 24, 2020 2:37 PM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [EXTERNAL] AD review of draft-ietf-cbor-date-tag-05
>
>
>
> Thanks for a short, clear document, which I will request last call on
> now.  Apart from noting that I would have used Jim Morrison rather than
> John Lennon, my only comment is about whether we should be citing 7049bis
> (which has just started last call) now.
>
>
>
> Barry
>
>
>