Subject: [Cbor] Concise Binary Object Representation Maintenance and Extensions (cbor) WG Virtual Meeting: 2020-11-11

From: IESG Secretary <[email-masked]>
Date: Thu, 30 Jul 2020 13:03:21 -0700

The Concise Binary Object Representation Maintenance and Extensions (cbor) WG will hold
a virtual interim meeting on 2020-11-11 from 17:00 to 18:00 Europe/Paris (16:00 to 17:00 UTC).

Agenda:
(No agenda submitted)

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m8abc7d12fe6aaeb2c84fe10148a4b4f9

Meeting number: 161 827 6159 Password: h7MeKJEqj68

---

From: Russ Housley <[email-masked]>
Date: Thu, 30 Jul 2020 16:49:40 -0400

This is scheduled for the week before IETF 109.  The week before IETF 108 had no virtual interims, and I think that worked well.  Can we drop this one?

Russ

> On Jul 30, 2020, at 4:03 PM, IESG Secretary <[email-masked]> wrote:
>

---

From: Francesca Palombini <[email-masked]>
Date: Fri, 31 Jul 2020 08:15:07 +0000

Hi Russ,

We will most likely end up cancelling this meeting, if all goes as planned. We have realized that cancelling the meeting is much simpler than requesting a new one :)

Francesca

On 30/07/2020, 22:50, "CBOR on behalf of Russ Housley" <[email-masked] on behalf of [email-masked]> wrote:

    Russ

    > Meeting number: 161 827 6159 Password: h7MeKJEqj68

    _______________________________________________
    CBOR mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/cbor