Subject: [Cbor] Concise Binary Object Representation Maintenance and Extensions (cbor) WG Interim Meeting Cancelled (was 2020-10-14)

From: IESG Secretary <[email-masked]>
Date: Mon, 12 Oct 2020 05:26:39 -0700

The Concise Binary Object Representation Maintenance and Extensions (cbor) virtual 
interim meeting for 2020-10-14 from 17:00 to 18:00 Europe/Paris
has been cancelled.

---

From: Francesca Palombini <[email-masked]>
Date: Mon, 12 Oct 2020 12:31:30 +0000

Hi all,

We don't have enough agenda items for this week's interim, so I went ahead and cancelled it.

Next interim will be Wed 2020-10-28. The agenda will be updates on OIDs (authors are asking for reviews from the WG) and packed CBOR. Please let me know if there is anything else you'd like to add to the agenda.

Thanks,
Francesca

On 12/10/2020, 14:26, "IESG Secretary" <[email-masked]> wrote: