Subject: [Cbor] Merge draft-bormann-cbor-tag-coap-content-format into draft-ietf-cbor-file-magic

From: Carsten Bormann <[email-masked]>
Date: Sun, 4 Jul 2021 22:29:36 +0200

As discussed in the interim, here is a proposal to merge draft-bormann-cbor-tag-coap-content-format into draft-ietf-cbor-file-magic:

https://github.com/cbor-wg/cbor-magic-number/pull/7

One less document to look at, even if the tag allocation itself has more uses than just file-magic.

I think the decision to do this is a no-brainer, but please see for yourself.

Grüße, Carsten

---

From: Michael Richardson <[email-masked]>
Date: Sun, 04 Jul 2021 19:04:47 -0400

Carsten Bormann <[email-masked]> wrote:
    > As discussed in the interim, here is a proposal to merge
    > draft-bormann-cbor-tag-coap-content-format into
    > draft-ietf-cbor-file-magic:

    > more uses than just file-magic.

It all works for me.
I found the forward reference in IANA Considerations to cbor-sequence-tag
unusual.  Unless it pisses someone in the IESG off, I don't care.

    > I think the decision to do this is a no-brainer, but please see for

I'll leave it unmerged for a few days.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide