Subject: [Cbor] Concise Binary Object Representation Maintenance and Extensions (cbor) WG Virtual Meeting: 2021-09-08 CHANGED

From: IESG Secretary <[email-masked]>
Date: Wed, 01 Sep 2021 07:18:35 -0700

MEETING DETAILS HAVE CHANGED.  SEE LATEST DETAILS BELOW.

The Concise Binary Object Representation Maintenance and Extensions (cbor) WG will hold
a virtual interim meeting on 2021-09-08 from 16:00 to 17:00 Europe/Stockholm (14:00 to 15:00 UTC).

Agenda:
The interim will happen over Webex:

Meeting link: https://ietf.webex.com/ietf/j.php?MTID=m3ed3d0309a5f216c8a4d8463130b07cb
Meeting number (access code): 178 745 7694
Meeting password: VDkAMXjG443

Preliminary agenda:

- WG documents status and issues
- CBOR use in other SDOs
- AOB
-------------------------

Information about remote participation:
https://meetings.conf.meetecho.com/interim/?short=193d870c-dc72-4906-a056-9863825a16d2

---

From: IESG Secretary <[email-masked]>
Date: Wed, 01 Sep 2021 07:19:55 -0700

The Concise Binary Object Representation Maintenance and Extensions (cbor) WG will hold
a virtual interim meeting on 2021-09-22 from 16:00 to 17:00 Europe/Stockholm (14:00 to 15:00 UTC).

Agenda:

Preliminary agenda:

Information about remote participation:
https://meetings.conf.meetecho.com/interim/?short=d4a96dc9-2db7-48cf-84aa-49747911080e

---

From: IESG Secretary <[email-masked]>
Date: Wed, 01 Sep 2021 07:24:54 -0700

The Concise Binary Object Representation Maintenance and Extensions (cbor) WG will hold
a virtual interim meeting on 2021-10-06 from 16:00 to 17:00 Europe/Stockholm (14:00 to 15:00 UTC).

Agenda:

Preliminary agenda:

Information about remote participation:
https://meetings.conf.meetecho.com/interim/?short=4a1c938d-d177-47e4-993a-642f780be861

---

From: IESG Secretary <[email-masked]>
Date: Wed, 01 Sep 2021 07:26:15 -0700

The Concise Binary Object Representation Maintenance and Extensions (cbor) WG will hold
a virtual interim meeting on 2021-10-20 from 16:00 to 17:00 Europe/Stockholm (14:00 to 15:00 UTC).

Agenda:

Preliminary agenda:

Information about remote participation:
https://meetings.conf.meetecho.com/interim/?short=435b6e1b-a1d6-412f-bee8-004ff10c6629

---

From: Christian Amsüss <[email-masked]>
Date: Thu, 2 Sep 2021 09:03:25 +0200

Hello group,

please do not be confused by the above mails which mention Webex -- the
next interim meetings will be held in Meetecho at the respective
location given at the bottom of the mails (and as announced on the
datatracker).

(Background for the curious is that the old Webex link was replicated
into the old agenda for historical reasons, and the datatracker didn't
take the simultaneous change of the advertised link and the text of the
agenda well -- and the subsequent agenda changes are not announced
on-list).

Meetings resume six days from now, looking forward to hearing you all
again.

Best regards
Christian

-- 
Yesterday is history, tomorrow is a mystery, and today is a gift. That
is why it is called the present.
  -- ancient saying

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 2 Sep 2021 10:34:08 +0200

> location given at the bottom of the mails (and as announced on the

With this level of confusion :-), we’ll probably need a Webex sentinel (someone who joins the Webex meeting for the first 10 minutes or so and picks up any stray participants that turn up there).

Grüße, Carsten

---

From: Michael Richardson <[email-masked]>
Date: Thu, 02 Sep 2021 11:58:23 -0400

> With this level of confusion :-), we’ll probably need a Webex sentinel
    > (someone who joins the Webex meeting for the first 10 minutes or so and
    > picks up any stray participants that turn up there).

For the ROLL WG meeting this week, once we realized the problem, I logged
into webex and shared my screen with the codimd, which had the meetecho link at the top :-)

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [