Subject: [Cbor] Reminder: bi-weekly CBOR conference call on 6 October

From: Barry Leiba <[email-masked]>
Date: Tue, 5 Oct 2021 09:08:05 -0400

We'll have our regular bi-weekly CBOR conference call on
Wednesday, 6 October, at 1400 UTC.  Various pointers are here:
https://datatracker.ietf.org/meeting/interim-2021-cbor-18/session/cbor

In particular, see the agenda here:
https://notes.ietf.org/notes-ietf-interim-2021-cbor-18-cbor

Please edit the agenda and add to it to propose specific discussions.
Please volunteer ahead of time to help take notes!

Meeting link: https://meetings.conf.meetecho.com/interim/?short=4a1c938d-d177-47e4-993a-642f780be861

-- 
Barry

---

From: Michael Richardson <[email-masked]>
Date: Tue, 05 Oct 2021 11:42:50 -0400

I'll have a slide or two on IESG Feedback/DISCUSS resolution of cbor-network-address.
There are some questions for the WG, so please put charge up your thinking caps.

I'm preparing the diffs and replies today to be CC to the WG.
(No draft too short for a DISCUSS!)

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Michael Richardson <[email-masked]>
Date: Tue, 05 Oct 2021 15:24:44 -0400

> There are some questions for the WG, so please put charge up your thinking caps.

I've posted replies.
Some are low-hanging fruit, which are now in the github.
Some are questions to the WG.

    > I'm preparing the diffs and replies today to be CC to the WG.

The slides are proposed for tomorrow.
Don't let that keep anyone from answering on the ML though.

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 6 Oct 2021 14:20:37 +0200

As discussed, I did a quick

https://www.ietf.org/archive/id/draft-bormann-cbor-edn-literals-00.html

I don’t have any big discussion points, but items like info/std and the specific IANA policy need to be filled in.

Would be great if you have time for a first glance so we can have a quick chat today whether this is the right general direction to go.

Grüße, Carsten

---

From: Barry Leiba <[email-masked]>
Date: Tue, 19 Oct 2021 13:28:35 -0400

We'll have our regular bi-weekly CBOR conference call on
Wednesday, 20 October, at 1400 UTC.  Various pointers are here:
https://datatracker.ietf.org/meeting/interim-2021-cbor-19/session/cbor

In particular, see the agenda here:
https://notes.ietf.org/notes-ietf-interim-2021-cbor-19-cbor

Please edit the agenda and add to it to propose specific discussions.
* Please volunteer ahead of time to help take notes! *

Meeting link: https://meetings.conf.meetecho.com/interim/?short=435b6e1b-a1d6-412f-bee8-004ff10c6629

Note that this is the last interim call before IETF 112, and the last
one currently scheduled.

--
Barry

---

From: Barry Leiba <[email-masked]>
Date: Tue, 19 Oct 2021 13:29:11 -0400

Fixing subject line.  Sigh.

---

From: Barry Leiba <[email-masked]>
Date: Tue, 19 Oct 2021 13:29:40 -0400

---

From: Michael Richardson <[email-masked]>
Date: Tue, 19 Oct 2021 17:51:28 -0400

> Please edit the agenda and add to it to propose specific discussions.

1) cbor-network-addresses.  I think that it's done, but I think we are
   waiting confirmation on a fix before posting -12.

2) cbor-file-magic.  WGLC started 2021-07-16.
   Reviews from John M, Bernard Aboba, comments from Dale Worley,
   new documents posted in Aug, Sep in response.  Are we done yet?

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 20 Oct 2021 13:49:24 +0200

I added

> - Tag registration requests of note
> 
> https://github.com/japhb/cbor-specs/blob/main/capture.md
> (DE plans to confirm this registration; 1+1 tag)

Maybe we can have a quick look whether we all agree.

Grüße, Carsten