Subject: RE : draft-ayyangar-ccamp-inter-domain-rsvp-te-00.txt to WG status?

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Tue, 7 Dec 2004 16:40:38 +0100

Hi Adrian, all

>Should this become a WG draft?

Yes

>Is it fine to include stitching in this draft, or does the 
>wider applicability of stitching mean that it should be pulled 
>out into a separate draft?

As you mention stiching could be used in other contexts (e.g. to support legacy LSR in P2MP)
So I would say that it could be better to pull it into a separate draft.
But I have no objection for including in this draft.

Regards,

JL

>-----Message d'origine-----
>De : [email-masked] 
>[mailto:[email-masked]] De la part de Adrian Farrel
>Envoyé : mardi 7 décembre 2004 15:43
>À : [email-masked]
>Cc : Kireeti Kompella; Arthi Ayyangar; JP Vasseur
>Objet : draft-ayyangar-ccamp-inter-domain-rsvp-te-00.txt to WG status?
>
>
>Hi,
>
>As documented in the minutes from Washington DC, we discussed 
>whether to make this draft an WG document.
>
>A show of hands in the room indicated that there were no 
>objections but that not many had read the draft. So, two 
>questions for the list...
>
>Should this become a WG draft?
>Is it fine to include stitching in this draft, or does the 
>wider applicability of stitching mean that it should be pulled 
>out into a separate draft?
>
>Thanks,
>Adrian
>
>
>

---

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Tue, 7 Dec 2004 10:13:09 -0600

Yes

> Is it fine to include stitching in this draft, or does
> the wider applicability of stitching mean that it should 
> be pulled out into a separate draft?

I'm OK to leave it there -- it is already deeply embedded in the draft.

Jerry

---

From: [email-masked]
Date: Tue, 7 Dec 2004 21:35:42 +0100

adrian:

> Hi,
>
> As documented in the minutes from Washington DC, we discussed whether to
> make this draft an WG document.
>
> A show of hands in the room indicated that there were no objections but
> that not many had read the draft. So, two questions for the list...
>

yes

> Is it fine to include stitching in this draft, or does the wider
> applicability of stitching mean that it should be pulled out into a
> separate draft?

preferable to have a separate document (and details the application of
stitching to multi-domain in this document)

---

From: "Brungard, Deborah A, ALABS" <[email-masked]>
Date: Wed, 8 Dec 2004 13:26:00 -0600

Answers below-
Deborah 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Adrian Farrel
Sent: Tuesday, December 07, 2004 9:43 AM
To: [email-masked]
Cc: Kireeti Kompella; Arthi Ayyangar; JP Vasseur
Subject: draft-ayyangar-ccamp-inter-domain-rsvp-te-00.txt to WG status?

Hi,

make this draft
an WG document.

A show of hands in the room indicated that there were no objections but
that not many had
read the draft. So, two questions for the list...

Is it fine to include stitching in this draft, or does the wider
applicability of
stitching mean that it should be pulled out into a separate draft?
>If wider applicability, then a separate draft, with links to the other
draft (and hopefully both drafts progress in-sync)

Thanks,
Adrian