Subject: draft-ayyangar-ccamp-inter-domain-rsvp-te-00.txt to WG status?

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 7 Dec 2004 14:43:02 -0000

Hi,

As documented in the minutes from Washington DC, we discussed whether to make this draft
an WG document.

A show of hands in the room indicated that there were no objections but that not many had
read the draft. So, two questions for the list...

Should this become a WG draft?
Is it fine to include stitching in this draft, or does the wider applicability of
stitching mean that it should be pulled out into a separate draft?

Thanks,
Adrian

---

From: Loa Andersson <[email-masked]>
Date: Tue, 07 Dec 2004 16:30:38 +0100

Adrian,

my 5c

- yes - a wg doc
- on the stitching issue my opinion is not very
   strong, but my feeling is that it would be good
   to put the stitching issues in the same document,
   if we can't dpo that it would be good to at least
   pull them out of here and into a doc of its own

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]

---

From: [email-masked]
Date: Tue, 7 Dec 2004 10:56:46 -0500 (EST)

Hi,

I believe that stitching is a private case of FAs and as such has a
broader applicability than just for inter-domain TE LSPs, therefore, it
needs to go into a separate document.

Igor Bryskin

Hi,

---

From: Gert Grammel <[email-masked]>
Date: Tue, 07 Dec 2004 18:26:31 +0100

Adrian,

it should become a WG document and stitching should be included unless 
further work on the subject would show that a separate draft would add 
more clarity.

Regards

Gert

---

From: "Zafar Ali" <[email-masked]>
Date: Tue, 7 Dec 2004 21:30:49 -0500

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Adrian Farrel
>Sent: Tuesday, December 07, 2004 9:43 AM
>To: [email-masked]
>Cc: Kireeti Kompella; Arthi Ayyangar; JP Vasseur
>Subject: draft-ayyangar-ccamp-inter-domain-rsvp-te-00.txt to WG status?
>
>
>Hi,
>
>As documented in the minutes from Washington DC, we discussed 
>whether to make this draft an WG document.
>
>A show of hands in the room indicated that there were no 
>objections but that not many had read the draft. So, two 
>questions for the list...
>

Yes, 

>Is it fine to include stitching in this draft, or does the 
>wider applicability of stitching mean that it should be pulled 
>out into a separate draft?

It's already integrated nicely in the draft, moving it to a different ID is
IMO just an overhead.

---

From: "Vishal Sharma" <[email-masked]>
Date: Tue, 7 Dec 2004 20:26:25 -0800

Adrian,

> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Adrian Farrel
> Sent: Tuesday, December 07, 2004 6:43 AM
> To: [email-masked]
> objections but that not many had

Yes.

> stitching mean that it should be pulled out into a separate draft?

For the moment, perhaps keeping it in the same document would be fine.
As it evolves, we may look again at whether a separate document is
needed.

-Vishal

---

From: [email-masked]
Date: Thu, 09 Dec 2004 13:36:40 +0100

>Should this become a WG draft?
yes

>stitching mean that it should be pulled out into a separate draft?
As wider applicability foreseen, it should be better for process and 
clarity purpose to have a separate draft.