Subject: Re: New charter

From: Lou Berger <[email-masked]>
Date: Thu, 02 Dec 2004 10:12:02 -0500

Kireeti,
         In priority order:

0) Completion of existing work
    Including GMPLS ITU/ASON work

2&6) GMPLS interoperability issues
    (excludes "survay" as I have no idea what this is)
    Also note that (6) is also required by the ITU/ASON work

8) PCE requirements

3&9) L1VPNs (in ccamp or elsewhere)
    Also I suspect that the "QoS Control" problem is
    really just an aspect of L1VPNs.

"below the line items:"
>5) Control plane work
>1) MPLS-GMPLS migration
>7) Deployment considerations for GMPLS
     (BTW how does this differ from 1?)

Lou

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 03 Dec 2004 15:45:15 +0900

Hello, here is my list.

1) MPLS-GMPLS migration, including 7) Deployment considerations for GMPLS

3a&b) both Yes

8) PCE requirements

2) GMPLS interoperability issues, maybe including 6) Decoder ring for addresses

If fifth is OK, 5) Control plane work

Thank you very much.

(Fax number has changed since Nov. 1st.)
************************************************
Ichiro Inoue (NTT NS 研 ネオG　井上一郎)
Senior Research Engineer, Supervisor
NTT Network Service Systems Labs
tel: +81-422-59-6076, fax: +81-422-59-3787
〒180-8585　武蔵野市緑町3-9-11 H11F
************************************************

---

From: "Richard Rabbat" <[email-masked]>
Date: Fri, 3 Dec 2004 15:15:26 -0800

In no particular order:

1) MPLS-GMPLS migration
2) GMPLS interoperability issues & 6) Decoder ring for addresses
3a) should the IETF take on L1VPNs? Yes
3b) if yes to 3a, should this be done in CCAMP? Yes
8) PCE requirements
--
Thanks,
Richard.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Kireeti Kompella
> Sent: Tuesday, November 23, 2004 10:22 PM
> To: [email-masked]
> Subject: New charter
> 
> 
> On Mon, 15 Nov 2004, Kireeti Kompella wrote:
> 
> > If you have suggested charter updates, please send them to Adrian
> > and me.
> 
> Thanks all for your input.  I have the following items; for each,
> please say "Yes" (should be added to CCAMP charter), "No" (should not
> be added) or "-" (don't care).  I'll remind you once again that not
> all items will make it onto the new charter.
> 
> Please keep this subject line (simply reply to this mail).  The
> deadline is Friday Dec 3, 17:00 PST.
> 
> 1) MPLS-GMPLS migration
> 2) GMPLS interoperability issues
> 3a) should the IETF take on L1VPNs?
> 3b) if yes to 3a, should this be done in CCAMP?
> 4) Waveband switching
> 5) Control plane work
> 6) Decoder ring for addresses
> 9) QoS control
> A rough idea of what each of the above entails follows.
> 
> 1) MPLS-GMPLS migration
> 	implementation shift from "MPLS" objects to "GMPLS" objects
> 	BCP on deployment migration for the same
> 
> 2) GMPLS interoperability issues
> 	what addresses to use where
> 	nits/clarifications of the specs
> 	guidelines for path computation & constraints
> 	survay
> 
> 3) L1VPN work items
> 	identify protocol extensions needed
> 	state what can already be done with what we have
> 	do the actual protocol work for requirements that are not met
> 	liaisons to SG13 as needed
> 
> 5) Control plane work
> 	resiliency
> 	graceful shutdown
> 
> 6) Decoder ring for addresses
> 	for each address field, identify its nature and ITU equivalent
> 	(may overlap with part of (2))
> 
> 
> 4, 7-9 are obvious or have been elaborated on the mailing list.
> 
> Kireeti.
> -------
> 
> PS: The topic of GTTP has carefully been avoided.  More later.
> 
>