Subject: Meeting about ASON/GMPLS terminology

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 27 Dec 2004 20:11:07 -0000

All,

In the recent liaison, Question 14 of Study Group 15 of the ITU-T invited
any CCAMP participants to a meeting to discuss and converge terminology
with respect to ASON and GMPLS, in particular in the context of the LMP
Transport draft.

The proposal is that some time will be allocated to this topic during the
Q14/15 interim meeting, in New Jersey, USA, running from January 24-28.

There's probably a bit of a chicken and egg situation for scheduling this
as Kam would obviously like to pick a date and time when most people can
be there, and many people will not be able to confirm their attendance
until the date and time is set. I think that the best idea would be for
Kam to set some probable constraints (for example, most likely to meet on
Tuesday or Wednesday).

At the same time, anyone who thinks that they might possibly be able to
attend for this discussion should drop Kam a note ([email-masked]) as
soon as possible. If you know that you have some constraints yourself,
then let him know and he can try to factor this in.

Note, this is an open invitation to CCAMP participants. Your
company/employer does not need to be an ITU-T member in order for you to
attend.

Hoping some of you can make this meeting and help resolve the remaining
terminology issues.

Adrian

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Tue, 28 Dec 2004 11:56:39 -0500

Dear Adrian and All,

I support Adrian's suggestion. Let us tentatively allocate Tuesday and Wednesday (i.e., January 25-26) for the ASON/GMPLS terminology discussion.

I have created a directory in the ITU-T informal FTP site for contributions
http://ties.itu.int/u/tsg15/sg15/xchange/wp3/q14/0501/wd/, which needs a ITU-T TIES account to access this site.

As you are invited to attend this interim meeting, I have also created a directory in the ITU-T public site at
ftp://sg15opticalt:[email-masked]/tsg15opticaltransport/wp3/q14/0501/wd/ for you to access the contributions and logistic information without the need of an ITU-T TIES account. I will try to synchronize the information in this public directory with the TIES directory as often as possible.

Deadline for contribution submission is midnight (U.S. EST) 16th January 2005.

If you plan to submit contributions, please send me the title as soon as possible so that I can assign you the Working Document (wd) numbers. When your contributions are ready for submission, please email me the files.

The meeting will start on Monday January 24th at 9:00 AM and will end on Friday January 28th at 12:00 noon.  

If you plan to attend but your name is not yet on the list at 
http://ties.itu.int/u/tsg15/sg15/xchange/wp3/q14/0501/wd/attendee_tentative.doc or
ftp://sg15opticalt:[email-masked]/tsg15opticaltransport/wp3/q14/0501/wd/attendee_tentative.doc 
please let me know. 

The closest airport to the meeting location is the Newark Liberty International Airport.
Detail logistic and venue information can be found at
http://ties.itu.int/u/tsg15/sg15/xchange/wp3/q14/0501/wd/logistic.doc and
ftp://sg15opticalt:[email-masked]/tsg15opticaltransport/wp3/q14/0501/wd/logistic.doc. 

Regards,
Kam

> -----Original Message-----
> From: Adrian Farrel [mailto:[email-masked]]
> Sent: Monday, December 27, 2004 3:11 PM
> To: [email-masked]; Lam, Hing-Kam (Kam)
> Subject: Meeting about ASON/GMPLS terminology
> 
> 
> All,
>