Subject: Re: http://www.ietf.org/internet-drafts/draft-otani-ccamp-gmpls-cspf-constraints-00

From: Tomohiro Otani <[email-masked]>
Date: Wed, 20 Jul 2005 10:50:51 +0900

Hi Dimitri,

Ok, I understand what you said. We need more feedback about this.

Regards,

tomo

[email-masked] wrote:

>hi,
>
>i would say that 1) should be considered iff there have been several identified 
>misbehaviour detected and inconsistencies observed such that a set of 
>prescriptive guidelines have to be put together (but this would translate some 
>"common" mis-interpretation of the set of documents we currently have)
>
>if this is not the case, then beside some base description/clarification, i 
>don't see how we could turn this into 2) or 3) without obtaining a larger sample 
>of CSPF/routing practices - the difference between 2) and 3) being that in the 
>former case, information gathered is processed to describe practices and devise 
>operational guidelines while in the latter the document appears as a collection 
>of practices from individual practices
>
>in any case, and in order to progress - we need more feedback -
>
> 
>
>thanks,
>
>-dimitri.
>
>
>*Tomohiro Otani <[email-masked]>*
>Sent by: [email-masked]
>07/19/2005 09:48 ZE9
>
>To: Dimitri PAPADIMITRIOU/BE/ALCATEL@ALCATEL
>cc: [email-masked]
>bcc:
>Subject: Re: 
>http://www.ietf.org/internet-drafts/draft-otani-ccamp-gmpls-cspf-constraints-00
>
>
>Hi Dimitri,
>
>Per our initial discussion, we would like to formulate
>the unified view on CSPF consideration, and we simply
>thought it is BCP.
>
>Considering more deeply, our draft does not define the
>protocol itself but the protocol related specification
>
>In that sense, you are right, it is prescriptive more
>than descriptive for guiding operations. Moreover, I came
>up my mind that it may be more standard track than informational.
>But I am not sure. What's your thought on this ?
>
>With best regards,
>
>tomo
>
>PS: We posted 01 version.
>
>
>
>
>[email-masked] wrote:
>
> >authors, is the purpose of the above mentioned draft:
> >
> > 1. prescriptive (even if informational)
> >
> > 2. descriptive for guiding operations (BCP)
> >
> > 3. informative (survey-like)
> >
> >from what i read, it is more 1 like - is my understanding correct ?
> >
> >
> >
>
>  
>

---

From: Tomohiro Otani <[email-masked]>
Date: Fri, 22 Jul 2005 13:22:57 +0900

Hi Dimitri and everyone,

We uploaded 01 version of this draft.
Your comments and feedback are highly appreciated.

With best regards,

tomo

-----------------------------------------------------------------------------
A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title		: GMPLS constraints consideration for CSPF path computation
	Author(s)	: T. Otani, et al.
	Filename	: draft-otani-ccamp-gmpls-cspf-constraints-01.txt
	Pages		: 0
	Date		: 2005-7-21
	
This draft provides the guideline to consider generalized multi-
protocol label switching (GMPLS) traffic-engineering (TE) attributes 
for constraint-based shortest path first (CSPF) path computation at a 
source node in a GMPLS network environment. This draft summarizes 
most possible cases of GMPLS constraint TE attributes at an ingress 
link, transit links and an egress link to establish a GMPLS label 
switched path (LSP) appropriately.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-otani-ccamp-gmpls-cspf-constraints-01.txt