Subject: RE: VCn-xV LSPs terminology

From: "Trevor Wilson" <[email-masked]>
Date: Wed, 27 Jul 2005 11:50:04 +0100

Hi,

Firtsly, lets get the nomenclature correct. A virtually concatenated
signal is denoted as VC-n-Xv (please note the use of hyphens and
upper/lower case letters). Also I will use VCG = Virtually Concatenated
Group in my reply below.

Wataru: You wrote

"The VC4-7v with single RSVP session is single LSP.
 On the other hand, VC4-3v + VC4-4v with two RSVP session is two LSPs "

I assume that when you say 'VC-4-3v + VC-4-4v' you mean that the VCG has
a total of seven members transported over two routes, one with three
members and one with four members. This is and always will be a VC-4-7v.
It is not a summation of two VCGs. You cannot think of each route as a
separate VCG. The VCAT function at the terminations of the connection
will regard all individual VC-4s as members of the VC-4-7v, regardless
of which route they were transported on.

I hope this helps.

Trevor Wilson
Nortel Networks
Belfast Lab
Tel: +44 2890 363701
       ESN 751 3701
>This is the Way. This is Nortel. 
>

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Diego Caviglia
Sent: 27 July 2005 09:25
To: Wataru Imajuku <imajuku.wataru
Cc: Dieter Beller <D.Beller; ccamp
Subject: Re: VCn-xV LSPs terminology

Hi Wataru, Dieter,
                    yes I agree with both of you.

Regards

Diego

Wataru Imajuku <[email-masked]> on 27/07/2005 10.00.02

To:    Dieter Beller <[email-masked]>, Diego Caviglia
       <[email-masked]>
cc:    [email-masked]

Subject:    Re: VCn-xV LSPs terminology

Hi, Diego

   I understand your question is whether we shoud call LSP on the basis
of signaling session or not.

  If so, IMHO is Yes.
  The VC4-7v with single RSVP session is single LSP.
  On the other hand, VC4-3v + VC4-4v with two RSVP session is two LSPs.
  However, both of them are single LSP in the client layer as Dieter
said, .

  That is my understanding.
  But is that right, all ?

Best Regards
Wataru

>Hi Diego,
>
>Diego Caviglia wrote:
>
>>Hi all,
>>        I'd like to have a terminology clarification about virtual 
>>concatenated LSP.
>>
>>When, say a VC4-7v, VCAT circuit is set-up with a single signalling
session
>>RFC3946 (Path, Resv and may be Resv Confirm) is correct to say that 
>>the VCAT group is made by a single LSP or that is made by 7 LSPs?
>>
>>IMHO in that case there is a single LSP.
>>
>
>in my understanding, you are describing a multi-layer scenario here 
>because the VCAT client layer sits on top of the VC4 server layer (see 
>ITU-T Rec. G.806).
>
>If you are in the VCAT client layer, there is IMHO a single LSP that is

>decomposed into 7 HO VC4 LSPs in the VC4 server layer in your example.
>
>Now, if multiple (not necessarily all) VC4 LSPs are routed along the 
>same path you could set up a server layer call containing multiple VC4 
>connections using a single RSVP signaling session (as it was done in 
>the OIF interop demo this year).
>
>I hope this clarifies the issue.
>
>
>Cheers,
>Dieter
>
>--
>
>++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
>
>        V
>+---------------+      Dieter Beller
>| A L C A T E L |      Alcatel Optics Group
>+---------------+      Optical Networks Division
>                       Dept. US/BA3
>
>                       Alcatel SEL AG
>                       Lorenzstrasse 10
>                       D-70435 Stuttgart, Germany
>
>                       Phone:   +49 711 821-43125
>                       Fax:     +49 711 821-47045
>
>                       E-mail:  [email-masked]
>
>++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
>
>

---------------------------------
Wataru Imajuku
Senior Research Engineer
@NTT Network Innovation Labs.
TEL +81-46-859-4315
FAX +81-46-859-5541

---

From: Wataru Imajuku <[email-masked]>
Date: Wed, 27 Jul 2005 22:17:21 +0900

Hi, Huub

  Your comment is very valuable.

  I will try to reflect your comment on -01.txt version.

  Thank you

Best Regards,
Wataru

>Hello,
>
>In addition to what Trevor Wilson wrote:
>
>>upper/lower case letters).
>
>Note that "n" can have the value 4, 3, 2, 12, 11 and for SONET
>the nomenclature would be VTn-Xv (n=1.5,6)and STS-n-Xv (n=1,3c).
>
>Looking at draft-imajuku-ccamp-gmpls-vcat-lagr-req-00
>I find in the second paragraph of the introduction:
>    "The LCAS achieves hitless bandwidth modification via
>     signaling in the H4 byte of the SDH/SONET link"
>This restricts this document to VC-n-Xv (n=3,4) and STS-n-Xv.
>
>Changing the text to:
>    "The LCAS achieves hitless bandwidth modification via
>     signaling in the VCAT overhead byte of the SDH/SONET link"
>will make it more generic (even applicable to OTN).
>
>H4 bite is also mentioned at the top of page 5.
>
>Cheers, Huub (van Helvoort)
>
>--
>================================================================
>              http://members.chello.nl/hhelvoort/
>================================================================
>Always remember that you are unique...just like everyone else...