Subject: Re: GMPLS OSPF-TE MIB

From: Kenichi Nagami <[email-masked]>
Date: Tue, 19 Jul 2005 21:35:28 +0900 (JST)

Hi tomo,

This work is interesting and important from management point of view.
I have questions and comments.

- Does this MIB support for only GMPLS OSPF-TE or both GMPLS OSPF-TE and OSPF-TE (RFC3630) ?

- I think INDEX of the ospfTeLsdbEntry need to add Area ID. Because OSPF opaque LSA type 10 is
  "area local scope".

- There are a log of error for MIB definition. Could you fix them?
  For example,
  1) "--" is needed "in xxx"
     current
    DESCRIPTION
          "Initial version. Published as RFC xxxx." -- RFC-editor pls fill
          in xxx"

     changed
    DESCRIPTION
          "Initial version. Published as RFC xxxx." -- RFC-editor pls fill
         --  in xxx"

  2) need to "," in ospfTeMainGroup OBJECT-GROUP
             ospfTeSwitchingType
             ospfTeEncoding
     are changed to
             ospfTeSwitchingType,
             ospfTeEncoding,

Regards,

Ken Nagami
Intec Netcore

>
>At 08:52 05/07/15, Tomohiro Otani wrote:
>Hi everyone,

>We posted a new draft about GMPLS OSPF-TE MIB as follows.
>http://www.ietf.org/internet-drafts/draft-otani-ccamp-gmpls-ospf-mib-00.txt

>We welcome your comments and feedbacks, pls.
>And please make a comment whether this is within ccamp WG or not (OSPF-WG?).

>We believe that this is a very significant definition of OSPF-TE MIB,
>being complementary to other GMPLS related MIBs (TE/LSR/LMP mibs) in order
>to deploy GMPLS control plane in the actual environment with simple but
>reliable network management.

>With best regards,

>tomo

---

From: Tomohiro Otani <[email-masked]>
Date: Mon, 25 Jul 2005 08:28:35 +0900

Hi Nagami-san,

Thank you for your interest and comments to our draft.

Our mib is intended to mainly support GMPLS OSPF-TE, but
we need, in the future, to support OSPF-TE as well, whether
it is in this draft or another.

Arian, can we focus on GMPLS OSPF-TE first ? And then should we
start to investigate OSPF-TE ?

Other corrections will be fixed in the future version of the draft
and are highly appreciated.

With best regards,

tomo