Subject: http://www.ietf.org/internet-drafts/draft-otani-ccamp-gmpls-cspf-constraints-00

From: [email-masked]
Date: Fri, 15 Jul 2005 11:15:42 +0200

authors, is the purpose of the above mentioned draft:

1. prescriptive (even if informational)

2. descriptive for guiding operations (BCP)

3. informative (survey-like)

from what i read, it is more 1 like - is my understanding correct ?

---

From: Tomohiro Otani <[email-masked]>
Date: Tue, 19 Jul 2005 09:48:32 +0900

Hi Dimitri,

Per our initial discussion, we would like to formulate
the unified view on CSPF consideration, and we simply
thought it is BCP.

Considering more deeply, our draft does not define the
protocol itself but the protocol related specification

In that sense, you are right, it is prescriptive more
than descriptive for guiding operations. Moreover, I came
up my mind that it may be more standard track than informational.
But I am not sure. What's your thought on this ?

With best regards,

tomo

PS: We posted 01 version.