Subject: RE: Opinion on WG drafts for Multi-region/layer networks

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Thu, 22 Dec 2005 06:10:46 -0600

> There are two appropriate I-Ds that have been around for a while.
> 
> draft-shiomoto-ccamp-gmpls-mrn-reqs-03.txt
> draft-leroux-ccamp-gmpls-mrn-eval-02.txt
> 
> I propose that we make these WG documents and then give them 
> a thorough review and edit.
> 
> Opinions please.

In favor.

Thanks,
Jerry

---

From: "Brungard, Deborah A, ALABS" <[email-masked]>
Date: Thu, 22 Dec 2005 08:34:34 -0600

Yes (both)-
Deborah 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Adrian Farrel
Sent: Wednesday, December 21, 2005 4:56 PM
To: [email-masked]
Subject: Opinion on WG drafts for Multi-region/layer networks

Hi,

We have a charter milestone to start WG work on a Requirements I-D for
MRN/MLN, and also an Evaluation I-D to examine how the current protocols
shape up to the challenge.

I propose that we make these WG documents and then give them a thorough
review and edit.

Opinions please.

Yes or no will suffice, but reasons are always nice.

Thanks,
Adrian

---

From: "Zafar Ali \(zali\)" <[email-masked]>
Date: Tue, 27 Dec 2005 17:12:36 -0500

> At 21:55 05/12/21 +0000, Adrian Farrel wrote:
> >Hi,
> >
> >MRN/MLN, and also an Evaluation I-D to examine how the current 
> >protocols shape up to the challenge.
> >

Yes, to both. 

Thanks

Regards... Zafar