Subject: Re: Opinion on WG drafts for Multi-region/layer networks

From: Loa Andersson <[email-masked]>
Date: Wed, 04 Jan 2006 16:46:39 +0100

yes - in favour, but I would prefer if we edited the MRN out of
the docs and just called it MLN (multi-layer networks).

/Loa

Adrian Farrel wrote:
> Hi,
> 
> We have a charter milestone to start WG work on a Requirements I-D for
> MRN/MLN, and also an Evaluation I-D to examine how the current protocols
> shape up to the challenge.
> 
> There are two appropriate I-Ds that have been around for a while.
> 
> draft-shiomoto-ccamp-gmpls-mrn-reqs-03.txt
> draft-leroux-ccamp-gmpls-mrn-eval-02.txt
> 
> I propose that we make these WG documents and then give them a thorough
> review and edit.
> 
> Opinions please.
> 
> Yes or no will suffice, but reasons are always nice.
> 
> Thanks,
> Adrian
> 
> 
> 

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 5 Jan 2006 11:38:35 -0000

Hi,

Looks like good support for this proposal.

There are also some key points raised for future discussion.

Editors:
- Please submit your drafts as
   draft-ietf-ccamp-gmpls-mln-reqs-00.txt
   draft-ietf-ccamp-gmpls-mln-eval-00.txt
   NOTE the change from mrn to mln in the draft name
- Please make no other changes to the drafts except
  - dates
  - copyright is now 2006
  - the document names as above

Thanks,
Adrian