Subject: New working group chair

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 2 May 2006 12:37:19 +0100

Hi,

After a period of discussion, the ADs have appointed Deborah Brungard as our 
new co-chair.
She can be reached at [email-masked]

I'm sure you'll all join me in thanking Kireeti for his long service to the 
working group, and in welcoming Deborah.

Thanks,
Adrian

---

From: Kireeti Kompella <[email-masked]>
Date: Tue, 2 May 2006 09:17:38 -0700 (PDT)

> She can be reached at [email-masked]

Great choice!  Congratulations, Deborah!

Kireeti.
-------

---

From: George Swallow <[email-masked]>
Date: Tue, 02 May 2006 12:46:51 -0400

> Great choice!  Congratulations, Deborah!

Hear, hear!

...George

========================================================================
George Swallow             Cisco Systems                  (978) 936-1398
                           1414 Massachusetts Avenue
                           Boxborough, MA 01719

---

From: Monique Morrow <[email-masked]>
Date: Tue, 02 May 2006 12:57:42 -0400

Echo the hearty congrats!

/monique

---

From: "Vishal Sharma" <[email-masked]>
Date: Tue, 2 May 2006 10:51:54 -0700

Adrian, Kireeti,

First, a heartfelt thanks to Kireeti for his service to our
community and the WG, and a warm welcome to Deborah.

-Vishal 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: Tuesday, May 02, 2006 4:37 AM
> To: [email-masked]
> Cc: Ross Callon; [email-masked]; Brungard, Deborah A,
ALABS
> Subject: New working group chair
> 
> Hi,
> 
> After a period of discussion, the ADs have appointed Deborah 
> Brungard as our new co-chair.
> I'm sure you'll all join me in thanking Kireeti for his long 
> service to the working group, and in welcoming Deborah.
> 
> Thanks,
> Adrian 
> 
> 
> 
>

---

From: Lucy Yong <[email-masked]>
Date: Tue, 02 May 2006 12:58:24 -0500

Many thanks to Kireeti and a kind welcome to Deborah.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Vishal Sharma
Sent: Tuesday, May 02, 2006 12:52 PM
To: 'Adrian Farrel'; [email-masked]
Cc: 'Ross Callon'; [email-masked]; 'Brungard, Deborah A, ALABS'
Subject: RE: New working group chair

Adrian, Kireeti,

-Vishal 

ALABS

---

From: "Igor Bryskin" <[email-masked]>
Date: Tue, 2 May 2006 14:01:52 -0400

Hey Deborah, congrats!
Thanks, Kireeti for the hard work. I hope will still see you at IETFs.

Igor

----- Original Message ----- 
From: "Kireeti Kompella" <[email-masked]>
To: "Adrian Farrel" <[email-masked]>
Cc: <[email-masked]>; "Ross Callon" <[email-masked]>; "Bill Fenner"
<[email-masked]>; "Brungard, Deborah A, ALABS" <[email-masked]>
Sent: Tuesday, May 02, 2006 12:17 PM
Subject: Re: New working group chair

---

From: Richard Rabbat <[email-masked]>
Date: Tue, 02 May 2006 11:10:32 -0700

Thanks for all the hard work Kireeti.

A round of martinis on me in Montreal to celebrate Deborah's starting tenure

Richard.

Adrian Farrel wrote:
> Hi,
>
> After a period of discussion, the ADs have appointed Deborah Brungard 
> as our new co-chair.
> I'm sure you'll all join me in thanking Kireeti for his long service 
> to the working group, and in welcoming Deborah.
>
> Thanks,
> Adrian
>
>