Subject: Question about relationship between control channels and TE links(?)

From: "Kim Young Hwa" <[email-masked]>
Date: Tue, 2 May 2006 11:31:06 +0900

Hi,

I've a question of the relationship between control channels and TE links.

All links with the same TE characteristics bewteen two adjacent nodes, maybe called a TE link, are grouped together.

If we have multiple TE links due to different physical interface types and only one common control channel between these nodes, how can we get the result of neighbor discoveries between these nodes?

I know that  a TE link between a pair of LSRs doesn't imply the existence of a routing adjacency between LSRs. But, I think that a IGP should perform Hello protocols to identify their neighbors about the different physical interfaces over the single control channel. Then, in a GMPLS domain under the separation of control channels, I do not know well that a Hello protocol of a IGP carried over the control channel works for the neighbor discovery?

Looking at OSPFv2(rfc2178] and GMPLS-OSPF(rfc4203), I could not see a content that my question is resolved.

Could someone help me to find out the answer?

---

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Tue, 2 May 2006 09:34:03 +0200

Hi Kim,
 
You should have a look at RFC 4204
 
Regards
 
JL

________________________________

	De : [email-masked] [mailto:[email-masked]] De la part de Kim Young Hwa
	Envoyé : mardi 2 mai 2006 04:31
	À : [email-masked]
	Objet : Question about relationship between control channels and TE links(?)

	Hi,
	 
	 <http://umail.etri.re.kr/External_ReadCheck.aspx?email=[email-masked]&name=ccamp%40ops.ietf.org&fromemail=[email-masked]&messageid=[email-masked]%3E>