Subject: RE: New working group chair

From: "Zafar Ali \(zali\)" <[email-masked]>
Date: Tue, 2 May 2006 12:28:59 -0400

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Kireeti Kompella
> Sent: Tuesday, May 02, 2006 12:18 PM
> To: Adrian Farrel
> Cc: [email-masked]; Ross Callon; Bill Fenner; Brungard, 
> Deborah A, ALABS
> Subject: Re: New working group chair
> 
> On Tue, 2 May 2006, Adrian Farrel wrote:
> 
> > After a period of discussion, the ADs have appointed 
> Deborah Brungard 
> > as our new co-chair.
> > She can be reached at [email-masked]
> 
> Great choice!  Congratulations, Deborah!
> 

I would second that. Congrat Deborah. 

I would also like to Thank Kireeti for his hard work as CCAMP chair over
the last many years. 

Thanks

Regards... Zafar 

> Kireeti.
> -------

---

From: "MEURIC Julien RD-CORE-LAN" <[email-masked]>
Date: Wed, 3 May 2006 12:33:08 +0200

Goodbye Kireeti, thanks for the accomplished work.
Hi Deborah, welcome on board! :-)

Julien

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Kireeti Kompella

On Tue, 2 May 2006, Adrian Farrel wrote:

> After a period of discussion, the ADs have appointed Deborah Brungard
as our 
> new co-chair.

Kireeti.
-------