Subject: Re: Polling for new WG IDs

From: JP Vasseur <[email-masked]>
Date: Fri, 1 Dec 2006 07:37:47 -0500

Hi,

On Nov 30, 2006, at 4:23 PM, Brungard, Deborah A, ALABS wrote:

> Hi,
>
> As discussed in San Diego, we need to poll for a couple of new WG  
> drafts:
>
> 1. http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and- 
> sc-reqs-04.txt
>
> 2. http://www.ietf.org/internet-drafts/draft-kumaki-ccamp-mpls- 
> gmpls-interwork-reqts-02.txt
>

Yes

>
> 3. http://www.ietf.org/internet-drafts/draft-takeda-ccamp-inter- 
> domain-recovery-analysis-01.txt
>

Yes (I'm a co-author).

Thanks.

JP.

> Please send yes or no for these IDs.
>
> Reasons and opinions are also welcome.
>
> Thanks,
> Deborah and Adrian

---

From: Dan Li <[email-masked]>
Date: Mon, 04 Dec 2006 09:51:32 +0800

Hi,

1. http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.txt

Yes. I believe all the comments which also have been summarized in Adrian's email (on Sept. 15th) have been addressed in the revised draft.

Thanks,

Dan

  ----- Original Message ----- 
  From: Brungard, Deborah A, ALABS 
  To: [email-masked] 
  Sent: Friday, December 01, 2006 5:23 AM
  Subject: Polling for new WG IDs

  Hi,

  As discussed in San Diego, we need to poll for a couple of new WG drafts:

  1. http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.txt

  2. http://www.ietf.org/internet-drafts/draft-kumaki-ccamp-mpls-gmpls-interwork-reqts-02.txt

  3. http://www.ietf.org/internet-drafts/draft-takeda-ccamp-inter-domain-recovery-analysis-01.txt

  Thanks,
  Deborah and Adrian

---

From: "Attila Takacs \(IJ/ETH\)" <[email-masked]>
Date: Mon, 4 Dec 2006 11:21:26 +0100

Yes to: 1.
http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-
04.txt
It is important to address this issue for management plane / control
plane coexistence.
Regards,
Attila

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Brungard, Deborah A, ALABS
	Sent: Thursday, November 30, 2006 10:23 PM
	To: [email-masked]
	Subject: Polling for new WG IDs

	Hi,
	 
	As discussed in San Diego, we need to poll for a couple of new
WG drafts:
	 
	1.
http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-
04.txt
	 
	2.
http://www.ietf.org/internet-drafts/draft-kumaki-ccamp-mpls-gmpls-interw
ork-reqts-02.txt
	 
	3.
http://www.ietf.org/internet-drafts/draft-takeda-ccamp-inter-domain-reco
very-analysis-01.txt

	 
	Thanks,
	Deborah and Adrian

---

From: "tom.petch" <[email-masked]>
Date: Sat, 2 Dec 2006 21:51:07 +0100

---- Original Message -----
From: "Brungard, Deborah A, ALABS" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, November 30, 2006 10:23 PM
Subject: Polling for new WG IDs

Hi,

1.

Yes; challenging, and may be we will never reach consensus on it but that is not
a reason for not working to do so

Tom Petch

---

From: ken nagami <[email-masked]>
Date: Mon, 04 Dec 2006 23:34:02 +0900

Hi,

> http://www.ietf.org/internet-drafts/draft-kumaki-ccamp-mpls-gmpls-interwork-reqts-02.txt

Yes.

Regards,

Ken Nagami

---

From: "Richard Rabbat" <[email-masked]>
Date: Mon, 4 Dec 2006 10:08:31 -0800

I agree with you that the issue is very important. I can understand that
router vendors who don't use a management plane think it may be
over-engineering. we may also need to engage with TMF early on in the
process.
Richard.

On 12/4/06, Attila Takacs (IJ/ETH) <[email-masked]> wrote:
>
>  Yes to: 1.
> http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.txt
>  ------------------------------
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Brungard, Deborah A, ALABS
> *Sent:* Thursday, November 30, 2006 10:23 PM
> *To:* [email-masked]
> *Subject:* Polling for new WG IDs
>
>  Hi,
>
> http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.txt
>
> 2.
> http://www.ietf.org/internet-drafts/draft-takeda-ccamp-inter-domain-recovery-analysis-01.txt
>

---

From: "Capello Alessandro" <[email-masked]>
Date: Tue, 5 Dec 2006 11:55:39 +0100

Yes to 1. http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.txt <http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.txt> 

I think this is an important issue for the evolution of transport networks.

Regards,

Alessandro

From: [email-masked] [mailto:[email-masked]] On Behalf Of Brungard, Deborah A, ALABS
Sent: giovedì 30 novembre 2006 22.23
To: [email-masked]
Subject: Polling for new WG IDs

Hi,

Thanks,

Deborah and Adrian

--------------------------------------------------------------------

CONFIDENTIALITY NOTICE

This message and its attachments are addressed solely to the persons above and may contain confidential information. If you have received the message in error, be informed that any use of the content hereof is prohibited. Please return it immediately to the sender and delete the message. Should you have any questions, please contact us by replying to [email-masked].

        Thank you

                                        www.telecomitalia.it

--------------------------------------------------------------------

---

From: "SHINDOME Kensuke" <[email-masked]>
Date: Tue, 05 Dec 2006 20:36:46 +0900

Hi,

Yes to all.

Thanks,

At Thu, 30 Nov 2006 15:23:14 -0600,
"Brungard, Deborah A, ALABS" <[email-masked]> wrote:
> 
> [1  <text/plain; us-ascii (quoted-printable)>]
> Hi,
>  
> [2  <text/html; us-ascii (quoted-printable)>]
> 
--
Kensuke Shindome
NTT Communications
E-mail: [email-masked]
TEL: +81-3-6800-3278

---

From: "Don Fedyk" <[email-masked]>
Date: Tue, 5 Dec 2006 17:53:02 -0500

Hi Deborah
 
Yes to number 2.  This material looks like it is applicable to L1VPN in
many ways. 
 
Yes to 3.  
 
Don 

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Brungard, Deborah A, ALABS
	Sent: Thursday, November 30, 2006 4:23 PM
	To: [email-masked]
	Subject: Polling for new WG IDs

	Hi,

	1.
	 
	2.
	 
	3.

	 
	Thanks,
	Deborah and Adrian

---

From: Wataru Imajuku <[email-masked]>
Date: Wed, 06 Dec 2006 10:58:01 +0900

Hi, All

>1. 
><http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.txt>http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.txt

  Yes. This is real issue if operators wants to shift their operation to 
GMPLS controlled networks without disruption of services. It is preferable 
to have this choice for network operators.

  Yes.
>
>2. 
><http://www.ietf.org/internet-drafts/draft-kumaki-ccamp-mpls-gmpls-interwork-reqts-02.txt>http://www.ietf.org/internet-drafts/draft-kumaki-ccamp-mpls-gmpls-interwork-reqts-02.txt

Yes

>3. 
><http://www.ietf.org/internet-drafts/draft-takeda-ccamp-inter-domain-recovery-analysis-01.txt>http://www.ietf.org/internet-drafts/draft-takeda-ccamp-inter-domain-recovery-analysis-01.txt

  Yes. This draft is now handling inter-domain MPLS/GMPLS E2E recovery and 
siscussed following to WG charter.

  Also, I have to comment on 
draft-imajuku-ccamp-inter-domain-recovery-req-01.txt which
came from same organization (NTT) form Takeda draft.
  Draft-imajuku-ccamp-inter-domain-recovery-req-01.txt is handling 
interdomain GMPLS based
  non-E2E recovery. This draft does not include requirement for MPLS. This 
is the reason NTT team did not migrated the requirements described in this 
draft to Takeda draft.
  But, I hope this draft would be charter issue after next re-charter phase.
  I'm happy if we could share our thought with all CCAMPers.

Best Regards
Wataru

-------------------------------------
Wataru Imajuku@NTT Network Innovation Labs
TEL: +81-46-859-4315
FAX: +81-468-59-5541

---

From: [email-masked]
Date: Wed, 6 Dec 2006 20:55:57 +0100

hi - 

1. abstain

2. yes

3. yes

thanks,
- d.

"Brungard, Deborah A, ALABS" <[email-masked]>
Sent by: [email-masked]
30/11/2006 22:23
 
        To:     <[email-masked]>
        cc: 

Hi,

1. 
 
2. 
 
3. 

 
Thanks,
Deborah and Adrian

---

From: "Yuji KAMITE" <[email-masked]>
Date: Fri, 08 Dec 2006 11:46:40 +0900

Yes.

Yes.

Yes.

Thanks.

-Yuji

	From: [email-masked] [mailto:[email-masked]] On Behalf Of Brungard, Deborah A, ALABS
	Sent: Friday, December 01, 2006 6:23 AM
	To: [email-masked]
	Subject: Polling for new WG IDs

	Hi,

	 

	 
	 
	Thanks,
	Deborah and Adrian

---

From: raymond zhang <[email-masked]>
Date: Mon, 11 Dec 2006 20:35:00 -0800

Hi,

>http://www.ietf.org/internet-drafts/draft-kumaki-ccamp-mpls-gmpls-interwork-reqts-02.txt

Yes...

><http://www.ietf.org/internet-drafts/draft-takeda-ccamp-inter-domain-recovery-analysis-01.txt>http://www.ietf.org/internet-drafts/draft-takeda-ccamp-inter-domain-recovery-analysis-01.txt

Yes...

Regards,
Raymond

---

From: Loa Andersson <[email-masked]>
Date: Tue, 12 Dec 2006 11:19:48 +0100

All,

I support making 2 and 3 wg docs, and have a question on
the first.

Is draft-caviglia-ccamp-pc-and-sc-reqs-04.txt intended for
intra-domain only?

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]

---

From: "Brungard, Deborah A, ALABS" <[email-masked]>
Date: Mon, 18 Dec 2006 15:17:49 -0600

Hi,
 
Thanks to all for responding.
 
On (1), we have reasonable consensus but some concerns on complexity and
potential over-engineering. We'll accept as a WG document, but ask the
authors (and WG) to take great care to look for simple solutions, and
consider that failure cases simply fall back to out-of-service upgrades.
Authors, please upload as a WG document. CCAMP, please participate to
progress and ensure your concerns are addressed.
 
On (2), we have good consensus to make a WG document. Authors, please
upload as a WG document. Also, please work with us (Chairs) and Julien
to ensure the positioning is clear.
 
On (3), we have good consensus to make a WG document. Authors, please
upload as a WG document.
 
Thanks,
Deborah and Adrian

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Brungard, Deborah A, ALABS
Sent: Thursday, November 30, 2006 4:23 PM
To: [email-masked]
Subject: Polling for new WG IDs

Hi,

1.
 
2.
 
3.

 
Thanks,
Deborah and Adrian

---

From: "Brungard, Deborah A, ALABS" <[email-masked]>
Date: Mon, 18 Dec 2006 15:17:49 -0600

Hi,

 

Thanks,
Deborah and Adrian

Hi,

1.
 
2.
 
3.

 
Thanks,
Deborah and Adrian