Subject: RE: Polling for new WG IDs

From: "Ong, Lyndon" <[email-masked]>
Date: Fri, 1 Dec 2006 21:56:13 -0500

Hi Folks,
 
I agree with Zafar on this.  No, Yes and Yes.
 
Cheers,
 
Lyndon

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Zafar Ali (zali)
Sent: Thursday, November 30, 2006 8:23 PM
To: Brungard, Deborah A, ALABS; [email-masked]
Subject: RE: Polling for new WG IDs

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Brungard, Deborah A, ALABS
Sent: Thursday, November 30, 2006 4:23 PM
To: [email-masked]
Subject: Polling for new WG IDs

	Hi,
	 
	As discussed in San Diego, we need to poll for a couple of new
WG drafts:
	 
	1.
http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-
04.txt
<http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs
-04.txt>  

No, IMO transferring the ownership and control of an existing and in-use
Data Plane connection between the Management Plane and the Control Plane
is over-engineering. 

	2.
http://www.ietf.org/internet-drafts/draft-kumaki-ccamp-mpls-gmpls-interw
ork-reqts-02.txt
<http://www.ietf.org/internet-drafts/draft-kumaki-ccamp-mpls-gmpls-inter
work-reqts-02.txt>  

Yes,  

	3.
http://www.ietf.org/internet-drafts/draft-takeda-ccamp-inter-domain-reco
very-analysis-01.txt
<http://www.ietf.org/internet-drafts/draft-takeda-ccamp-inter-domain-rec
overy-analysis-01.txt>  

Yes,  

	Please send yes or no for these IDs.
	 
	Reasons and opinions are also welcome.
	 
	Thanks,
	Deborah and Adrian

---

From: Igor Bryskin <[email-masked]>
Date: Sat, 2 Dec 2006 05:35:53 -0800 (PST)

Yes to all three.

Igor

"Ong, Lyndon" <[email-masked]> wrote:     Hi Folks,

 Cheers,
  
 Lyndon

---------------------------------
 From: [email-masked]  [mailto:[email-masked]] On Behalf Of Zafar Ali  (zali)
Sent: Thursday, November 30, 2006 8:23 PM
To:  Brungard, Deborah A, ALABS; [email-masked]
Subject: RE: Polling  for new WG IDs

  
---------------------------------
 From: [email-masked]  [mailto:[email-masked]] On Behalf Of Brungard, Deborah A,  ALABS
Sent: Thursday, November 30, 2006 4:23 PM
To:  [email-masked]
Subject: Polling for new WG  IDs

   Hi,
    
   As discussed in    San Diego, we need to poll for a couple of new WG drafts:
    
   1. http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.txt 
    
 No, IMO transferring the ownership  and control of an existing and in-use Data Plane connection between the  Management Plane and the Control Plane is over-engineering.  
     
   2. http://www.ietf.org/internet-drafts/draft-kumaki-ccamp-mpls-gmpls-interwork-reqts-02.txt 
    
 Yes,  
     
   3. http://www.ietf.org/internet-drafts/draft-takeda-ccamp-inter-domain-recovery-analysis-01.txt 
    
 Yes,  

    
   Thanks,
   Deborah and    Adrian

---------------------------------
Check out the all-new Yahoo! Mail beta - Fire up a more powerful email and get things done faster.