Subject: Re: Polling for new WG IDs

From: "Diego Caviglia" <[email-masked]>
Date: Tue, 12 Dec 2006 11:26:13 +0100

Hi Loa,
             the ID is generic enough to be applied to intra and inter
domian, of course in case you have inter domain with different NMS you need
coordination among the different NMS.

Regards

Diego

Loa Andersson <[email-masked]>@ops.ietf.org on 12/12/2006 11.19.48

Sent by:    [email-masked]

To:    raymond zhang <[email-masked]>
cc:    "Brungard, Deborah A, ALABS" <[email-masked]>, [email-masked]

Subject:    Re: Polling for new WG IDs

All,

I support making 2 and 3 wg docs, and have a question on
the first.

Is draft-caviglia-ccamp-pc-and-sc-reqs-04.txt intended for
intra-domain only?

/Loa

raymond zhang wrote:
> Hi,
>
> At 01:23 PM 11/30/2006, Brungard, Deborah A, ALABS wrote:
>> Hi,
>>
>> As discussed in San Diego, we need to poll for a couple of new WG
drafts:
>> 1.
>> <
http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.txt
>http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.txt

>> 2.
http://www.ietf.org/internet-drafts/draft-kumaki-ccamp-mpls-gmpls-interwork-reqts-02.txt

> Yes...
>> 3.
>> <
http://www.ietf.org/internet-drafts/draft-takeda-ccamp-inter-domain-recovery-analysis-01.txt
>http://www.ietf.org/internet-drafts/draft-takeda-ccamp-inter-domain-recovery-analysis-01.txt

>>
>
>
> Yes...
>
> Regards,
> Raymond
>
>>
>> Please send yes or no for these IDs.
>>
>> Reasons and opinions are also welcome.
>>
>> Thanks,
>> Deborah and Adrian
>
>
>
>

--
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]

---

From: Loa Andersson <[email-masked]>
Date: Tue, 12 Dec 2006 11:49:02 +0100

Diego,

will you be at all able to decide whether another AS uses the cp or mp
to setup the connection? Wouldn't it be better to leave the inter-domain
aspects explicitly for further study.

/Loa

-- 
Loa Andersson