Subject: RE: Polling for new WG IDs

From: "Pandian, Vijay" <[email-masked]>
Date: Fri, 1 Dec 2006 10:19:18 -0500

1.  <http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.txt> http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.txt
 
Yes. In my opinion, if we believe in the usefulness of the Control Plane in a transport network, this draft addresses a very important problem that helps migration of legacy networks.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Brungard, Deborah A, ALABS
Sent: Thursday, November 30, 2006 4:23 PM
To: [email-masked]
Subject: Polling for new WG IDs

Hi,
 
As discussed in San Diego, we need to poll for a couple of new WG drafts:
 
1. http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.txt
 
2. http://www.ietf.org/internet-drafts/draft-kumaki-ccamp-mpls-gmpls-interwork-reqts-02.txt
 
3. http://www.ietf.org/internet-drafts/draft-takeda-ccamp-inter-domain-recovery-analysis-01.txt
 
Please send yes or no for these IDs.
 
Reasons and opinions are also welcome.
 
Thanks,
Deborah and Adrian

---

From: "Fabio Baroncelli" <[email-masked]>
Date: Tue, 5 Dec 2006 16:43:24 +0100

Yes to: 1.
http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.txt
The management plane and control plane interworking is a fundamental issue in current GMPLS networks.

Best regards,

Fabio Baroncelli

------------------------------------------------------------------------------------ 
Fabio Baroncelli
Senior Researcher
CNIT National Laboratory of Photonic Networks
Via Giuseppe Moruzzi 1
I-56124 Pisa - ITALY 
Phone #: +39 050 5492241
Fax #:   +39 050 5492194
http://wwww.cnit.it
E-mail: [email-masked] 
-------------------------------------------------------------------------------------

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 6 Dec 2006 18:51:29 -0000

Hi,

For unknown reasons Han Li is having trouble posting to CCAMP. Here is his 
email.

Adrian
----- Original Message ----- 
From: "李晗" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; "'Dan Li'" <[email-masked]>
Sent: Wednesday, December 06, 2006 1:09 AM
Subject: Re: Polling for new WG IDs

Yes to: 1.
<http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.
txt>
http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.t
xt

It is important to address this issue esp.for management reasons of
carriers.

Best regards,

Han Li

----------------------------------------------------------------------------
----

From: [email-masked] [ <mailto:[email-masked]>
mailto:[email-masked]] On Behalf Of Brungard, Deborah A, ALABS

Sent: Thursday, November 30, 2006 10:23 PM

To: [email-masked]

Hi,

1.
<http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.
txt>
http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.t
xt

2.
<http://www.ietf.org/internet-drafts/draft-kumaki-ccamp-mpls-gmpls-interwork
-reqts-02.txt>
http://www.ietf.org/internet-drafts/draft-kumaki-ccamp-mpls-gmpls-interwork-
reqts-02.txt

3.
<http://www.ietf.org/internet-drafts/draft-takeda-ccamp-inter-domain-recover
y-analysis-01.txt>
http://www.ietf.org/internet-drafts/draft-takeda-ccamp-inter-domain-recovery
-analysis-01.txt

Thanks,

Deborah and Adrian

祝：工作顺利，身体健康！

                                                             李晗

*****************************************************

Han Li, Ph.D.

R&D, CHINA MOBILE COMMUNICATIONS CORPORATION

Tel: +86 10 66006688 ext. 3092

Fax: +86 10 63600340

MOBILE: 13501093385

*****************************************************

---

From: "MEURIC Julien RD-CORE-LAN" <[email-masked]>
Date: Fri, 8 Dec 2006 15:38:35 +0100

Hi all.

1. I agree with Alessandro about draft-caviglia.

2. I'm still a bit confused with draft-kumaki positioning, so I'm not sure it's ready for WG document...

3. I support draft-takeda.

Have a good week-end,

Julien

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of Capello Alessandro

Yes to 1. http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.txt <http://www.ietf.org/internet-drafts/draft-caviglia-ccamp-pc-and-sc-reqs-04.txt> 

I think this is an important issue for the evolution of transport networks.

Regards,

Alessandro

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of Brungard, Deborah A, ALABS

Hi,

Thanks,

Deborah and Adrian

--------------------------------------------------------------------
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please contact us by
replying to [email-masked] <mailto:[email-masked]> .
        Thank you
                                        www.telecomitalia.it <http://www.telecomitalia.it> 
--------------------------------------------------------------------

---

From: "Diego Caviglia" <[email-masked]>
Date: Tue, 12 Dec 2006 11:51:50 +0100

Hi Loa,
             you are right first application will be for intra-domain 
inter-domain needs more study.

Regards

Diego

To:     Diego Caviglia <[email-masked]>
cc:     ccamp <[email-masked]> 

Diego,

will you be at all able to decide whether another AS uses the cp or mp
to setup the connection? Wouldn't it be better to leave the inter-domain
aspects explicitly for further study.

/Loa

Diego Caviglia wrote:
> Hi Loa,
>              the ID is generic enough to be applied to intra and inter
> domian, of course in case you have inter domain with different NMS you 
need
> coordination among the different NMS.
> 
> Regards
> 
> Diego
> 
> 
> 
> Loa Andersson <[email-masked]>@ops.ietf.org on 12/12/2006 11.19.48
> 
> Sent by:    [email-masked]
> 
> 
> To:    raymond zhang <[email-masked]>
> cc:    "Brungard, Deborah A, ALABS" <[email-masked]>, 
[email-masked]
> All,
> I support making 2 and 3 wg docs, and have a question on
> the first.
> 
> Is draft-caviglia-ccamp-pc-and-sc-reqs-04.txt intended for
> intra-domain only?
> 
> /Loa
> 
> raymond zhang wrote:
>> Hi,
>>
>> At 01:23 PM 11/30/2006, Brungard, Deborah A, ALABS wrote:
>>> Hi,
>>>
>>> <
> http://www.ietf.org/internet-drafts/draft-kumaki-ccamp-mpls-gmpls-interwork-reqts-02.txt
> 
>> Yes...
>>
>>> 3.
>>> <
> http://www.ietf.org/internet-drafts/draft-takeda-ccamp-inter-domain-recovery-analysis-01.txt
>> http://www.ietf.org/internet-drafts/draft-takeda-ccamp-inter-domain-recovery-analysis-01.txt
> 
>>
>> Yes...
>>
>> Regards,
>> Raymond
>>
> --
> Loa Andersson
> Principal Networking Architect
> Acreo AB                           phone:  +46 8 632 77 14
> Isafjordsgatan 22                  mobile: +46 739 81 21 64
> Kista, Sweden                      email:  [email-masked]
>                                            [email-masked]
> 
> 
> 
> 
> 
> 
> 
> 

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]