Subject: Re: Polling for WG adoption of draft-chen-ccamp-ospf-interas-te-extension-02.txt

From: Dan Li <[email-masked]>
Date: Tue, 08 May 2007 18:01:48 +0800

Hi,

Yes to this I-D.

Best regards,

Dan

----- Original Message ----- 
From: "Adrian Farrel" <[email-masked]>
To: <[email-masked]>
Sent: Monday, April 30, 2007 11:00 PM
Subject: Polling for WG adoption of draft-chen-ccamp-ospf-interas-te-extension-02.txt

> Hi,
> 
> In Prague we discussed this draft and the general opinion seemed to be that 
> this is a useful extension, but that some clarifications needed to be added 
> to the I-D. This new revision appears to address all of the concerns as 
> below.
> 
> Therefore given the interest in Prague and the relevance of this I-D to our 
> inter-domain TE charter actions, we are polling the WG for adoption of this 
> I-D as a CCAMP draft.
> 
> Opinions please.
> 
> Thanks
> Adrian and Deborah
> 
> ====
> Overlap with L1VPN autodiscovery
> 
>     A question was raised as to whether there was an overlap
>     with the L1VPN autodiscovery work used to distribute
>     membership information (draft-ietf-l1vpn-ospf-auto-discovery)
> 
>     It appears that the mechanisms and purposes are different.
> 
>     The authors have added text to clarify that there is no overlap.
> 
> Language change for "OSPF" becomes "OSPF-TE"
> 
>     Concern was raised that the I-D talked about "OSPF" but the
>     function is "OSPF-TE".
> 
>     The authors have updated the I-D accordingly.
> 
> Include reference to OSPFv3 as well
> 
>     A request was made to include OSPFv3.
> 
>     The authors have added text to explain that the same extensions
>     apply to OSPF v2 and OSPF v3 TE extensions.
> 
> Make it *incredibly* clear that TE distribution between ASes is
> not in scope.
> 
>     Although the I-D had plenty of this material, the authors have
>     beefed it up further by including the list of things that they are
>     not doing from their Prague slides.
> 
> 
> 
> 
>

---

From: "Peng He" <[email-masked]>
Date: Tue, 8 May 2007 08:46:45 -0400

Yes to this I-D.

Regards,
Peng

---

From: Greg Bernstein <[email-masked]>
Date: Tue, 08 May 2007 08:27:13 -0700

Yes. Very much in line with current approaches and preserves scalability.

Greg B.

Adrian Farrel wrote:
> Hi,
>
> In Prague we discussed this draft and the general opinion seemed to be 
> that this is a useful extension, but that some clarifications needed 
> to be added to the I-D. This new revision appears to address all of 
> the concerns as below.
>
> Therefore given the interest in Prague and the relevance of this I-D 
> to our inter-domain TE charter actions, we are polling the WG for 
> adoption of this I-D as a CCAMP draft.
>
> Opinions please.
>
> Thanks
> Adrian and Deborah
>
> ====

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: "Lucy Yong" <[email-masked]>
Date: Wed, 9 May 2007 21:27:52 -0500

Yes. Support the action.

Lucy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Greg Bernstein
Sent: Tuesday, May 08, 2007 10:27 AM
To: [email-masked]
Subject: Re: Polling for WG adoption of
draft-chen-ccamp-ospf-interas-te-extension-02.txt

Greg B.

---

From: Zhang Renhai <[email-masked]>
Date: Fri, 11 May 2007 16:09:13 +0800

Yes to this I-D.

Note that I'm a coauthor of this draft.

Thanks,
Zhang Renhai

---

From: Young Lee <[email-masked]>
Date: Fri, 11 May 2007 09:49:50 -0500

Yes to this I-D. 

Young

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Zhang Renhai
Sent: Friday, May 11, 2007 3:09 AM
To: Adrian Farrel; [email-masked]
Subject: Re: Polling for WG adoption of
draft-chen-ccamp-ospf-interas-te-extension-02.txt

Yes to this I-D.

Thanks,
Zhang Renhai

> In Prague we discussed this draft and the general opinion seemed to be
that

---

From: JP Vasseur <[email-masked]>
Date: Fri, 11 May 2007 11:07:28 -0400

In favor.

JP.

On Apr 30, 2007, at 11:00 AM, Adrian Farrel wrote:

> Hi,
>
> In Prague we discussed this draft and the general opinion seemed to  
> be that this is a useful extension, but that some clarifications  
> needed to be added to the I-D. This new revision appears to address  
> all of the concerns as below.
>
> Therefore given the interest in Prague and the relevance of this I- 
> D to our inter-domain TE charter actions, we are polling the WG for

---

From: "Dean Cheng \(dcheng\)" <[email-masked]>
Date: Sat, 12 May 2007 09:43:51 -0700

I support this I-D, very useful.

Dean 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: Monday, April 30, 2007 8:00 AM
> To: [email-masked]
> Subject: Polling for WG adoption of 
> In Prague we discussed this draft and the general opinion 
> seemed to be that this is a useful extension, but that some 
> clarifications needed to be added to the I-D. This new 
> revision appears to address all of the concerns as below.
> 
> Therefore given the interest in Prague and the relevance of 
> this I-D to our inter-domain TE charter actions, we are 
> polling the WG for adoption of this I-D as a CCAMP draft.
> 
> Opinions please.
> 
> Thanks
> Adrian and Deborah
> 
> ====
> Make it *incredibly* clear that TE distribution between ASes 
> is not in scope.
>