Subject: Asking again about draft-nadeau-ccamp-gmpls-oam-requirements

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 13 Oct 2007 14:16:59 +0100

Hi,

When we asked about adopting 
draft-nadeau-ccamp-gmpls-oam-requirements-01.txt as a WG document we didn't 
get thorough consensus, and since both Deborah and I are authors on the 
draft, we decided we should play it very safe.

The new revision, draft-nadeau-ccamp-gmpls-oam-requirements-02.txt, attempts 
to reach closure on the issues raised when we polled the list, and some of 
our own concerns.

So, second time of asking...

Do you think draft-nadeau-ccamp-gmpls-oam-requirements-02.txt should be 
adopted as a CCAMP working group draft?

Thanks,
Adrian

---

From: "tom.petch" <[email-masked]>
Date: Mon, 15 Oct 2007 11:58:46 +0200

Yes, adopt.

Tom Petch

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 15 Oct 2007 13:46:34 -0400

> > The new revision, 
> draft-nadeau-ccamp-gmpls-oam-requirements-02.txt, attempts 
> > Do you think 
> draft-nadeau-ccamp-gmpls-oam-requirements-02.txt should be 

In Favor, 

Thanks

Regards... Zafar

---

From: Danny Prairie <[email-masked]>
Date: Mon, 15 Oct 2007 19:24:55 -0400

In favor.

Regards,

Danny

Adrian Farrel wrote:
> draft-nadeau-ccamp-gmpls-oam-requirements-01.txt as a WG document we 
> didn't get thorough consensus, and since both Deborah and I are 
> authors on the draft, we decided we should play it very safe.
>
> The new revision, draft-nadeau-ccamp-gmpls-oam-requirements-02.txt, 
> attempts to reach closure on the issues raised when we polled the 
> list, and some of our own concerns.
>
> Do you think draft-nadeau-ccamp-gmpls-oam-requirements-02.txt should 
> be adopted as a CCAMP working group draft?
>
> Thanks,
> Adrian
>
>
>
>

---

From: Dan Li <[email-masked]>
Date: Tue, 16 Oct 2007 09:05:12 +0800

Yes, it should be adopted as a CCAMP WG draft.

Regards,

Dan

---

From: "MEURIC Julien RD-CORE-LAN" <[email-masked]>
Date: Tue, 16 Oct 2007 09:43:27 +0200

Hi Adrian.

Yes, I do think it should be adopted.

Julien

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Adrian Farrel

Hi,

Thanks,
Adrian

---

From: Reshad Rahman <[email-masked]>
Date: Tue, 16 Oct 2007 07:58:58 -0400

In favour.

Regards,
Reshad.

---

From: JP Vasseur <[email-masked]>
Date: Tue, 16 Oct 2007 13:52:36 +0200

in favor.

JP.

On Oct 13, 2007, at 3:16 PM, Adrian Farrel wrote:

> Hi,
>
> When we asked about adopting draft-nadeau-ccamp-gmpls-oam- 
> requirements-01.txt as a WG document we didn't get thorough  
> consensus, and since both Deborah and I are authors on the draft,  
> we decided we should play it very safe.
>
> Do you think draft-nadeau-ccamp-gmpls-oam-requirements-02.txt  
> should be adopted as a CCAMP working group draft?
>
> Thanks,
> Adrian
>
>
>

---

From: Jaudelice Cavalcante de Oliveira <[email-masked]>
Date: Tue, 16 Oct 2007 13:46:15 -0400

> should be adopted as a CCAMP working group draft?

Yes!

Jau.

---

From: Monique Morrow <[email-masked]>
Date: Tue, 16 Oct 2007 10:52:13 -0700

Also in favor

/monique

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 22 Oct 2007 09:58:24 +0100

Looks like a good positive response with no dissention.

We will adopt.

Thanks,
Adrian
----- Original Message ----- 
From: "Adrian Farrel" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, October 13, 2007 2:16 PM
Subject: Asking again about draft-nadeau-ccamp-gmpls-oam-requirements

> didn't get thorough consensus, and since both Deborah and I are authors on 
> the draft, we decided we should play it very safe.
>
> attempts to reach closure on the issues raised when we polled the list, 
> and some of our own concerns.
>