Subject: Vancouver agenda

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 30 Oct 2007 16:09:36 -0000

Hi,

We have again requested two meetings for Vancouver (although the Secretariat 
appears to have allocated three!).

So we need to start building our agenda.

We want to have some chunky sessions to discuss
- The progress with GELS
- Issues and developments for distribution of TE information
   from outside ASes
   See
   -  Mach's I-Ds for inter-AS TE links
   - Yakov/Don's I-D for BGP-TE
   - JP's (expired?) proposal for CE-PE TE link advertisement
      in BGP

What else would you like to see on the agenda?

Cheers,
Adrian (per pro Deborah)

---

From: Greg Bernstein <[email-masked]>
Date: Tue, 30 Oct 2007 15:36:11 -0700

Hi Adrian, there seems to be some interest in the wavelength switched 
optical stuff. There should be:
(a) framework discussion/draft (we've updated and would like this to be 
a working group draft)
(b) label format (I was hoping Otani et. al. would be updating their draft)
(c) signaling discussions (I've just submitted a draft and last time 
Xu/King had a draft)
(d) information for RWA (I'll be submitting this shortly, its 
independent of how we distribute it, e.g., an IGP or some other method)

Hence this would make a moderately "chunky" session or sub-session.

Regards

Greg B.

Adrian Farrel wrote:
> Hi,
>
> We have again requested two meetings for Vancouver (although the 
> Secretariat appears to have allocated three!).
>

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: "Weiqiang Sun" <[email-masked]>
Date: Wed, 31 Oct 2007 10:41:11 +0800

Hi Adrian and Deborah,

We are coming up with a newer version of LSP dynamical provisioning
performance metrics draft (previously draft-xie-ccamp-lsp-dppm-01.txt).
It received quite a few discussion in the off list discussion group. 

The authors hope that a slot being allocated so that we can hear more
comments from the WG folks. 
We would also like to hear the WG's interest in progressing this toward a WG
document.

Thanks,
Weiqiang Sun

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Adrian Farrel
Sent: Wednesday, October 31, 2007 12:10 AM
To: [email-masked]
Cc: Brungard, Deborah A, ALABS
Subject: Vancouver agenda

Hi,

Cheers,
Adrian (per pro Deborah)