Subject: WSON framework draft and ccamp minutes

From: Greg Bernstein <[email-masked]>
Date: Wed, 02 Jan 2008 09:21:15 -0700

Happy 2008, Adrian, Deborah and CCAMP.  The meeting minutes said:
> Try this version - there were an excessive number of typos introduced 
> in the other uploaded version:
> http://www3.ietf.org/proceedings/07dec/minutes/ccamp.txt
>
"a. Framework (Greg 10, 65/120)
Adrian: Who thinks that the WSON is relevant to us?  Not a unanimous show of hands,
but still a good show of hands. We will go to list to see if this is the right draft
for the framework."

If I recall there was also no opposition to the framework moving forward as a working group draft.  However, 
proper procedures require that we always ask the question on the list (right?). Do the chairs then poll the CCAMP list or 
do I as an author?

In either case the formal question is the whether the WSON Framework draft 
http://www.ietf.org/internet-drafts/draft-bernstein-ccamp-wavelength-switched-02.txt

should be adopted as a working group document. 

The document is aligned with the CCAMP charter, hits an area that GMPLS 
was originally intended to cover, and covers subsystems and processes 
currently used in industry but desiring GMPLS automation and 
restoration. Hence I hope that the support on the list for this draft 
becoming a WG document is as strong as the support we saw at the 
Vancouver meeting.

Regards

Greg B.

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 3 Jan 2008 11:24:01 -0000

Hi Greg,

> proper procedures require that we always ask the question on the list 
> (right?). Do the chairs then poll the CCAMP list or
> do I as an author?

The chairs.

In due course (i.e., when they dig out of the snow)

Adrian

---

From: JP Vasseur <[email-masked]>
Date: Mon, 07 Jan 2008 10:45:16 -0500

Hi,

From: "BRUNGARD, DEBORAH A, ATTLABS" <[email-masked]>
Date: Mon, 31 Dec 2007 14:54:07 -0500
To: <[email-masked]>
Conversation: ccamp minutes
Subject: RE: ccamp minutes

Try this version - there were an excessive number of typos introduced in the
other uploaded version:
http://www3.ietf.org/proceedings/07dec/minutes/ccamp.txt
 
And thanks to our note takers - Dimitri, Martin, and Dan!

From: [email-masked] [mailto:[email-masked]] On Behalf
Of BRUNGARD, DEBORAH A, ATTLABS
Sent: Monday, December 31, 2007 1:41 PM
To: [email-masked]
Subject: ccamp minutes

Hi CCAMP,
 
The minutes have been uploaded:
http://www3.ietf.org/proceedings/07dec/minutes/ccamp.htm
 
Let us know if any changes/additions.
 
Happy 2008!
Adrian and Deborah