Subject: Agenda planning

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 4 Mar 2008 22:35:17 -0000

Hi,

You may have noticed that your chairs are even more disorganised than usual 
this time around.
(Plenty of excuses, but those are no help to you. Bring back Kireeti! :-)

We have two sessions:
- Monday 13.00 - 15.00
- Wednesday 9.00 - 11.30

The provisional plan is to put routine working group business on the Monday. 
This will include:
- working group status
- ITU-T liaison activity
- progress of working group drafts
- other assorted drafts

We will then split the Wednesday session between Ethernet and WSON.

Please send us your requests for slots and we will try to get a more 
detailed agenda out soon.

Thanks,
Adrian and Deborah

---

From: "BRUNGARD, DEBORAH A, ATTLABS" <[email-masked]>
Date: Wed, 5 Mar 2008 10:14:33 -0600

Hi,

A tentative agenda is uploaded:
http://www.ietf.org/proceedings/08mar/agenda/ccamp.txt

Please send any additional requests/comments to us and don't forget we
need your presentations (especially Monday's session) asap.

Thanks,
Adrian and Deborah

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Adrian Farrel
Sent: Tuesday, March 04, 2008 5:35 PM
To: [email-masked]
Subject: Agenda planning

Hi,

You may have noticed that your chairs are even more disorganised than
usual 
this time around.
(Plenty of excuses, but those are no help to you. Bring back Kireeti!
:-)

We have two sessions:
- Monday 13.00 - 15.00
- Wednesday 9.00 - 11.30

The provisional plan is to put routine working group business on the
Monday. 
This will include:
- working group status
- ITU-T liaison activity
- progress of working group drafts
- other assorted drafts

Thanks,
Adrian and Deborah

---

From: "BRUNGARD, DEBORAH A, ATTLABS" <[email-masked]>
Date: Thu, 6 Mar 2008 09:10:01 -0600

Hi,

The agenda was updated (slightly)-

Adrian and Deborah 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of BRUNGARD, DEBORAH A, ATTLABS
Sent: Wednesday, March 05, 2008 11:15 AM
To: [email-masked]
Cc: Adrian Farrel
Subject: RE: Agenda planning

Hi,

Thanks,
Adrian and Deborah