Subject: New CCAMP I-Ds

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 18 Mar 2008 12:43:10 -0000

Hi,

We took an action in Philadelphia to poll you on a long list of potential 
new working group I-Ds.

We are splitting this list into three largely for our own sanity. Don't 
worry if your favorite I-D is not in the first (or second) batch. We will 
get to it by the end of the month.

Can you please answer yes or no for the following I-Ds. You are encouraged 
to give reasons especially for negative responses).

Thanks,
Adrian and Deborah

===

draft-xie-ccamp-lsp-dppm-02.txt
draft-caviglia-ccamp-pc-spc-grsvpte-ext-02.txt
draft-bradford-ccamp-path-key-ero-01.txt
draft-li-ccamp-confirm-data-channel-status-03.txt

---

From: "Diego Caviglia" <[email-masked]>
Date: Tue, 18 Mar 2008 14:48:55 +0100

Hi guys,
        in line.

BR

Diego 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: martedì 18 marzo 2008 13.43
> To: [email-masked]
> Subject: New CCAMP I-Ds
> 
> Hi,
> 
> We took an action in Philadelphia to poll you on a long list 
> of potential new working group I-Ds.
> 
> We are splitting this list into three largely for our own 
> sanity. Don't worry if your favorite I-D is not in the first 
> (or second) batch. We will get to it by the end of the month.
> 
> Can you please answer yes or no for the following I-Ds. You 
> are encouraged to give reasons especially for negative responses).
> 
> Thanks,
> Adrian and Deborah
> 
> ===
> 
Yes :-)
> draft-li-ccamp-confirm-data-channel-status-03.txt
Yes

---

From: JP Vasseur <[email-masked]>
Date: Tue, 18 Mar 2008 10:52:05 -0400

Hi,

> draft-bradford-ccamp-path-key-ero-01.txt

In favor (I'm a co-author)

---

From: Greg Bernstein <[email-masked]>
Date: Tue, 18 Mar 2008 08:34:07 -0700

> draft-xie-ccamp-lsp-dppm-02.txt
Yes. Good to have metrics.
> draft-caviglia-ccamp-pc-spc-grsvpte-ext-02.txt
Yes. Good to be able to convert between SPCs and PCs
> draft-bradford-ccamp-path-key-ero-01.txt
Yes. Need this to work with same mechanism as PCE.
> draft-li-ccamp-confirm-data-channel-status-03.txt
Yes. Good to locate and identify stranded resources.

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 18 Mar 2008 11:37:30 -0400

> draft-bradford-ccamp-path-key-ero-01.txt

In favor 

Thanks

Regards... Zafar  

<snip>

---

From: Young Lee <[email-masked]>
Date: Tue, 18 Mar 2008 12:20:33 -0600

Yes for all four. 

Young
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Adrian Farrel
Sent: Tuesday, March 18, 2008 6:43 AM
To: [email-masked]
Subject: New CCAMP I-Ds

Hi,

Thanks,
Adrian and Deborah

===

---

From: Dan Li <[email-masked]>
Date: Wed, 19 Mar 2008 08:50:17 +0800

> draft-xie-ccamp-lsp-dppm-02.txt
Yes!

> draft-caviglia-ccamp-pc-spc-grsvpte-ext-02.txt
Yes!

> draft-bradford-ccamp-path-key-ero-01.txt
Yes!

> draft-li-ccamp-confirm-data-channel-status-03.txt
Yes!

---

From: "Weiqiang Sun" <[email-masked]>
Date: Wed, 19 Mar 2008 09:36:20 +0800

Hi all,

>draft-xie-ccamp-lsp-dppm-02.txt
Yes in favor as co-author.

>draft-caviglia-ccamp-pc-spc-grsvpte-ext-02.txt
Yes in favor.

>draft-bradford-ccamp-path-key-ero-01.txt
Yes in favor.

Yes in favor.

Thanks,
Weiqiang

-----Original Message-----

Hi,

Thanks,
Adrian and Deborah

===

---

From: Kenji Kumaki <[email-masked]>
Date: Wed, 19 Mar 2008 10:52:07 +0900

Hi,

 > draft-bradford-ccamp-path-key-ero-01.txt

I support it.

Thanks,
Kenji

Adrian Farrel wrote:
> Hi,
> 
> We took an action in Philadelphia to poll you on a long list of 
> potential new working group I-Ds.
> 
> worry if your favorite I-D is not in the first (or second) batch. We 
> will get to it by the end of the month.
> 
> Can you please answer yes or no for the following I-Ds. You are 
> encouraged to give reasons especially for negative responses).
> 
> Thanks,
> Adrian and Deborah
> 
> ===
>

---

From: Mach Chen <[email-masked]>
Date: Wed, 19 Mar 2008 11:16:32 +0800

Hi,

In favor of all four I-Ds.  

>draft-li-ccamp-confirm-data-channel-status-03.txt

Best regards,			
Mach Chen

---

From: Gino Carrozzo <[email-masked]>
Date: Wed, 19 Mar 2008 09:28:10 +0100

> draft-caviglia-ccamp-pc-spc-grsvpte-ext-02.txt
Yes.

---

From: "Howard Green" <[email-masked]>
Date: Wed, 19 Mar 2008 09:43:21 +0100

In favour for all 4 
Howard

> Sent: 18 March 2008 13:43
> To: [email-masked]
> Subject: New CCAMP I-Ds
> 
> Hi,
>

---

From: "Capello Alessandro" <[email-masked]>
Date: Wed, 19 Mar 2008 09:59:00 +0100

Hi all,

Yes

Yes

Yes

Regards,
Alessandro
--------------------------------------------------------------------

CONFIDENTIALITY NOTICE

This message and its attachments are addressed solely to the persons above and may contain confidential information. If you have received the message in error, be informed that any use of the content hereof is prohibited. Please return it immediately to the sender and delete the message. Should you have any questions, please contact us by replying to [email-masked].

        Thank you

                                        www.telecomitalia.it

--------------------------------------------------------------------

---

From: "Attila Takacs" <[email-masked]>
Date: Wed, 19 Mar 2008 13:28:21 +0100

Hi all,

> draft-xie-ccamp-lsp-dppm-02.txt
Yes. However, I'm not sure if this needs to be a standard, shouldn't it
be just informational?

Yes.

Yes.

Yes.

Best regards,
Attila

---

From: "Rich Bradford (rbradfor)" <[email-masked]>
Date: Wed, 19 Mar 2008 08:54:33 -0400

> draft-bradford-ccamp-path-key-ero-01.txt
In Favor, co-author.

---

From: "Bardalai, Snigdho" <[email-masked]>
Date: Wed, 19 Mar 2008 09:21:13 -0500

In favour of:

draft-caviglia-ccamp-pc-spc-grsvpte-ext-02.txt (co-author)
draft-li-ccamp-confirm-data-channel-status-03.txt (co-author)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Adrian Farrel
Sent: Tuesday, March 18, 2008 7:43 AM
To: [email-masked]
Subject: New CCAMP I-Ds

Hi,

Thanks,
Adrian and Deborah

===

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 19 Mar 2008 16:24:05 -0000

Attila wrote

> Yes. However, I'm not sure if this needs to be a standard, shouldn't it

Yse, I agree.
Actually, there are one or two IETF-culture things to tweak in this I-D, and 
I prpose to give the authors a little help if we agree to take it into 
CCAMP.

Cheers,
Adrian

---

From: <[email-masked]>
Date: Wed, 19 Mar 2008 18:29:28 +0100

Hi all.

draft-xie-ccamp-lsp-dppm-02.txt
-> Yes, this work is interesting.

draft-caviglia-ccamp-pc-spc-grsvpte-ext-02.txt
-> Yes, this is an appropriate answer to the requirements.

draft-bradford-ccamp-path-key-ero-01.txt
-> Yes, this is a key feature.

draft-li-ccamp-confirm-data-channel-status-03.txt
-> Yes, I confirm this is useful (but I'm co-author).

Cheers,

Julien

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Adrian Farrel

Hi,

Thanks,
Adrian and Deborah

===

---

From: "Weiqiang Sun" <[email-masked]>
Date: Thu, 20 Mar 2008 14:22:48 +0800

Hi Attila and Adrian,

Thanks for the comments.
Our knowledge of the performance metrics and related methodologies has
largely come from existing and ongoing documents, as well as some
discussions in a discussion group.
For your reference, I listed below a few examples that put the PM docs in
the standard category:
http://www.ietf.org/rfc/rfc2679.txt
http://www.ietf.org/internet-drafts/draft-ietf-ippm-duplicate-03.txt
http://www.ietf.org/internet-drafts/draft-ietf-pmol-sip-perf-metrics-00.txt

Also, there are a few other similar ones developed as informational docs:
http://www.ietf.org/internet-drafts/draft-ietf-ippm-multimetrics-06.txt

Personally, I think it is more appropriate to put the doc in the standard
track, since it proposes not only the metrics and motivations, but the
methodologies as well. The methodologies can be implementation references
for certain users of the metrics, such as online measurement entities and
testing devices.

So far this doc has been developing in a discussion group and also in an
offline manner. We expect to receive more feedbacks from the WG as we are
settling down with the motivations, and can thus be more focused on metrics
and methodologies. Also, we will try to solicit comments from other related
WGs such as PMOL, BMWG and IPPM. It is indeed a wonderful idea to develop
this document under the guidance of CCAMP experts and also with the support
from performance metrics experts.

Cheers,
Weiqiang

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Adrian Farrel
Sent: Thursday, March 20, 2008 12:24 AM
To: Attila Takacs; [email-masked]
Subject: DPPM [was: New CCAMP I-Ds]

Attila wrote

Yse, I agree.

Cheers,
Adrian

---

From: "Don Fedyk" <[email-masked]>
Date: Fri, 21 Mar 2008 16:09:53 -0400

Hi Adrian

<snip>

> draft-xie-ccamp-lsp-dppm-02.txt
OK Informational
> draft-caviglia-ccamp-pc-spc-grsvpte-ext-02.txt
OK but where did GRSVP-TE acronym come from? Don who can't find a
definition.   
> draft-bradford-ccamp-path-key-ero-01.txt
yes
> draft-li-ccamp-confirm-data-channel-status-03.txt
yes

---

From: "ext Don Fedyk" <[email-masked]>
Date: Fri, 21 Mar 2008 16:09:53 -0400

Hi Adrian

<snip>

OK Informational
yes
yes

---

From: "Diego Caviglia" <[email-masked]>
Date: Tue, 25 Mar 2008 09:01:54 +0100

Hi Don,
       I'll remove the g in the next version of the ID.

BR

Diego 

> [mailto:[email-masked]] On Behalf Of ext Don Fedyk
> Sent: venerdì 21 marzo 2008 21.10
> To: Adrian Farrel; [email-masked]
> Subject: RE: New CCAMP I-Ds
> 
> Hi Adrian
> 
> <snip>
> 
> > ===
> >

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 25 Mar 2008 11:52:18 -0000

Looks like we have enough support and no objections for the following I-Ds.

Authors: please submit the drafts.
Please don't forget to use idnits (http://tools.ietf.org/tools/idnits/) to 
check that your I-Ds are formatted OK.

> draft-xie-ccamp-lsp-dppm-02.txt
Becomes draft-ietf-ccamp-lsp-dppm-00.txt

> draft-caviglia-ccamp-pc-spc-grsvpte-ext-02.txt
Becomes draft-ietf-ccamp-pc-spc-rsvpte-ext-00.txt
(Note the "g" is deleted)

> draft-bradford-ccamp-path-key-ero-01.txt
Becomes draft-ietf-ccamp-path-key-ero-00.txt

> draft-li-ccamp-confirm-data-channel-status-03.txt
Becomes draft-ietf-ccamp-confirm-data-channel-status-00.txt

Thanks,
Adrian