Subject: Re: WG last call on draft-ietf-ccamp-mpls-graceful-shutdown

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 9 Mar 2008 18:48:11 -0000

Hi,

This last call generated a lot of questions, issues and discussions on the 
list.

Authors: I know you got involved in the debate, so thanks. What you should 
do now is send mail to the list enumerating and summarising the issues 
raised. For each you can say whether resolved (and how), or your plan for 
resolution.

Thanks,
Adrian
----- Original Message ----- 
From: "Adrian Farrel" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, February 13, 2008 11:06 AM
Subject: WG last call on draft-ietf-ccamp-mpls-graceful-shutdown

> Hi,
>
> The authors of this draft have been indicating that they thought it was 
> complete for some time. They have now updated the document to fix various 
> formatting nits and minor issues raised in the working group.
>
> Therefore, this email marks the start of a working group last call on
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-mpls-graceful-shutdown-05.txt 
> This is positioned to be an Informational RFC.
>
> The last call will end on Wednesday 5th March at 12 noon GMT. Please send 
> your comments to the list.
>
> Thanks,
> Adrian
>
>
>

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 10 Mar 2008 17:00:13 -0400

Adrian- 

On behalf of the authors, I am acking this action item on us. 

Thanks

Regards... Zafar  

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: Sunday, March 09, 2008 2:48 PM
> To: [email-masked]
> Subject: Re: WG last call on draft-ietf-ccamp-mpls-graceful-shutdown
> 
> Hi,
> 
> This last call generated a lot of questions, issues and 
> discussions on the list.
> 
> Authors: I know you got involved in the debate, so thanks. 
> What you should do now is send mail to the list enumerating 
> and summarising the issues raised. For each you can say 
> whether resolved (and how), or your plan for resolution.
> 
> Thanks,
> Adrian