Subject: Ethernet Control Plane issues slide deck

From: "Sadler, Jonathan B." <[email-masked]>
Date: Wed, 12 Mar 2008 13:36:13 -0500

Hi Dmitiri,
 
I'm intersted in looking at the remainder of your slides (since we ran out of time and you didn't get a chance to show them all) and I'm certain there are people that were not in the room that would like to see all of the slides. Can you provide the slides you presented in CCAMP this AM to the list and/or Adrian?
 
Thanks,
 
Jonathan Sadler
 
============================================================
The information contained in this message may be privileged
and confidential and protected from disclosure. If the reader
of this message is not the intended recipient, or an employee
or agent responsible for delivering this message to the
intended recipient, you are hereby notified that any reproduction,
dissemination or distribution of this communication is strictly
prohibited. If you have received this communication in error,
please notify us immediately by replying to the message and
deleting it from your computer. Thank you. Tellabs
============================================================

---

From: dimitri papadimitriou <[email-masked]>
Date: Wed, 12 Mar 2008 20:13:05 +0100

hi -

i sent the slide set to adrian this morning - so i guess they will be 
soon available on the IETF material website

<https://datatracker.ietf.org/meeting/71/materials.html>

thanks,
-d.

---

From: "Sadler, Jonathan B." <[email-masked]>
Date: Wed, 12 Mar 2008 15:17:14 -0500

Thanks

________________________________

From: Adrian Farrel [mailto:[email-masked]]
Sent: Wed 3/12/2008 3:14 PM
To: [email-masked]; Sadler, Jonathan B.
Cc: [email-masked]; [email-masked]
Subject: Re: Ethernet Control Plane issues slide deck

Posted

Cheers,
Adrian
----- Original Message -----
From: "dimitri papadimitriou" <[email-masked]>
To: "Sadler, Jonathan B." <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Wednesday, March 12, 2008 7:13 PM
Subject: Re: Ethernet Control Plane issues slide deck

> hi -
>
> i sent the slide set to adrian this morning - so i guess they will be soon
> available on the IETF material website
>
>>  I'm intersted in looking at the remainder of your slides (since we ran
>> out of time and you didn't get a chance to show them all) and I'm certain
>> there are people that were not in the room that would like to see all of
>> the slides. Can you provide the slides you presented in CCAMP this AM to
>> the list and/or Adrian?
>>  Thanks,
>>  Jonathan Sadler

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 12 Mar 2008 20:14:51 -0000

Posted

Cheers,
Adrian