Subject: I-D Action:draft-ietf-ccamp-ethernet-traffic-parameters-04.txt

From: [email-masked]
Date: Mon, 14 Apr 2008 05:00:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

	Title           : Ethernet Traffic Parameters
	Author(s)       : D. Papadimitriou, I. Property
	Filename        : draft-ietf-ccamp-ethernet-traffic-parameters-04.txt
	Pages           : 13
	Date            : 2008-04-13

This document describes the Metro Ethernet Forum (MEF) - specific
Ethernet Traffic Parameters as described in MEF10.1 when using
Generalized Multi-Protocol Label Switching (GMPLS) Resource
ReSerVation Protocol - Traffic Engineering (RSVP-TE) signaling.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-ethernet-traffic-parameters-04.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Lou Berger <[email-masked]>
Date: Thu, 17 Apr 2008 17:50:31 -0400

Dimitri,
         I think this versions missed an updated that we previously 
discussed.  Specifically it should define 0 value for Switching 
Granularity (SG), i.e.:
      Value   Switching Granularity
      -----   ---------------------
        0     Provided in signaling.  See [GMPLS-ESVCS]

I'll update [GMPLS-ESVCS] to explicitly say that the 0 value MUST be used.

Can you make sure this gets into the next rev?

Much thanks,
Lou

At 08:00 AM 4/14/2008, [email-masked] wrote:
><ftp://ftp.ietf.org/internet-drafts/draft-ietf-ccamp-ethernet-traffic-parameters-04.txt>

---

From: "PAPADIMITRIOU Dimitri" <[email-masked]>
Date: Fri, 18 Apr 2008 07:32:21 +0200

lou 

this version is only to align w/ 4420bis.

changes like below are for the next. revision.

hope this clarifies,
-d.
> -----Original Message-----
> From: Lou Berger [mailto:[email-masked]] 
> Sent: Thursday, April 17, 2008 11:51 PM
> To: PAPADIMITRIOU Dimitri
> Cc: [email-masked]
> Subject: Re: I-D 
> Action:draft-ietf-ccamp-ethernet-traffic-parameters-04.txt 
> 
> Dimitri,
> >         Filename        : 
> draft-ietf-ccamp-ethernet-traffic-parameters-04.txt
> >         Pages           : 13
> >         Date            : 2008-04-13
> >

---

From: Lou Berger <[email-masked]>
Date: Fri, 18 Apr 2008 08:44:10 -0400

Works for me.  Thanks!

Lou