Subject: Poll for WG Adoption of Two WSON documents

From: "BRUNGARD, DEBORAH A, ATTLABS" <[email-masked]>
Date: Tue, 29 Apr 2008 10:38:50 -0500

CCAMP,
 
From Philadelphia, we had good support for adoption of two of the WSON
documents as CCAMP working group documents:
 
- Framework for WSON
http://www.ietf.org/internet-drafts/draft-bernstein-ccamp-wavelength-swi
tched-03.txt
 
- Lambda Labels
http://www.ietf.org/internet-drafts/draft-otani-ccamp-gmpls-lambda-label
s-02.txt
 
Please express your opinions (authors, we welcome your opinion also).
 
Thanks,
Adrian and Deborah

---

From: "Diego Caviglia" <[email-masked]>
Date: Tue, 29 Apr 2008 18:08:28 +0200

Hi Deborah,

                  Yes to all.

I'm a contributor/author of both.

BR

Diego

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A, ATTLABS
Sent: martedì 29 aprile 2008 17.39
To: [email-masked]
Subject: Poll for WG Adoption of Two WSON documents

CCAMP,

From Philadelphia, we had good support for adoption of two of the WSON documents as CCAMP working group documents:

- Framework for WSON

http://www.ietf.org/internet-drafts/draft-bernstein-ccamp-wavelength-switched-03.txt

- Lambda Labels

http://www.ietf.org/internet-drafts/draft-otani-ccamp-gmpls-lambda-labels-02.txt

Thanks,

Adrian and Deborah

---

From: <[email-masked]>
Date: Tue, 29 Apr 2008 18:11:46 +0200

Hi Deborah.

I support both for WG docs.

Cheers,

Julien

From: [email-masked] [mailto:[email-masked]] On
Behalf Of BRUNGARD, DEBORAH A, ATTLABS

CCAMP,

- Framework for WSON
 
- Lambda Labels

Thanks,
Adrian and Deborah

---

From: Greg Bernstein <[email-masked]>
Date: Tue, 29 Apr 2008 09:18:32 -0700

Hi WG chairs,  Very much in favor of both becoming WG documents.

Regards

Greg B.

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: "Ong, Lyndon" <[email-masked]>
Date: Tue, 29 Apr 2008 12:22:29 -0400

I support both as WG drafts.
 
Lyndon

From: [email-masked] [mailto:[email-masked]] On
Behalf Of BRUNGARD, DEBORAH A, ATTLABS
Sent: Tuesday, April 29, 2008 8:39 AM
To: [email-masked]
Subject: Poll for WG Adoption of Two WSON documents

CCAMP,

- Framework for WSON
 
- Lambda Labels

Thanks,
Adrian and Deborah

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 29 Apr 2008 11:26:57 -0500

I support both. 

Linda Dunbar

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf
Of BRUNGARD, DEBORAH A, ATTLABS
Sent: Tuesday, April 29, 2008 10:39 AM
To: [email-masked]
Subject: Poll for WG Adoption of Two WSON documents

CCAMP,

- Framework for WSON

http://www.ietf.org/internet-drafts/draft-bernstein-ccamp-wavelength-switche
d-03.txt

- Lambda Labels

http://www.ietf.org/internet-drafts/draft-otani-ccamp-gmpls-lambda-labels-02
.txt

Thanks,

Adrian and Deborah

---

From: Anders Gavler <[email-masked]>
Date: Tue, 29 Apr 2008 18:47:29 +0200

Supporting both as wg documents.

/Anders

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A, ATTLABS
Sent: den 29 april 2008 17:39
To: [email-masked]
Subject: Poll for WG Adoption of Two WSON documents

CCAMP,

- Framework for WSON

- Lambda Labels

Thanks,
Adrian and Deborah

---

From: Young Lee <[email-masked]>
Date: Tue, 29 Apr 2008 11:56:00 -0500

Young

  _____  

CCAMP,

- Framework for WSON

- Lambda Labels

Thanks,

Adrian and Deborah

---

From: "Itaru Nishioka" <[email-masked]>
Date: Wed, 30 Apr 2008 02:24:40 +0900

Support both as WG drafts.

Itaru.

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A, ATTLABS
Sent: Wednesday, April 30, 2008 12:39 AM
To: [email-masked]
Subject: Poll for WG Adoption of Two WSON documents

CCAMP,

- Framework for WSON
 
- Lambda Labels

Thanks,
Adrian and Deborah

---

From: "Bardalai, Snigdho" <[email-masked]>
Date: Tue, 29 Apr 2008 13:11:07 -0500

In favor of both IDs
 
Snigdho

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of BRUNGARD, DEBORAH A, ATTLABS
Sent: Tuesday, April 29, 2008 10:39 AM
To: [email-masked]
Subject: Poll for WG Adoption of Two WSON documents

CCAMP,

- Framework for WSON
 
- Lambda Labels

Thanks,
Adrian and Deborah

---

From: Jonas Martensson <[email-masked]>
Date: Tue, 29 Apr 2008 21:16:50 +0200

I support both documents.

Regards,
Jonas

From: [email-masked] [[email-masked]] On Behalf Of BRUNGARD, DEBORAH A, ATTLABS [[email-masked]]
Sent: Tuesday, April 29, 2008 5:38 PM
To: [email-masked]
Subject: Poll for WG Adoption of Two WSON documents

CCAMP,

- Framework for WSON

- Lambda Labels

Thanks,
Adrian and Deborah

---

From: Wataru Imajuku <[email-masked]>
Date: Wed, 30 Apr 2008 09:16:43 +0900

Hi, Deborah and Adrian

 Both IDs are very much important and should be WG documents.

Best Regards
Wataru

At 00:38 08/04/30, BRUNGARD, DEBORAH A, ATTLABS wrote:
><http://www.ietf.org/internet-drafts/draft-bernstein-ccamp-wavelength-switched-03.txt>http://www.ietf.org/internet-drafts/draft-bernstein-ccamp-wavelength-switched-03.txt
> 
>- Lambda Labels
><http://www.ietf.org/internet-drafts/draft-otani-ccamp-gmpls-lambda-labels-02.txt>http://www.ietf.org/internet-drafts/draft-otani-ccamp-gmpls-lambda-labels-02.txt
> 

-------------------------------------
Wataru Imajuku@NTT Network Innovation Labs
TEL: +81-46-859-4315
FAX: +81-46-859-5541

---

From: Dan Li <[email-masked]>
Date: Wed, 30 Apr 2008 08:59:55 +0800

Yes, I support both IDs.

Dan

  ----- Original Message ----- 
  From: BRUNGARD, DEBORAH A, ATTLABS 
  To: [email-masked] 
  Sent: Tuesday, April 29, 2008 11:38 PM
  Subject: Poll for WG Adoption of Two WSON documents

  CCAMP,

  - Framework for WSON

  - Lambda Labels

  Thanks,
  Adrian and Deborah

---

From: Mach Chen <[email-masked]>
Date: Wed, 30 Apr 2008 09:46:55 +0800

Hi,

In favor of both I-Ds.

>Please express your opinions (authors, we welcome your opinion also).

Best regards,			
Mach Chen

---

From: "Ogaki, Kenichi" <[email-masked]>
Date: Wed, 30 Apr 2008 11:43:10 +0900

Hi All,

I support both.

Regards,
Kenichi

---

From: Sugang XU <[email-masked]>
Date: Wed, 30 Apr 2008 13:12:18 +0900

Hi Adrian and Deborah,

Best Regards

Sugang

---

From: Gino Carrozzo <[email-masked]>
Date: Wed, 30 Apr 2008 09:36:10 +0200

Support for both

br
Gino

---

From: Tomohiro Otani <[email-masked]>
Date: Wed, 30 Apr 2008 17:14:56 +0900

Hi all,

I support both as CCAMP WG documents.

Regards,

Tomo

---

From: "Daniel King" <[email-masked]>
Date: Wed, 30 Apr 2008 11:20:09 +0100

Hello CCAMP, 

I would like to show my support for both drafts.

I should also disclose that I am a contributor to
"draft-bernstein-ccamp-wavelength-switched-03.txt".

Thanks,
Dan

From: [email-masked] [mailto:[email-masked]] On
Behalf Of BRUNGARD, DEBORAH A, ATTLABS
Sent: 29 April 2008 16:39
To: [email-masked]
Subject: Poll for WG Adoption of Two WSON documents

CCAMP,

- Framework for WSON

- Lambda Labels

Thanks,

Adrian and Deborah