Subject: Re: Poll for WG Adoption of Two WSON documents

From: Giovanni Martinelli <[email-masked]>
Date: Wed, 07 May 2008 14:09:28 +0200

Hi,

yes support both

I have also few comments on Framework WSON

-  Section 3.3.1
How about using a more generic OXC model? Or may be having a two 
pictures, one with the current ROADM and one with an OXC (degree > 2)?  
For sure the simple ROADM it's the easier to understand but looks to me 
too specific.

The text: "As the degree of the ROADM increases beyond two it can have 
properties of both a switch(OXC)and a multiplexer"
To me looks like the figure 1 has already multiplexing capability 
correct? For example a wavelength entering in what you call an add port 
is multiplexed on a *line* (keeping same terminology of the document) port.

A simple questions on the switching matrix: looks like add/drop ports 
and *line* ports are considered the same in the matrix, correct?

- Section 4.1
About time frame classification: Dynamic, pseudo-static and static. 
While the text explains why an RWA would appreciate some temporal 
information a classification like  "relatively short" or "moderately 
long"  are a bit difficult to understand to me, Long or short are 
compared to what?.

- Section 6 Security
Does it worth a reference to 
http://tools.ietf.org/id/draft-fang-mpls-gmpls-security-framework-01.txt?

- A small ed note: in reference section the [G.994.1] is within both 
normative and informative sub-sections...

Cheers
G

BRUNGARD, DEBORAH A, ATTLABS wrote:
> CCAMP,
>  
> From Philadelphia, we had good support for adoption of two of the WSON 
> documents as CCAMP working group documents:
>  
> - Framework for WSON
> http://www.ietf.org/internet-drafts/draft-bernstein-ccamp-wavelength-switched-03.txt
>  
> - Lambda Labels
> http://www.ietf.org/internet-drafts/draft-otani-ccamp-gmpls-lambda-labels-02.txt
>  
> Please express your opinions (authors, we welcome your opinion also).
>  
> Thanks,
> Adrian and Deborah

---

From: Greg Bernstein <[email-masked]>
Date: Wed, 07 May 2008 09:23:06 -0700

Thanks for the good comments Giovanni, we'll incorporate them into the 
next revision. Also see below.

Greg B.

Giovanni Martinelli wrote:
> pictures, one with the current ROADM and one with an OXC (degree > 
> 2)?  For sure the simple ROADM it's the easier to understand but looks 
> to me too specific.
--> We've (authors of the WSON info model draft) have been discussing 
these issues lately. So we'll be sure to make this more generic in at 
least one of the drafts (if not both).
> correct? For example a wavelength entering in what you call an add 
> port is multiplexed on a *line* (keeping same terminology of the 
> document) port.
>
--> Yes. The difference between port types is given by the per port 
wavelength constraints.  We are currently trying to make this a bit more 
rigorous.
> long"  are a bit difficult to understand to me, Long or short are 
--> We'll fix this and/or remove it. Others share you concerns including 
the WG chairs.
> http://tools.ietf.org/id/draft-fang-mpls-gmpls-security-framework-01.txt?
--> Yes.
> normative and informative sub-sections...
--> All my fault.  Will Fix.
>> From Philadelphia, we had good support for adoption of two of the 
>> WSON documents as CCAMP working group documents:
>>  
>> - Framework for WSON

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: Kohei Shiomoto <[email-masked]>
Date: Fri, 09 May 2008 08:59:38 +0900

I support both. Those are important docs. Sorry for being late.

Kohei

-- 
Kohei Shiomoto, Ph.D
NTT Network Service Systems Laboratories
3-9-11 Midori, Musashino, Tokyo 180-8585, Japan
Phone +81 422 59 4402 Fax +81 422 59 3787
Free online contents of "NTT Technical Review" available at
https://www.ntt-review.jp/

---

From: "BRUNGARD, DEBORAH A, ATTLABS" <[email-masked]>
Date: Mon, 12 May 2008 10:50:40 -0500

Hi,
 
We have good support for both of these documents.
 
Authors, please submit your documents with the following titles:
Framework (same title as now):
Framework for GMPLS and PCE Control of Wavelength Switched Optical
Networks (WSON)
draft-ietf-ccamp-wavelength-switched-framework-00.txt
 
Labels (different title proposed):
Generalized Labels for G.694 Lambda-Switching Capable Label Switching
Routers
draft-ietf-ccamp-gmpls-g-694-lambda-labels-00.txt
 
Thanks,
Adrian and Deborah

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of BRUNGARD, DEBORAH A, ATTLABS
Sent: Tuesday, April 29, 2008 11:39 AM
To: [email-masked]
Subject: Poll for WG Adoption of Two WSON documents

CCAMP,

- Framework for WSON
http://www.ietf.org/internet-drafts/draft-bernstein-ccamp-wavelength-swi
tched-03.txt
 
- Lambda Labels
http://www.ietf.org/internet-drafts/draft-otani-ccamp-gmpls-lambda-label
s-02.txt

Thanks,
Adrian and Deborah

---

From: Tomohiro Otani <[email-masked]>
Date: Tue, 13 May 2008 09:15:29 +0900

Hi Deboraha,

I will upload the revised document shortly.

Regards,

Tomo

BRUNGARD, DEBORAH A, ATTLABS さんは書きました:
> ------------------------------------------------------------------------
> *From:* [email-masked] [mailto:[email-masked]] *On 
> Behalf Of *BRUNGARD, DEBORAH A, ATTLABS
> *Sent:* Tuesday, April 29, 2008 11:39 AM
> *To:* [email-masked]
> *Subject:* Poll for WG Adoption of Two WSON documents
>
> CCAMP,