Subject: Re: [CCAMP] [Technical Errata Reported] RFC4873 (1797)

From: Lou Berger <[email-masked]>
Date: Tue, 23 Jun 2009 07:49:33 -0400

As a co-author, I concur that this Errata is valid and should be
verified.  As mentioned in the errata, the CCAMP WG will discuss this
issue and may request that additional text be added to the errata.

Lou

On 6/23/2009 5:46 AM, RFC Errata System wrote:
> The following errata report has been submitted for RFC4873,
> "GMPLS Segment Recovery".
> 
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=4873&eid=1797
> 
> --------------------------------------
> Type: Technical
> Reported by: David McWalter <[email-masked]>
> 
> Section: 5.2
> 
> Original Text
> -------------
> The collection of SRROs is controlled via the
> segment-recording-desired flag in the SESSION_ATTRIBUTE object.  This
> flag MAY be set even when SEROs are not used.
> 
> Corrected Text
> --------------
> <New text to be decided by ccamp>
> 
> Notes
> -----
> No request was made to IANA to assign a value for the segment-recording-desired flag.
> 
> Possible solutions are under discussion on the ccamp list (22 June 2009)
> http://www.ietf.org/mail-archive/web/ccamp/current/msg10205.html
> 
> Instructions:
> -------------
> This errata is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party (IESG)
> can log in to change the status and edit the report, if necessary. 
> 
> --------------------------------------
> RFC4873 (draft-ietf-ccamp-gmpls-segment-recovery-03)
> --------------------------------------
> Title               : GMPLS Segment Recovery
> Publication Date    : May 2007
> Author(s)           : L. Berger, I. Bryskin, D. Papadimitriou, A. Farrel
> Category            : PROPOSED STANDARD
> Source              : Common Control and Measurement Plane
> Area                : Routing
> Stream              : IETF
> Verifying Party     : IESG
> 
> 
>

---

From: RFC Errata System <[email-masked]>
Date: Tue, 23 Jun 2009 02:46:03 -0700 (PDT)

Section: 5.2

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 25 Jun 2009 09:32:23 +0100

Lou,

This sounds like...

"Please don't verify this erratum until the CCAMP working group has 
discussed it and the chairs have given their acknowledgement that their is 
consensus and have supplied any additional text that should be included"

I will wait accordingly.

Adrian
----- Original Message ----- 
From: "Lou Berger" <[email-masked]>
To: "RFC Errata System" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; 
<[email-masked]>; <[email-masked]>; <[email-masked]>; 
<[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Tuesday, June 23, 2009 12:49 PM
Subject: Re: [Technical Errata Reported] RFC4873 (1797)