Subject: [CCAMP] : comments of draft-ke-ccamp-gmpls-odu0-00

From: "Jin, Lizhong (NSN - CN/Shanghai)" <[email-masked]>
Date: Tue, 23 Jun 2009 15:46:58 +0800

Dear Ke & authors:
The document draft-ke-ccamp-gmpls-odu0-00 is already expired. Do you have any plan to update it?
What's more, I hope this document can also include other new mapping extensions for ODU, e.g, ODU2e map to ODU3.

---

From: "Diego Caviglia" <[email-masked]>
Date: Tue, 23 Jun 2009 15:00:44 +0200

Hi all,
       w.r.t. this subject we're going to publish soon a new ID about the GMPLS extension needed to support the new OTN format, ODU0, ODU2e,...

BR

Diego

__________________________________________
Diego Caviglia
Strategic Product Manager
Broadband Networks, PL Broadband Optical Network 
Ericsson Telecomunicazioni S.p.A. (TEI)
Via A. Negrone 1/A                           Office:  +39 010 600 3736
16153, Genova, Italy                          Fax: +39 010 600 3577
Block E Level 4                                  Mobile: +39 335 7181762
www.ericsson.com                       [email-masked]
This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.
________________________________

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Jin, Lizhong (NSN - CN/Shanghai)
> Sent: martedì 23 giugno 2009 9.47
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: [CCAMP] : comments of draft-ke-ccamp-gmpls-odu0-00
> 
> Dear Ke & authors:
> What's more, I hope this document can also include other new mapping
> extensions for ODU, e.g, ODU2e map to ODU3.
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp

---

From: [email-masked]
Date: Wed, 24 Jun 2009 09:23:48 +0800

Dear Jin:

Thanks for your comments.
We're writing next version, and some other features of ODU mapping will be 
considered.
We'll update the draft as soon as possible.
We may cooperate in ODU mapping extensions, any comments are welcome.

Best regards

"Jin, Lizhong (NSN - CN/Shanghai)" <[email-masked]> 写于 2009-06-23

---

From: [email-masked]
Date: Fri, 26 Jun 2009 11:09:18 +0800

Hi All,

We have uploaded a new ID about GMPLS extension for evolutive G.709. This 
document updated "draft-ke-ccamp-gmpls-odu0-00". Any comments are welcome.

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.

                 Title           : Generalized Multi-Protocol Label 
Switching (GMPLS) Signaling Extensions for G.709 Amendment3 Optical 
Transport Networks Control
                 Author(s)       : X. Fu, et al.
                 Filename        : 
draft-fuxh-ccamp-gmpls-extension-for-evolutive-otn-00.txt
                 Pages           : 15
                 Date            : 2009-06-25

This document updates the "draft-ke-ccamp-gmpls-odu0-00.txt".  It
describes the extensions of GMPLS signaling to control Optical
Transport Networks (OTN) including ODU0, ODU1, ODU2, ODU2e, ODU3,
ODU3e1, ODU3e2, ODU4 and ODUflex.  It also describe the interworking
between pre-G.709 and G.709 Amendment3.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-fuxh-ccamp-gmpls-extension-for-evolutive-otn-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
ftp://[email-masked]/internet-drafts/draft-fuxh-ccamp-gmpls-extension-for-evolutive-otn-00.txt
_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

"Diego Caviglia" <[email-masked]> 
发件人:  [email-masked]
2009-06-23 下午 09:00

收件人
"Jin, Lizhong (NSN - CN/Shanghai)" <[email-masked]>, 
<[email-masked]>, <[email-masked]>
抄送
[email-masked]
主题
Re: [CCAMP] : comments of draft-ke-ccamp-gmpls-odu0-00

Hi all,
       w.r.t. this subject we're going to publish soon a new ID about the 
GMPLS extension needed to support the new OTN format, ODU0, ODU2e,...

BR

Diego

__________________________________________
Diego Caviglia
Strategic Product Manager
Broadband Networks, PL Broadband Optical Network 
Ericsson Telecomunicazioni S.p.A. (TEI)
Via A. Negrone 1/A                           Office:  +39 010 600 3736
16153, Genova, Italy                          Fax: +39 010 600 3577
Block E Level 4                                  Mobile: +39 335 7181762
www.ericsson.com                       [email-masked]
This communication is confidential and intended solely for the 
addressee(s). Any unauthorized review, use, disclosure or distribution is 
prohibited. If you believe this message has been sent to you in error, 
please notify the sender by replying to this transmission and delete the 
message without disclosing it. Thank you.
________________________________

> The document draft-ke-ccamp-gmpls-odu0-00 is already expired. Do you 
have
> any plan to update it?

---

From: "Diego Caviglia" <[email-masked]>
Date: Mon, 29 Jun 2009 17:05:56 +0200

Hi all, here is the link to the ID I was mentioning.

Comments are welcome.

http://tools.ietf.org/html/draft-ceccarelli-ccamp-gmpls-g709-am3-00

BR

Diego

> From: Diego Caviglia
> Sent: martedì 23 giugno 2009 15.01
> To: 'Jin, Lizhong (NSN - CN/Shanghai)'; [email-masked];
> [email-masked]
> Cc: [email-masked]
> Subject: RE: [CCAMP] : comments of draft-ke-ccamp-gmpls-odu0-00
> 
> Hi all,