Subject: [CCAMP] poll on making the mpls-tp process document a working group draft - update

From: Loa Andersson <[email-masked]>
Date: Mon, 06 Jul 2009 12:40:33 +0200

All,

I started this poll, but since I'm one of the authors of the document
I do not feel comfortable to judge the consensus on the poll.

I have therefore asked our AD (Adrian Farrel) to step in and together
with George make the consensus call.

/Loa

Loa Andersson wrote:
 > > All,
 > >
 > > we have an individual draft, draft-andersson-mpls-tp-process-03.txt,
 > > that describes additions to the mpls working group process to allow
 > > ITU-T to give input on MPLS-TP Internet Drafts.
 > >
 > > It pretty much captures current practice, and from the start we had no
 > > intention to ever progress, but recently there has been comments that
 > > it would have a better and clearer sttus if it were a working group
 > > document.
 > >
 > > We have had no plans to ever make it an RFC, but it has been pointed
 > > out that it would be possible to publish as an Historical RFC. Whether
 > > we execute on that or not is not yet decided.
 > >
 > > Therefore, is is to start at two week poll on making
 > > draft-andersson-mpls-tp-process-03.txt an MPLS working group document.
 > >
 > > The poll ends on July 14.
 > >
 > > Please send your comments to the mpls-tp list.
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 8 632 77 14

---

From: "Annamaria Fulignoli" <[email-masked]>
Date: Tue, 14 Jul 2009 09:36:26 +0200

I support
BR
Annamaria

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: lunedì 6 luglio 2009 12.41
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [mpls-tp] poll on making the mpls-tp process document a working group draft - update

All,

I started this poll, but since I'm one of the authors of the document I do not feel comfortable to judge the consensus on the poll.

I have therefore asked our AD (Adrian Farrel) to step in and together with George make the consensus call.

/Loa

Loa Andersson wrote:
 > > that describes additions to the mpls working group process to allow  > > ITU-T to give input on MPLS-TP Internet Drafts.
 > >
 > > It pretty much captures current practice, and from the start we had no  > > intention to ever progress, but recently there has been comments that  > > it would have a better and clearer sttus if it were a working group  > > document.
 > >
 > > We have had no plans to ever make it an RFC, but it has been pointed  > > out that it would be possible to publish as an Historical RFC. Whether  > > we execute on that or not is not yet decided.
 > >
 > > Therefore, is is to start at two week poll on making  > > draft-andersson-mpls-tp-process-03.txt an MPLS working group document.
 > >
-- 

_______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp