Subject: [CCAMP] IETF 75 CCAMP Draft Agenda

From: "BRUNGARD, DEBORAH A, ATTLABS" <[email-masked]>
Date: Wed, 8 Jul 2009 15:31:47 -0400

CCAMP,

Here's the draft agenda:
http://www.ietf.org/proceedings/09jul/agenda/ccamp.htm

We don't think at this time that we need the second session  (Friday
Afternoon). Please provide comments on this agenda and we will make a
decision on Friday's session by next week.

Deborah and Lou

---

From: Young Lee <[email-masked]>
Date: Thu, 09 Jul 2009 14:36:36 -0500

Hi Deborah,

The agenda looks good. Thanks for putting things together to try to make one
CCAMP meeting feasible. 

Regards,
Young 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
BRUNGARD, DEBORAH A, ATTLABS
Sent: Wednesday, July 08, 2009 2:32 PM
To: [email-masked]
Subject: [CCAMP] IETF 75 CCAMP Draft Agenda

CCAMP,

Here's the draft agenda:

Deborah and Lou
_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Greg Bernstein <[email-masked]>
Date: Tue, 14 Jul 2009 08:13:39 -0700

Hi Deborah and Lou, the agenda looks good and we'll do our part to keep 
it on time.
Can you confirm that we don't need the Friday session yet? It's less 
expensive to change flights earlier rather than later.

Cheers

Greg

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: Lou Berger <[email-masked]>
Date: Tue, 14 Jul 2009 11:56:21 -0400

We're working on a revised schedule and will distribute late today.
(which will answer your question).

Lou

---

From: "BRUNGARD, DEBORAH A, ATTLABS" <[email-masked]>
Date: Tue, 14 Jul 2009 16:45:13 -0400

We've updated the agenda:
http://www.ietf.org/proceedings/09jul/agenda/ccamp.htm

It's a tight schedule but considering WG input, we scheduled everything
for the first session and we will cancel the second session on Friday
afternoon.

We expect to schedule two sessions in the future (if needed) and, note,
IETF scheduling may include Friday afternoon.

Safe travels-
Deborah and Lou

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of BRUNGARD, DEBORAH A, ATTLABS
Sent: Wednesday, July 08, 2009 3:32 PM
To: [email-masked]
Subject: [CCAMP] IETF 75 CCAMP Draft Agenda

CCAMP,

Here's the draft agenda:

Deborah and Lou