Subject: [CCAMP] Proposed Liaison to ITU SG15 Q6, Q12, and Q14 on WSON Impairments

From: "BRUNGARD, DEBORAH A, ATTLABS" <[email-masked]>
Date: Fri, 4 Sep 2009 10:15:46 -0400

CCAMP,

As we agreed, we need to send a liaison to ITU's SG15 Q6, Q12, and Q14, informing them of our CCAMP document, "A Framework for the Control of Wavelength Switched Optical Networks (WSON) with Impairments". 

This is in response to the ITU liaison:
https://datatracker.ietf.org/liaison/479/

Note, the link below in the liaison points to the ITU link. The link for CCAMP is:
http://www.ccamp.labn.net/old_ccamp/www.olddog.co.uk/download/WD6-38.doc

Let us know if any comments on this proposal.

Deborah and Lou

-----------------Proposed Liaison--------------------

From: IETF CCAMP WG
To: ITU-T Study Group 15 Question 6, Question 12, and Question 14

Peter Stassar
Pete Anslow
Malcolm Betts
Hing-Kam Lam
Ross Callon
Adrian Farrel

Cc:
Patrik Fältström 
Francesco Montalti
Stephen Trowbridge

Title: WSON Impairment Work in CCAMP
Purpose: For Information
   
The CCAMP Working Group of IETF thanks Question 12 for their liaison from the September 2008 meeting informing of their initiation of work to be done in cooperation with Question 6 on developing a network model for WSON which will include optical impairments. We would like to inform you of our progress in this area as documented in the CCAMP document "A Framework for the Control of Wavelength Switched Optical Networks (WSON) with Impairments":
http://www.ietf.org/id/draft-ietf-ccamp-wson-impairments-00.txt

This document provides a framework for GMPLS protocols and mechanisms to support impairment aware routing and wavelength assignment. The deployment scenarios are based on the categories discussed at Question 6's Sunnyvale meeting:
 http://ifa.itu.int/t/2009/sg15/exchange/wp2/q6/Meetings/2009-03-Sunnyvale/Contributions/WD6-38.doc

We would appreciate your consideration of this document in your work and would you please inform us of the scope of your work and the timelines. For CCAMP's impairment work, CCAMP is focused on scenarios where approximated impairment estimation using ITU-T defined parameters and approximation techniques [G.680] may be used. The objective of CCAMP work is to distribute the information which is needed to allow path computation and signaling of new paths. We would appreciate your input on the parameter information which is needed to be distributed by either a control plane or Path Computation Element (PCE) and its properties so as to understand the control plane distribution requirements. In addition, we would appreciate your perspective on control plane modeling and implications with regard to ITU-T's G.872 OTN aspects e.g. OTN multi-layers (OTS, OMS, OCh), regenerators, and o/e/o (OCh/OTU/ODU).

Best Regards,

Lou Berger and Deborah Brungard
IETF CCAMP Working Group Co-Chairs

---

From: <[email-masked]>
Date: Fri, 11 Sep 2009 11:41:18 +0200

Hi Deborah, hi Lou.

I would like to see some clarification to the statement "the parameter information which is needed to be distributed by either a control plane or Path Computation Element". May I suggest to rephrase by something like: "the parameter information which is needed to be distributed by a control plane, so as to be used by either node internal path computation or a Path Computation Element"?

I CC the PCE list in case some interested people be not subscribed to CCAMP.

Thanks,

Julien

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A, ATTLABS

CCAMP,

Deborah and Lou

-----------------Proposed Liaison--------------------

From: IETF CCAMP WG

Peter Stassar
Pete Anslow
Malcolm Betts
Hing-Kam Lam
Ross Callon
Adrian Farrel

Cc:
Patrik Fältström 
Francesco Montalti
Stephen Trowbridge

Best Regards,

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: "BRUNGARD, DEBORAH A, ATTLABS" <[email-masked]>
Date: Fri, 11 Sep 2009 12:35:52 -0400

Hi Julien,

Great - thanks for the clarification. I'll update.
Deborah

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, September 11, 2009 5:41 AM
To: BRUNGARD, DEBORAH A, ATTLABS; [email-masked]
Cc: [email-masked]
Subject: RE: [CCAMP] Proposed Liaison to ITU SG15 Q6, Q12,and Q14 on WSON Impairments

Hi Deborah, hi Lou.

Thanks,

Julien

-----Original Message-----

CCAMP,

Deborah and Lou

-----------------Proposed Liaison--------------------

From: IETF CCAMP WG

Peter Stassar
Pete Anslow
Malcolm Betts
Hing-Kam Lam
Ross Callon
Adrian Farrel

Cc:
Patrik Fältström 
Francesco Montalti
Stephen Trowbridge

Best Regards,