Subject: [CCAMP] LMP MIB

From: Vishwas Manral <[email-masked]>
Date: Wed, 2 Sep 2009 11:10:50 -0700

Hi,

The LMP spec allows the value of 0 for the Hello Interval. The Textual
convention in the LMP MIB used by the lmpCcHelloInterval object
LmpInterval is defined as

LmpInterval ::= TEXTUAL-CONVENTION
   DISPLAY-HINT "d"
   STATUS        current
   DESCRIPTION
       "The interval delay, in milliseconds."
   SYNTAX        Unsigned32 (1..65535)

where a value of 0 cannot be set. I think the textual convention
should be changed to

LmpInterval ::= TEXTUAL-CONVENTION
   DISPLAY-HINT "d"
   STATUS        current
   DESCRIPTION
       "The interval delay, in milliseconds."
   SYNTAX        Unsigned32 (0..65535)

Thanks,
Vishwas

---

From: Vishwas Manral <[email-masked]>
Date: Thu, 10 Sep 2009 10:52:48 -0700

Reforwarding as I did not hear from the authors.

Thanks,
Vishwas