Subject: [CCAMP] IETF 76 CCAMP Agenda

From: Lou Berger <[email-masked]>
Date: Tue, 03 Nov 2009 15:42:22 -0500

All,
	An updated (and hopefully final) version of the agenda has been posted
to http://www.ietf.org/proceedings/09nov/agenda/ccamp.htm.

We'd like to ask that slides be submitted (to the WG chairs and WG
secretary) as soon as possible, and strongly encourage submission of
slides by Sunday.  This will help those whose native language is not
English by giving them time to study the slides.

Note to presenters: Please name the slides you submit to match your
slot's presentation name as listed in the URL above.

Much thanks,
Lou (and Deborah)

---

From: "Ong, Lyndon" <[email-masked]>
Date: Thu, 5 Nov 2009 17:42:13 -0500

Hi Lou, Deborah, Dan,

Attaching slides for ccamp-2.

Cheers,

Lyndon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Lou Berger
Sent: Tuesday, November 03, 2009 12:42 PM
To: CCAMP; Dan King
Cc: Brungard, Deborah A, ALABS
Subject: [CCAMP] IETF 76 CCAMP Agenda

All,
	An updated (and hopefully final) version of the agenda has been
posted
to http://www.ietf.org/proceedings/09nov/agenda/ccamp.htm.

Much thanks,
Lou (and Deborah)

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: "Ong, Lyndon" <[email-masked]>
Date: Thu, 5 Nov 2009 17:45:58 -0500

Oops, sorry about the broadcast, next time will not use "reply all" without looking more closely...

---

From: Lou Berger <[email-masked]>
Date: Thu, 05 Nov 2009 17:46:07 -0500

Lyndon,

I assume you cc'ed ccamp by mistake -

Presenters, please direct your submissions to the chairs and secretary
*not* the WG.

Thanks,
Lou