Subject: [CCAMP] I-D Action: draft-ietf-ccamp-rsvp-te-li-lb-02.txt

From: [email-masked]
Date: Sun, 20 Oct 2013 23:47:25 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

	Title           : GMPLS RSVP-TE Extensions for Lock Instruct and Loopback
	Author(s)       : Jie Dong
                          Mach(Guoyi) Chen
                          Zhenqiang Li
                          Daniele Ceccarelli
	Filename        : draft-ietf-ccamp-rsvp-te-li-lb-02.txt
	Pages           : 8
	Date            : 2013-10-20

Abstract:
   This document specifies extensions to Resource Reservation Protocol -
   Traffic Engineering (RSVP-TE) to support Lock Instruct (LI) and
   Loopback (LB) mechanism for Label Switched Paths (LSPs).  The
   mechanisms are applicable to technologies which use Generalized
   Multi-Protocol Label Switching (GMPLS) as control plane.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-rsvp-te-li-lb

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-ccamp-rsvp-te-li-lb-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-rsvp-te-li-lb-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 28 Oct 2013 01:27:27 +0000

Dear all, 

A new version of draft-ietf-ccamp-rsvp-te-li-lb has been submitted. The updates since this draft become WG document are:

1. Expand the Acronyms when first time appear

2. Update document references in section 3

3. Revise the IANA section to make the allocation of new error values clear

For the next step, since the draft is getting stable, the authors think maybe it is ready for WG last call. 

Comments are always welcome.

Many thanks,
Jie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, October 21, 2013 2:47 PM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-rsvp-te-li-lb-02.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp