Subject: [CCAMP] IETF 88 - CCAMP agenda requests

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 4 Oct 2013 10:30:42 +0000

Dear CCAMP,

IETF 88 meeting is approaching and it's time to start collecting agenda slots requests.

Keeping this in mind:

Authors of active working group documents should plan on presenting status (briefly, including recent changes), open issues/discussion topics and planned next steps at the meeting.  Alternatively, an update can be provided via e-mail to the list in the *week prior* to the meeting.

Agenda Requests:

- To submit a request, please fill the survey at the following link: http://www.surveymonkey.com/s/QLK9BB6

- Please fill the survey no later than Sunday, October 20.

Presentations:

  If you are presenting slides please make sure you send them to  all *individuals* listed above (Chairs, Secretary and exclude CCAMP) no later  than Sunday, November 3.

Reminder about a few important dates:

  *   2013-10-21 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 24:00, upload using IETF ID Submission Tool<https://datatracker.ietf.org/submit/>.
  *   2013-10-23 (Wednesday): Draft Working Group agendas due by UTC 24:00, upload using IETF Meeting Materials Management Tool<https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi>.
  *   2013-10-28 (Monday): Revised Working Group agendas due by UTC 24:00, upload using IETF Meeting Materials Management Tool<https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi>.
  *   2013-11-03 - 2013-11-08: 88th IETF Meeting in Vancouver, BC, Canada.
BR
Daniele & CCAMP chairs

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 21 Oct 2013 13:15:51 +0000

Hi all,

We noticed that surveymonkey has issues with multiple slot requests from the same user as it relies on cookies.

If you requested multiple slots, every time surveymonkey overwrote your last request with the new one and hence only the last one is stored on the server. There are actually 3 workaround:

1.       Use a different browser for each of your requests

2.       Delete the cookies of your browser after any submission

3.       Drop me an email (ccing the chairs) as usual with all the data requested in the survey and I'll fill that for you.

Please do that asap as Tuesday 22nd the agenda needs to be finalized.

BR
Daniele

From: Daniele Ceccarelli
Sent: venerdì 4 ottobre 2013 12:31
To: CCAMP ([email-masked])
Cc: Lou Berger ([email-masked]); BRUNGARD, DEBORAH A (ATTLABS) ([email-masked]); Daniele Ceccarelli
Subject: IETF 88 - CCAMP agenda requests

Dear CCAMP,

Keeping this in mind:

Agenda Requests:

Presentations:

---

From: Lou Berger <[email-masked]>
Date: Tue, 22 Oct 2013 17:12:41 -0400

The draft agenda for Vancouver has been posted at
   http://www.ietf.org/proceedings/88/agenda/agenda-88-ccamp

Kudos to Daniele for pulling the info together.

The first 90 minutes are scheduled for the UNI/PCE/ENNI/MLN/...
discussion.  This portion of the agenda will have presentations that
will be limited to use cases and current limitations (presenters, try to
limit yourself to 2 slides per use case) and then an open discussion.

Please let us know if your request has not been scheduled or if you have
any other comment on the agenda.

Lou (Deborah, and Daniele)

On 10/4/2013 6:30 AM, Daniele Ceccarelli wrote:
> Dear CCAMP,
> 
>  
> 
> IETF 88 meeting is approaching and it’s time to start collecting agenda
> slots requests.
> 
>  
> 
> Keeping this in mind:
> 
> Authors of active working group documents should plan on presenting
> status (briefly, including recent changes), open issues/discussion
> topics and planned next steps at the meeting.  Alternatively, an update
> can be provided via e-mail to the list in the *week prior* to the meeting.
> 
>  
> 
> *_Agenda Requests_*:
> 
> - *To submit a request*, please fill the survey at the following link:
> http://www.surveymonkey.com/s/QLK9BB6
> 
> - Please fill the survey no later than *Sunday, October 20*.
> 
>  
> 
> *_Presentations:_*
> 
>   If you are presenting slides please make sure you send them to  all
> *individuals* listed above (Chairs, Secretary and exclude CCAMP) no
> later  than *Sunday, November 3*.
> 
>  
> 
> *_Reminder about a few important dates_*:
> 
>   * *2013-10-21 (Monday):* Internet Draft submission cut-off (for all
>     drafts, including -00) by UTC 24:00, upload using IETF ID Submission
>     Tool <https://datatracker.ietf.org/submit/>.
>   * *2013-10-23 (Wednesday):* Draft Working Group agendas due by UTC
>     24:00, upload using IETF Meeting Materials Management Tool
>     <https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi>.
>   * *2013-10-28 (Monday):* Revised Working Group agendas due by UTC
>     24:00, upload using IETF Meeting Materials Management Tool
>     <https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi>.
>   * *2013-11-03 - 2013-11-08: 88th IETF Meeting in Vancouver, BC, Canada.***
> 
> *BR*
> 
> *Daniele & CCAMP chairs*
> 
>  
>

---

From: John E Drake <[email-masked]>
Date: Tue, 22 Oct 2013 22:16:06 +0000

Lou,

Comment inline.

Yours Irrespectively,

John

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Lou Berger
> Sent: Tuesday, October 22, 2013 2:13 PM
> Subject: Re: [CCAMP] IETF 88 - CCAMP agenda requests
> 
> discussion.  This portion of the agenda will have presentations that will be
> limited to use cases and current limitations (presenters, try to limit yourself to
> 2 slides per use case) and then an open discussion.

[JD]  Given what you've written, above, what purpose is served by presentations of the following drafts?  I had the impression
 that you wanted this session to be used by the group to figure out its direction wrt client/server networking issues.  I don't think
these drafts will help in any way.     

4   9:27 5 Title: GMPLS-based Hierarchy LSP Creation in Multi-Region and Multi-Layer Networks 
    Draft: http://tools.ietf.org/html/draft-zhang-ccamp-gmpls-h-lsp-mln-05 
    Presenter: Xian Zhang 

6   9:39 7 Title: RSVP-TE extension for extension for signaling Objective Function and Metric Bound 
    Draft: http://tools.ietf.org/html/draft-ali-ccamp-rc-objective-function-metric-bound-04 
    Presenter: George Swallow 

8   9:53 7 Title:  UNI Extensions for Diversity and Latency Support 
    Draft: http://tools.ietf.org/html/draft-fedyk-ccamp-uni-extensions-02 
    Presenter: Dieter Beller 

10   10:30 5 Title: Mutually Exclusive Link Group 
    Draft: http://tools.ietf.org/html/draft-beeram-ccamp-melg-02 
    Presenter: Vishnu Pavan Beeram 

11   10:35 7 Title: Shared Resource Link Group 
    Draft: http://tools.ietf.org/html/draft-beeram-ccamp-srclg-00 
    Presenter: Vishnu Pavan Beeram 

12   10:42 7 Title: Network Assigned Upstream Label: 
    Draft: http://tools.ietf.org/html/draft-beeram-ccamp-network-assigned-upstream-label-00 
    Presenter: Vishnu Pavan Beeram 

13   10:49 8 Title: Extensions to Resource ReSerVation Protocol-Traffic Engineering (RSVP- TE) to Support Route Exclusion Using Path Key Subobject 
    Draft: http://tools.ietf.org/html/draft-zhang-ccamp-route-exclusion-pathkey-00 
    Presenter: Xian Zhang 

14   10:57 8 Title: Extension to LMP/DWDM for DWDM Optical Line Systems to manage application code of optical interface parameters in DWDM application 
    Draft: http://tools.ietf.org/html/draft-dharinigert-ccamp-g-698-2-lmp-04 
    Presenter: Gert Grammel 

15   11:05 10 Title: Routing & signaling extensions for FlexGrid 
    Draft: http://tools.ietf.org/html/draft-dhillon-ccamp-super-channel-ospfte-ext-06 
     http://tools.ietf.org/html/draft-hussain-ccamp-super-channel-label-06 
     http://tools.ietf.org/html/draft-hussain-ccamp-super-channel-param-sig-03 
     http://tools.ietf.org/html/draft-hussain-ccamp-super-channel-param-ospfte-03 
    Presenter: Rajan Rao 

16   11:15 7 Title: OSPF-TE extensions for MLNMRN based on OTN 
    Draft: http://tools.ietf.org/html/draft-rao-ccamp-mlnmrn-otn-ospfte-ext-03 
    Presenter: Rajan Rao 

17   11:22 8 Title: RSVP-TE extensions for RRO editing 
    Draft: http://tools.ietf.org/html/draft-hartley-ccamp-rro-editing-00 
    Presenter: Zafar Ali

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Wed, 23 Oct 2013 01:33:57 +0000

Hi, John, 

  Since Lou mentioned to address " UNI/PCE/ENNI/MLN/...", IMO, Presentation 4, which I co-author, fits in the scope. Of course, limit to the use case as specified below.

  I cannot speak for other drafts. But from the title, Presentation 8 also fits in the scope? As for presentations starting from No. 10, they are not within "the first 90-minute slot".

Regards,
Xian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of John E Drake
Sent: 2013年10月23日 6:16
To: Lou Berger; CCAMP ([email-masked])
Subject: Re: [CCAMP] IETF 88 - CCAMP agenda requests

Lou,

Comment inline.

Yours Irrespectively,

John

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 23 Oct 2013 19:01:48 +0000

Hi John,

Only slots 4, 6, and 8 are included in the discussion, the rest are slotted for after the discussion.

The authors requested time for the discussion and so we expect them to cover their use case and limitations (two slides only).

Thanks,
Deborah

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of John E Drake
Sent: Tuesday, October 22, 2013 6:16 PM
To: Lou Berger; CCAMP ([email-masked])
Subject: Re: [CCAMP] IETF 88 - CCAMP agenda requests

Lou,

Comment inline.

Yours Irrespectively,

John

---

From: John E Drake <[email-masked]>
Date: Wed, 23 Oct 2013 19:16:34 +0000

Deborah,

Thanks for the clarification, however, I still have problems w/ 4, 6, & 8, as they are clearly solutions drafts. 

Yours Irrespectively,

John

> From: BRUNGARD, DEBORAH A [mailto:[email-masked]]
> Sent: Wednesday, October 23, 2013 12:02 PM
> To: John E Drake; CCAMP ([email-masked])
> Subject: RE: [CCAMP] IETF 88 - CCAMP agenda requests
> 
> Hi John,
> 
> The authors requested time for the discussion and so we expect them to cover
> their use case and limitations (two slides only).
> 
> Thanks,
> Deborah
> 
> 
> Of John E Drake
> > will be limited to use cases and current limitations (presenters, try
> > to limit yourself to
> [JD]  Given what you've written, above, what purpose is served by
> presentations of the following drafts?  I had the impression  that you wanted
> this session to be used by the group to figure out its direction wrt client/server
> networking issues.  I don't think
> 13   10:49 8 Title: Extensions to Resource ReSerVation Protocol-Traffic
> Engineering (RSVP- TE) to Support Route Exclusion Using Path Key Subobject
> 14   10:57 8 Title: Extension to LMP/DWDM for DWDM Optical Line Systems to
> manage application code of optical interface parameters in DWDM application

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 24 Oct 2013 09:59:23 +0000

Hi John,

You're right those are solution drafts, but the request was (especially for solution drafts) to give a two slides presentation indicating which use cases they want to solve and what is missing but *not to talk about how to solve them*.

Hopefully presentations will follow the guidelines and we'll be able to focus the whole discussion on use cases and what's missing but not on solutions.

BR
Daniele

> Sent: mercoledì 23 ottobre 2013 21:17
> To: BRUNGARD, DEBORAH A; CCAMP ([email-masked])
> > The authors requested time for the discussion and so we expect them to
> > cover their use case and limitations (two slides only).
> >
> > Thanks,
> > Deborah
> >
> >
> > > From: [email-masked] [mailto:[email-masked]] On
> > > Behalf Of Lou Berger
> > > will be limited to use cases and current limitations (presenters,
> > > try to limit yourself to
> > presentations of the following drafts?  I had the impression  that you
> > wanted this session to be used by the group to figure out its
> > direction wrt client/server networking issues.  I don't think these
> > drafts will help in any way.
> >
> > 4   9:27 5 Title: GMPLS-based Hierarchy LSP Creation in Multi-Region and
> Multi-
> > Layer Networks
> >     Draft:
> > http://tools.ietf.org/html/draft-ali-ccamp-rc-objective-function-
> > metric-bound-04
> >     Draft:
> > http://tools.ietf.org/html/draft-beeram-ccamp-network-assigned-
> > upstream-label-00
> >     Draft:
> > http://tools.ietf.org/html/draft-zhang-ccamp-route-exclusion-
> > pathkey-00
> >     Presenter: Xian Zhang
> >
> >     Draft:
> > http://tools.ietf.org/html/draft-dhillon-ccamp-super-channel-ospfte-
> > ext-06

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 31 Oct 2013 13:09:46 +0000

Friendly reminder for presenters!

Presentations:

Moreover, please remember the guidelines for overlay session presentations

1) What do we expect to be presented during this discussion?

   As discussed in the original message, we expected presentations

   on use cases that are precluded from being fully supported by the

   current set of RFCs, as well as the identification of specific

   limitations that preclude full support. The presenter gets to

   choose & defend what they mean by (full) support.

2) Who do we expect to present?

   Anyone who has a draft that covers a use case, identifies a

   limitation, or proposes a related extension (mechanism).  For

   those in the last category, remember to present your use case

   and limitations, *not* the proposed solution.

BR
Daniele

From: Daniele Ceccarelli

Dear CCAMP,

Keeping this in mind:

Agenda Requests:

Presentations: