Subject: [CCAMP] WG secretary change and thanks to Dan

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Tue, 8 Oct 2013 17:27:39 +0000

CCAMP,

Dan King has decided to resign from his position as our WG's (co-) secretary. We want to thank him for all his support over these years (he was our first secretary) and wish him all the best. He says he will still be able to attend CCAMP as a participant and we look forward to his continued contribution to the WG.

Much thanks Dan!

Daniele will continue as our WG secretary.

Lou and Deborah

---

From: John E Drake <[email-masked]>
Date: Tue, 8 Oct 2013 22:20:52 +0000

Deborah

Isn't also the case that had had to leave the UK rather suddenly and that no one knows his current whereabouts?

Yours Irrespectively,

John

From: [email-masked] [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: Tuesday, October 08, 2013 10:28 AM
To: [email-masked]
Subject: [CCAMP] WG secretary change and thanks to Dan

CCAMP,

Much thanks Dan!

Lou and Deborah