Subject: [CCAMP] Confusion during show of hands for WG adaptation for draft-takacs-ccamp-revertive-ps

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 12 Nov 2013 19:08:27 +0000

Hi Lou-

When you asked the question about how many people are in favor of WG taking on this work, we had a fair number of support. Then there were some confusing question that Loa also came to mic for clarification. As we had to rush so much during WG meetings that there is not much time clarifying or debate these things during the WG meeting. IMO it will only be fair to ask the mailing list these questions so WG can show its opinion.

Thanks

Regards … Zafar

---

From: Loa Andersson <[email-masked]>
Date: Tue, 12 Nov 2013 12:14:51 -0800

Zafar,

I got a satisfactory answer from Lou. The point I made was that the
way the question was asked was that it included both people that were
absolutely against and people that did not care.

Lou agreed that that was the case and that it was understood.

/Loa

On 2013-11-12 11:08, Zafar Ali (zali) wrote:
> Hi Lou-
>
> When you asked the question about how many people are in favor of WG
> taking on this work, we had a _fair_ number of support. Then there were
> some confusing question that Loa also came to mic for clarification. As
> we had to rush so much during WG meetings that there is not much time
> clarifying or debate these things during the WG meeting. IMO it will
> only be fair to ask the mailing list these questions so WG can show its
> opinion.
>
> Thanks
>
> Regards … Zafar
>
>
>
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 12 Nov 2013 21:21:26 +0000

Hi Loa- 

Regardless, when Lou asked the question about how many people are in favor
of WG taking on this work, we had a _fair_ number of support. IMO it will
only be fair to now poll the mailing list for WG adaptation.

Thanks

Regards Š Zafar

-----Original Message-----
From: Loa Andersson <[email-masked]>
Date: Tuesday, November 12, 2013 3:14 PM
To: zali <[email-masked]>, "[email-masked]" <[email-masked]>,
"BRUNGARD, DEBORAH A" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [CCAMP] Confusion during show of hands for WG adaptation for
draft-takacs-ccamp-revertive-ps

>> Regards Š Zafar

---

From: Loa Andersson <[email-masked]>
Date: Mon, 18 Nov 2013 07:37:28 -0500

Zafar,

I did not check the actual number of hands either way, I just
wanted to clarify that I am comfortable with the response I had  to my 
from the chairs. It seems now that you say that the question asked 
irrelevant for the issue you have brought up.

/Loa

--