Subject: [CCAMP] Process question on draft-ali-ccamp-additional-signal-type-g709v3-00

From: "Zafar Ali (zali)" <[email-masked]>
Date: Fri, 8 Nov 2013 21:11:43 +0000

Hi Adrian-

We had a question for you during CCAMP meeting on http://tools.ietf.org/html/draft-ali-ccamp-additional-signal-type-g709v3-00. As G.Sup43 is a supplementary document, Lou mentioned that CCAMP can assign code points but the draft cannot be standard track (would either need to be experimental or BCP). To me experimental sounds a better fit. What type of document this draft needs to be? Please advise.

Thanks

Regards … Zafar

---

From: Lou Berger <[email-masked]>
Date: Fri, 08 Nov 2013 16:17:44 -0500

Zafar,
	Experimental.

But of course that's assuming the WG agrees to take on this document.

Lou

On 11/08/2013 04:11 PM, Zafar Ali (zali) wrote:
> Hi Adrian- 
> 
> We had a question for you during CCAMP meeting
> on http://tools.ietf.org/html/draft-ali-ccamp-additional-signal-type-g709v3-00.
> As G.Sup43 is a supplementary document, Lou mentioned that CCAMP can
> assign code points but the draft cannot be standard track (would either
> need to be experimental or BCP). To me experimental sounds a better fit.
> What type of document this draft needs to be? Please advise. 
> 
> Thanks
> 
> Regards … Zafar