Subject: Re: [CCAMP] Regarding IPR on draft-ietf-ccamp-lsp-attribute-ro-05.txt

From: Cyril Margaria <[email-masked]>
Date: Wed, 5 Nov 2014 12:47:02 -0500

Hi,

No I am not aware of any IPR that applies to this document.

BR
Cyril

On 31 October 2014 13:04, BRUNGARD, DEBORAH A <[email-masked]> wrote:

>  Authors, Contributors, (CCAMP)
>
> In preparation of this document for Last Call:
>
> Are you aware of any IPR that applies to
> draft-ietf-ccamp-lsp-attribute-ro-05.txt?
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> If you are listed as a document author or contributor, please answer the
> above by responding to this email regardless of whether or not you are
> aware of any relevant IPR. This document will not advance to the next stage
> until a response has been received from each author and listed contributor.
>
> If you are on the CCAMP WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR.  For more
> information, please see the RFCs listed above and
> *http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty*
> <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>
>
> Thank you,
> CCAMP WG Chairs
>
>
>
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>
>

---

From: "Giovanni Martinelli (giomarti)" <[email-masked]>
Date: Thu, 6 Nov 2014 09:27:35 +0000

Cheers
G

On 31 Oct 2014, at 18:04, BRUNGARD, DEBORAH A <[email-masked]<mailto:[email-masked]>> wrote:

Are you aware of any IPR that applies to draft-ietf-ccamp-lsp-attribute-ro-05.txt?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor, please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR.  For more information, please see the RFCs listed above andhttp://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty

Thank you,
CCAMP WG Chairs

_______________________________________________
CCAMP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Ben Wright <[email-masked]>
Date: Fri, 14 Nov 2014 09:21:56 +0000

No, I am not aware of any IPR that applies to this document.

Thanks,

Ben

From: CCAMP [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: 31 October 2014 17:05
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-lsp-attribute-ro-05.txt

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR.  For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty

Thank you,
CCAMP WG Chairs

---

From: Steve Balls <[email-masked]>
Date: Tue, 18 Nov 2014 10:22:11 +0000

Thanks,

Steve

Thank you,
CCAMP WG Chairs