Subject: Re: [CCAMP] Poll on making draft-zhang-ccamp-gmpls-resource-sharing-proc-03 a WG document

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Tue, 4 Nov 2014 19:02:08 +0000

Hi Lou,

1) Yes, I think it is a good work to clarify the functionality
2) Yes, as reviewer
3) yes/support

Thanks

Gabriele Galimberti
Technical Leader
Cisco Photonics Srl

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/ <http://www.cisco.com/global/IT/>

[email-masked]
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

On 10/29/14 8:38 PM, "Lou Berger" <[email-masked]> wrote:

>All,
>
>This is start of a three week poll on making
>draft-zhang-ccamp-gmpls-resource-sharing-proc-03 a CCAMP working group
>document.  The poll duration is extended due to the upcoming meeting.
>
>This is a bit of an atypical adoption call.  We, the chairs, think this
>document requires work, but that it has reached the point that changes
>should be directed by the WG.  Recall that the individual authors have
>already merged this document with
>draft-gandhi-ccamp-gmpls-restoration-lsp.  Our questions to the WG are:
>
>1) Do you think the WG should develop an informational document
>   explaining how resource sharing works with the existing RSVP-TE
>   RFCs/mechanisms?
>
>   Please answer: "yes" or "no", elaborate if you wish.
>
>2) Are you willing to contribute to this work, and if so how?
>
>   Please answer: "no", "reviewer", "contribute text", or
>   something else.
>
>3) If you answered yes to #1, do support adoption of this document
>   as the basis for the topic?
>
>   Please answer: "yes/support" or "no/do not support".
>
>   If indicating no, please state your objections to the document,
>   keeping in mind that we expect the document to be revised as it
>   works its way through wg process.  Either way, also please feel
>   free to identify changes you'd like to see made post WG adoption.
>
>   Note, objections to the topic are covered under question 1.
>
>The poll ends Wednesday, November 19th.
>
>Thanks,
>
>Deborah and Lou
>
>_______________________________________________
>CCAMP mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ccamp

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 5 Nov 2014 00:33:21 +0000

Hi all,

1. Yes
2. As reviewer
3. Yes/Support.

Best regards,
Jie

> -----Original Message-----
> From: CCAMP [mailto:[email-masked]] On Behalf Of Lou Berger
> Sent: Thursday, October 30, 2014 3:38 AM
> To: CCAMP
> Subject: [CCAMP] Poll on making
> draft-zhang-ccamp-gmpls-resource-sharing-proc-03 a WG document
> 
> All,
> 
> This is a bit of an atypical adoption call.  We, the chairs, think this document
> requires work, but that it has reached the point that changes should be directed
> by the WG.  Recall that the individual authors have already merged this
> document with draft-gandhi-ccamp-gmpls-restoration-lsp.  Our questions to
> the WG are:
>

---

From: "Diane Patton (dipatton)" <[email-masked]>
Date: Thu, 6 Nov 2014 13:54:51 +0000

Hi All-

1. Yes
2. As reviewer
3. Yes/support

Best Regards,

Diane

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Sat, 8 Nov 2014 16:46:35 +0000

1. Yes, this is useful
2. Yes, as whatever.
3. Yes

Cheers

Matt

> Sent: Wednesday, October 29, 2014 3:38 PM
> To: CCAMP
> Subject: [CCAMP] Poll on making draft-zhang-ccamp-gmpls-resource-sharing-
> proc-03 a WG document
> 
> All,
> 
> already merged this document with draft-gandhi-ccamp-gmpls-restoration-
> lsp.  Our questions to the WG are:
>

---

From: Lou Berger <[email-masked]>
Date: Thu, 20 Nov 2014 07:07:01 -0500

All,
	This poll is closed.  The draft is adopted.

Authors,
	As discussed in the meeting, please publish as a wg document with only
changes to the draft name.  The -01 rev can then be revised as
discussed/planned.

Lou (and Deborah)