Subject: [CCAMP] IPR Disclosure: Alcatel-Lucent's Statement about IPR related to draft-ietf-ccamp-rsvp-te-srlg-collect-09

From: IETF Secretariat <[email-masked]>
Date: Thu, 06 Nov 2014 07:34:19 -0800

Dear Fatai Zhang, Matt Hartley, Dan Li, Cyril Margaria, Zafar Ali, Oscar Gonzalez de Dios:

 An IPR disclosure that pertains to your Internet-Draft entitled "RSVP-TE
Extensions for Collecting SRLG Information" (draft-ietf-ccamp-rsvp-te-srlg-
collect) was submitted to the IETF Secretariat on 2014-11-06 and has been posted
on the "IETF Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/2478/). The title of the IPR disclosure is
"Alcatel-Lucent's Statement about IPR related to draft-ietf-ccamp-rsvp-te-srlg-
collect-09."");

The IETF Secretariat

---

From: OSCAR GONZALEZ DE DIOS <[email-masked]>
Date: Thu, 6 Nov 2014 15:50:31 +0000

Hi all,

        I am really surprised about this late statement. Should it be related to
the use case case text provided by Dieter and we incorporated in the last
version of the draft, which was merely informational as an example of how
the proposed method could be used, I would suggest to remove it
immediately from the draft.

        Dieter, can you comment on this?

        If the claim applies to the method to collect SRLG information, the
method itself has been around since 2010, and the Date(s) granted or
applied for are:        July 9, 2012; June 17, 2013.

        Suggestions, thoughts?

        Óscar

>draft-ietf-ccamp-rsvp-te-srlg-

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Thu, 6 Nov 2014 16:07:14 +0000

Agreed. I've just had a look at the European one, and it does look like this applies to the informational text that came from Dieter. But I'd like to hear from him before we make any decisions on this.

Cheers

Matt

> Hi all,
> 
>         I am really surprised about this late statement. Should it be
> related to the use case case text provided by Dieter and we incorporated
> in the last version of the draft, which was merely informational as an
> example of how the proposed method could be used, I would suggest to
> remove it immediately from the draft.
> 
>         If the claim applies to the method to collect SRLG information,
> the method itself has been around since 2010, and the Date(s) granted or
> > An IPR disclosure that pertains to your Internet-Draft entitled
> >"RSVP-TE Extensions for Collecting SRLG Information"
> >(draft-ietf-ccamp-rsvp-te-srlg-
> >collect) was submitted to the IETF Secretariat on 2014-11-06 and has
> >been posted on the "IETF Page of Intellectual Property Rights
> >Disclosures"
> >(https://datatracker.ietf.org/ipr/2478/). The title of the IPR
> >disclosure is "Alcatel-Lucent's Statement about IPR related to
> >draft-ietf-ccamp-rsvp-te-srlg-
> >collect-09."");
> >
> >The IETF Secretariat
> >
> 
> 
> Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
> puede contener información privilegiada o confidencial y es para uso
> exclusivo de la persona o entidad de destino. Si no es usted. el
> destinatario indicado, queda notificado de que la lectura, utilización,
> divulgación y/o copia sin autorización puede estar prohibida en virtud de
> la legislación vigente. Si ha recibido este mensaje por error, le rogamos
> que nos lo comunique inmediatamente por esta misma vía y proceda a su
> destrucción.
> 
> The information contained in this transmission is privileged and
> confidential information intended only for the use of the individual or
> entity named above. If the reader of this message is not the intended
> recipient, you are hereby notified that any dissemination, distribution or
> copying of this communication is strictly prohibited. If you have received
> this transmission in error, do not read it. Please immediately reply to
> the sender that you have received this communication in error and then
> delete it.
> 
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
> pode conter informação privilegiada ou confidencial e é para uso exclusivo
> da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
> indicado, fica notificado de que a leitura, utilização, divulgação e/ou
> cópia sem autorização pode estar proibida em virtude da legislação
> vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o
> comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Dieter Beller <[email-masked]>
Date: Thu, 06 Nov 2014 17:50:44 +0100

Hi all,

On 06.11.2014 16:50, OSCAR GONZALEZ DE
DIOS wrote:

Hi all,

the IPR does not apply to the collection of SRLG information. It
does apply to the diversity mechanism that

uses the srlg collection mechanism as described in
https://tools.ietf.org/html/draft-ietf-ccamp-lsp-diversity-04.

An IPR disclosure has been submitted for the diversity draft.

But we thought that the IETF IPR policy rules might also require an
IPR disclosure for the srlg-collect draft even

if it does not directly apply to the srlg collection mechanism, and
did not want to unintentionally violate the

policy rules.

I hope this clarifies why this has been submitted.

Thanks,

Dieter

Suggestions, thoughts?

Óscar

Dear Fatai Zhang, Matt Hartley, Dan Li, Cyril Margaria, Zafar Ali, Oscar
Gonzalez de Dios:

An IPR disclosure that pertains to your Internet-Draft entitled "RSVP-TE
Extensions for Collecting SRLG Information"
(draft-ietf-ccamp-rsvp-te-srlg-
collect) was submitted to the IETF Secretariat on 2014-11-06 and has been
posted
on the "IETF Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/2478/). The title of the IPR disclosure
is
"Alcatel-Lucent's Statement about IPR related to
draft-ietf-ccamp-rsvp-te-srlg-
collect-09."");

The IETF Secretariat

--

DIETER
BELLER

ALCATEL-LUCENT
DEUTSCHLAND AG

PROJECT MANAGER ASON/GMPLS CONTROL PLANE

IP ROUTING AND TRANSPORT BL

IP TRANSPORT BU

Lorenzstrasse 10

70435 Stuttgart, Germany

Phone: +49 711 821 43125

Mobil: +49 175 7266874

[email-masked]

Alcatel-Lucent
Deutschland AG

Domicile of the Company: Stuttgart · Local Court Stuttgart HRB
4026

Chairman of the Supervisory Board: Michael Oppenhoff

Board of Management: Wilhelm Dresselhaus (Chairman) · Hans-Jörg
Daub · Ralf Niederberger

This e-mail and its attachments, if any, may contain
confidential information.

If you have received this e-mail in error, please notify us and
delete or destroy the e-mail and its attachments, if any,
immediately.

If you have received this e-mail in error, you must not forward
or make use of the e-mail and its attachments, if any.

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Thu, 6 Nov 2014 17:07:33 +0000

Thanks, Dieter.

So, just to clarify: as far as draft-ietf-ccamp-rsvp-te-srlg-collect is concerned, this IPR applies ONLY to the use-case text in section 1.1 that was added in version -08. Is that correct?

Cheers

Matt

From: Dieter Beller [mailto:[email-masked]]
Sent: Thursday, November 06, 2014 11:51 AM
To: OSCAR GONZALEZ DE DIOS; IETF Secretariat; [email-masked]; Matt Hartley (mhartley); [email-masked]; [email-masked]; Zafar Ali (zali)
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: IPR Disclosure: Alcatel-Lucent's Statement about IPR related to draft-ietf-ccamp-rsvp-te-srlg-collect-09

Hi all,
On 06.11.2014 16:50, OSCAR GONZALEZ DE DIOS wrote:

Hi all,

        Dieter, can you comment on this?
the IPR does not apply to the collection of SRLG information. It does apply to the diversity mechanism that
uses the srlg collection mechanism as described in https://tools.ietf.org/html/draft-ietf-ccamp-lsp-diversity-04.
An IPR disclosure has been submitted for the diversity draft.

But we thought that the IETF IPR policy rules might also require an IPR disclosure for the srlg-collect draft even
if it does not directly apply to the srlg collection mechanism, and did not want to unintentionally violate the
policy rules.

Thanks,
Dieter

        Suggestions, thoughts?

        Óscar

El 06/11/14 16:34, "IETF Secretariat" <[email-masked]><mailto:[email-masked]> escribió:

Gonzalez de Dios:

posted

is

collect-09."");

The IETF Secretariat

--
DIETER BELLER
ALCATEL-LUCENT DEUTSCHLAND AG
PROJECT MANAGER ASON/GMPLS CONTROL PLANE
IP ROUTING AND TRANSPORT BL
IP TRANSPORT BU

Lorenzstrasse 10
70435 Stuttgart, Germany
Phone: +49 711 821 43125
Mobil: +49 175 7266874
[email-masked]<mailto:[email-masked]>

Alcatel-Lucent Deutschland AG
Domicile of the Company: Stuttgart · Local Court Stuttgart HRB 4026
Chairman of the Supervisory Board: Michael Oppenhoff
Board of Management: Wilhelm Dresselhaus (Chairman) · Hans-Jörg Daub · Ralf Niederberger

This e-mail and its attachments, if any, may contain confidential information.
If you have received this e-mail in error, please notify us and delete or destroy the e-mail and its attachments, if any, immediately.
If you have received this e-mail in error, you must not forward or make use of the e-mail and its attachments, if any.

---

From: Dieter Beller <[email-masked]>
Date: Thu, 06 Nov 2014 18:23:07 +0100

Hi Matt, all,

On 06.11.2014 18:07, Matt Hartley
(mhartley) wrote:

Thanks, Dieter.

So, just to
clarify: as far as draft-ietf-ccamp-rsvp-te-srlg-collect is
concerned, this IPR applies ONLY to the use-case text in
section 1.1 that was added in version -08. Is that correct?

yes, that is correct. We just wanted not to accidentally violate
IETF policy rules.

Thanks,

Dieter

Cheers

Matt

From:
Dieter Beller
[mailto:[email-masked]]

To: OSCAR GONZALEZ DE DIOS; IETF Secretariat;
[email-masked]; Matt Hartley (mhartley);
[email-masked]; [email-masked]; Zafar Ali
(zali)

Cc: [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]

Subject: Re: IPR Disclosure: Alcatel-Lucent's
Statement about IPR related to
draft-ietf-ccamp-rsvp-te-srlg-collect-09

Hi
all,

Hi all,

the IPR does not apply to the collection
of SRLG information. It does apply to the diversity
mechanism that

An IPR disclosure has been submitted for the diversity
draft.

But we thought that the IETF IPR policy rules might also
require an IPR disclosure for the srlg-collect draft even

if it does not directly apply to the srlg collection
mechanism, and did not want to unintentionally violate the

policy rules.

Thanks,

Dieter

Suggestions, thoughts?

Óscar

Gonzalez de Dios:

posted

is

collect-09."");

The IETF Secretariat

--

DIETER
BELLER

ALCATEL-LUCENT
DEUTSCHLAND AG

IP TRANSPORT BU

Lorenzstrasse 10

70435 Stuttgart, Germany

Phone: +49 711 821 43125

Mobil: +49 175 7266874

Alcatel-Lucent
Deutschland AG

Domicile of the Company: Stuttgart · Local Court
Stuttgart HRB 4026

Board of Management: Wilhelm Dresselhaus (Chairman) ·
Hans-Jörg Daub · Ralf Niederberger

If you have received this e-mail in error, please
notify us and delete or destroy the e-mail and its
attachments, if any, immediately.

If you have received this e-mail in error, you must
not forward or make use of the e-mail and its
attachments, if any.

--

DIETER
BELLER

ALCATEL-LUCENT
DEUTSCHLAND AG

IP TRANSPORT BU

Lorenzstrasse 10

70435 Stuttgart, Germany

Phone: +49 711 821 43125

Mobil: +49 175 7266874

Alcatel-Lucent
Deutschland AG

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Thu, 6 Nov 2014 20:52:39 +0000

Thanks, Dieter.

One more question... I see that the Licensing Declaration is, "Reasonable and Non-Discriminatory License to All Implementers with Possible Royalty/Fee." What does that mean from ALU's point of view? Does it mean, "You're free to implement/use this as long as you don't sue us"? Or does it mean something more like "You'll have to pay us a royalty/fee if you want to use this"?

Cheers

Matt

Hi Matt, all,
On 06.11.2014 18:07, Matt Hartley (mhartley) wrote:
Thanks, Dieter.

So, just to clarify: as far as draft-ietf-ccamp-rsvp-te-srlg-collect is concerned, this IPR applies ONLY to the use-case text in section 1.1 that was added in version -08. Is that correct?
yes, that is correct. We just wanted not to accidentally violate IETF policy rules.

Thanks,
Dieter

Cheers

Matt

From: Dieter Beller [mailto:[email-masked]]
Sent: Thursday, November 06, 2014 11:51 AM
To: OSCAR GONZALEZ DE DIOS; IETF Secretariat; [email-masked]<mailto:[email-masked]>; Matt Hartley (mhartley); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Zafar Ali (zali)
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: IPR Disclosure: Alcatel-Lucent's Statement about IPR related to draft-ietf-ccamp-rsvp-te-srlg-collect-09

Hi all,

Hi all,

Thanks,
Dieter

        Suggestions, thoughts?

        Óscar

Gonzalez de Dios:

posted

is

collect-09."");

The IETF Secretariat

Lorenzstrasse 10
70435 Stuttgart, Germany
Phone: +49 711 821 43125
Mobil: +49 175 7266874

Lorenzstrasse 10
70435 Stuttgart, Germany
Phone: +49 711 821 43125
Mobil: +49 175 7266874

---

From: Lou Berger <[email-masked]>
Date: Thu, 06 Nov 2014 17:16:06 -0500

>             yes, that is correct. We just wanted not to accidentally violate     IETF 

Dieter,
It sounds like you are complying with your interpretation of the IETF 's 
IPR disclosure policy.  From the chair position, this is what is desired.

(It's also fair for others to discuss the disclosure.)

Much thanks,
Lou