Subject: [CCAMP] I-D Action: draft-ietf-ccamp-ospf-availability-extension-04.txt

From: [email-masked]
Date: Mon, 22 Feb 2016 02:06:57 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane of the IETF.

        Title           : OSPF Routing Extension for Links with Variable Discrete Bandwidth
        Authors         : Hao Long
                          Min Ye
                          Greg Mirsky
                          Alessandro D'Alessandro
                          Himanshu Shah
	Filename        : draft-ietf-ccamp-ospf-availability-extension-04.txt
	Pages           : 7
	Date            : 2016-02-22

Abstract:
   A network may contain links with variable discrete bandwidth, e.g.,
   copper, radio, etc. The bandwidth of such links may change
   discretely in reaction to changing external environment.
   Availability is typically used for describing such links during
   network planning. This document introduces an optional ISCD
   Availability sub-TLV in OSPF routing protocol. This extension can be
   used for route computation in a network that contains links with
   variable discrete bandwidth.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-ospf-availability-extension/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-ccamp-ospf-availability-extension-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-ospf-availability-extension-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Yemin (Amy)" <[email-masked]>
Date: Mon, 22 Feb 2016 22:06:55 +0000

Dear all,

The draft "OSPF Routing Extension for Links with Variable Discrete Bandwidth" is updated. 
Just some editorial changes in this update. 
The authors believes the draft is ready for WG LC. 
There are some warnings after runing the Nits check. We can fix it before LC if necessary. 

BR,
Amy(on behalf of co-authors)
________________________________________
发件人: CCAMP [[email-masked]] 代表 [email-masked] [[email-masked]]
发送时间: 2016年2月22日 18:06
收件人: [email-masked]
抄送: [email-masked]
主题: [CCAMP] I-D Action: draft-ietf-ccamp-ospf-availability-extension-04.txt

Abstract:

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp