Subject: [CCAMP] Regarding IPR on draft-kdkgall-ccamp-dwdm-if-mng-ctrl-fwk

From: Fatai Zhang <[email-masked]>
Date: Wed, 17 Feb 2016 09:19:25 +0000

Authors, Contributors, CCAMP

As part of the preparation for polling for WG document adoption:

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you

Fatai & Daniele

---

From: <[email-masked]>
Date: Wed, 17 Feb 2016 09:32:17 +0000

Hi all,

No, I'm not aware of any IPR that applies to this draft.

Br,

Rüdiger

Von: Fatai Zhang [mailto:[email-masked]]
Gesendet: Mittwoch, 17. Februar 2016 10:19
An: Kunze, Rüdiger; [email-masked]; [email-masked]; [email-masked]; Mattheus, Arnold; Paul, Manuel; Röse, Josef; Lünnemann, Frank; CCAMP ([email-masked])
Cc: Fatai Zhang; Daniele Ceccarelli
Betreff: Regarding IPR on draft-kdkgall-ccamp-dwdm-if-mng-ctrl-fwk

Please state either:

Thank you

Fatai & Daniele

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Wed, 17 Feb 2016 11:04:47 +0000

No, I'm not aware of any IPR that applies to this draft

Best Regards,

Gabriele
[http://www.cisco.com/swa/i/logo.gif]

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/<http://www.cisco.com/global/IT/>

[email-masked]<mailto:[email-masked]>
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

From: Fatai Zhang <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, February 17, 2016 10:19 AM
To: Ruediger Kunze <[email-masked]<mailto:[email-masked]>>, Gert Grammel <[email-masked]<mailto:[email-masked]>>, Dieter Beller <[email-masked]<mailto:[email-masked]>>, Gabriele Galimberti <[email-masked]<mailto:[email-masked]>>, Arnold Mattheus <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "CCAMP ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>
Cc: Fatai Zhang <[email-masked]<mailto:[email-masked]>>, Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Subject: Regarding IPR on draft-kdkgall-ccamp-dwdm-if-mng-ctrl-fwk

Please state either:

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above andhttp://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you

Fatai & Daniele

---

From: Dieter Beller <[email-masked]>
Date: Wed, 17 Feb 2016 13:19:44 +0100

Thanks,

Dieter

On 17.02.2016 10:19, Fatai Zhang wrote:

Authors,
Contributors, CCAMP

Are
you aware of any IPR that applies to draft identified above?

Please
state either:

"No,
I'm not aware of any IPR that applies to this draft"

or

"Yes,
I'm aware of IPR that applies to this draft"

If
so, has this IPR been disclosed in compliance with IETF IPR
rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If
yes to the above, please state either:

"Yes,
the IPR has been disclosed in compliance with IETF IPR
rules"

or

"No,
the IPR has not been disclosed"

If
you answer no, please provide any additional details you
think appropriate. If you are listed as a document author or
contributor please answer the above by responding to this
email regardless of whether or not you are aware of any
relevant IPR.

NOTE:
THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO
LINES.

If
you are on the CCAMP WG email list but are not listed as an
author or contributor, we remind you of your obligations
under the IETF IPR rules which encourages you to notify the
IETF if you are aware of IPR of others on an IETF
contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR.
For more information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you

Fatai & Daniele

---

From: <[email-masked]>
Date: Wed, 17 Feb 2016 10:38:41 +0100

Hi all,

Kind regards
Frank Lünnemann

Please state either:

Thank you

Fatai & Daniele

---

From: <[email-masked]>
Date: Thu, 18 Feb 2016 20:00:11 +0000

Hi all,

Thanks,
Manuel

Von: Fatai Zhang

Please state either:

Thank you

Fatai & Daniele

---

From: Fatai Zhang <[email-masked]>
Date: Tue, 1 Mar 2016 02:44:10 +0000

Hi authors, contributors,

I think we are still waiting for the response from Arnold Mattheus.

Could one of you contact him to reply?

Best Regards

Fatai

From: Fatai Zhang
Sent: Wednesday, February 17, 2016 5:19 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; CCAMP ([email-masked])
Cc: Fatai Zhang; Daniele Ceccarelli
Subject: Regarding IPR on draft-kdkgall-ccamp-dwdm-if-mng-ctrl-fwk

Please state either:

Thank you

Fatai & Daniele