Subject: [CCAMP] 2nd WG LAST CALL on draft-ietf-ccamp-otn-signal-type-subregistry

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 3 Feb 2016 22:11:22 +0000

CCAMP,

The OTN signal type sub-registry draft was sent back to the working group to be updated accordingly to the directions below.
A new version is now available (-03).

This starts a one week WG Last Call (second one)  on draft-ietf-ccamp-otn-signal-type-subregistry-03.
The last call will end on Wednesday February 10th.
Please review the changes and send your comments to the list.

Thanks
Daniele & Fatai

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: venerdì 29 gennaio 2016 09:18
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; BRUNGARD, DEBORAH A (ATTLABS) ([email-masked])
Subject: RE: AD review of draft-ietf-ccamp-otn-signal-type-subregistry

WG, authors,

The discussion on the OTN additional signal type drafts triggered a further discussion on the OTN signal type sub-registry draft that ended up with the decision to send the draft back to the WG for some fixing.
Here a summary of the discussion and way forward for the 2 drafts:

draft-ietf-ccamp-otn-signal-type-subregistry

-          Fix the editorial part as suggested by Deborah below

-          IANA section needs to be updated indicating the registry and the following registration policies:  "Standards Action" (for Standards Track documents) and "Specification Required" (for other documents). The designated expert is any current CCAMP WG chair.

-          A new short Last Call will be issued as soon as the new version will be available.

draft-ietf-ccamp-additional-signal-type

-          Adrian's comments to be addressed:  (https://mailarchive.ietf.org/arch/msg/ccamp/VNQKqOCJVS9WbQxoeBxfwPDENUY )

-          Intended status: Informational

-          Have G.sup43 as normative reference

-          Have draft-ietf-ccamp-otn-signal-type-subregistry as normative reference

-          State that the document requests code points from the not standards track part of the registry.

-          The last call will be extended to end together with the last call of draft-ietf-ccamp-otn-signal-type-subregistry one (as this document is depending on it).

Thanks
Daniele

From: BRUNGARD, DEBORAH A [mailto:[email-masked]]
Sent: mercoledì 27 gennaio 2016 18:30
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: AD review of draft-ietf-ccamp-otn-signal-type-subregistry

CCAMP,

In doing my AD review of this draft, I found the IANA Considerations section confusing and have returned the draft to the WG. To have both Standards Action and IETF Review specified is an overlap. I've discussed with your Chairs and they have a proposal to discuss with you. I would hope this is non-controversial and can be done quickly (can be a shortened WG Last Call) and we can get on with publishing the document.

When fixing, I recommend removing one of the two paragraphs from the Introduction as they are duplicates. It's ok the draft is short and to the point. As this draft is forward looking for the registry, it would be best to generalize vs. repeating text from the other draft on Sup43, so I recommend removing the 1st paragraph and keeping the second paragraph (with some tweaks).

Thanks,
Deborah

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Fri, 5 Feb 2016 17:30:23 +0000

I've reviewed the changes and I believe this document is ready for publication.

Cheers

Matt (as co-author)

CCAMP,

Thanks
Daniele & Fatai

Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; BRUNGARD, DEBORAH A (ATTLABS) ([email-masked]<mailto:[email-masked]>)

WG, authors,

Thanks
Daniele

CCAMP,

Thanks,
Deborah

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 8 Feb 2016 13:25:46 +0000

I have reviewed the changes and finds it ready for publication.

Thanks

Regards ... Zafar (as co-autor).

From: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, February 3, 2016 at 5:11 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "BRUNGARD, DEBORAH A (ATTLABS) ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>
Subject: 2nd WG LAST CALL on draft-ietf-ccamp-otn-signal-type-subregistry

CCAMP,

Thanks
Daniele & Fatai

WG, authors,

Thanks
Daniele

CCAMP,

Thanks,
Deborah

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 10 Feb 2016 13:21:25 +0000

All,

The WG last call is now closed. We will request the publication of the draft.

Authors, please remember to add a line to the header saying that the draft, if approved, updates RFC7139. This can be done when addressing the comments from the next review steps.

Thanks
Daniele & Fatai

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: mercoledì 3 febbraio 2016 23:11
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; BRUNGARD, DEBORAH A (ATTLABS) ([email-masked])
Subject: 2nd WG LAST CALL on draft-ietf-ccamp-otn-signal-type-subregistry

CCAMP,

Thanks
Daniele & Fatai

WG, authors,

Thanks
Daniele

CCAMP,

Thanks,
Deborah

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 10 Feb 2016 20:02:08 +0000

Thanks, Daniele. Yes, we'll make sure that gets done.

Cheers

Matt

All,

Thanks
Daniele & Fatai

CCAMP,

Thanks
Daniele & Fatai

WG, authors,

Thanks
Daniele

CCAMP,

Thanks,
Deborah