Subject: Re: [CCAMP] WG Last Call on draft-ietf-ccamp-additional-signal-type-g709v3-02 and call for sheperd

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 3 Feb 2016 22:04:01 +0000

WG,

This Last Call is put on hold. A new WG last call will be issued when the document will be updated accordingly to latest directions and after the submission of the OTN-signal-type-subregistry draft to the IESG.

Thanks
Daniele & Fatai

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: martedì 19 gennaio 2016 11:47
To: CCAMP ([email-masked])
Subject: [CCAMP] WG Last Call on draft-ietf-ccamp-additional-signal-type-g709v3-02 and call for sheperd

Working group,

Thanks to the prompt reply from the authors we're ready to start the WG last for this document.

This starts a two weeks working group last call on draft-ietf-ccamp-additional-signal-type-g709v3-02.
The last call ends on Tuesday  February 2nd.
Please send your comments to the CCAMP mailing list.

All the IPR declarations from authors and contributors have been collected and can be found in the history of the document:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-additional-signal-type-g709v3/history/
Please note that no IPR was disclosed against this draft.

If anyone is willing to be the shepherd of the document, please volunteer.

Thanks

Daniele & Fatai

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Mon, 8 Feb 2016 22:40:17 +0000

All,

I've just posted v-03 of this one. Changes:

·        Adrian's comments addressed

·        IDNits fixed (I've removed all the 2119 references as part of this, as this doc doesn't actually use any 2119 language)

·        Intended status: Informational

·        G.sup43 is a normative reference

·        draft-ietf-ccamp-otn-signal-type-subregistry is a normative reference

·        Document requests code points using the Specification Required policy and suggests specific values.

Cheers

Matt

WG,

Thanks
Daniele & Fatai

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: martedì 19 gennaio 2016 11:47
To: CCAMP ([email-masked]<mailto:[email-masked]>)
Subject: [CCAMP] WG Last Call on draft-ietf-ccamp-additional-signal-type-g709v3-02 and call for sheperd

Working group,

Thanks

Daniele & Fatai