Subject: [CCAMP] I-D Action: draft-ietf-ccamp-rsvp-te-bandwidth-availability-04.txt

From: [email-masked]
Date: Mon, 22 Feb 2016 02:44:18 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane of the IETF.

        Title           : Ethernet Traffic Parameters with Availability Information
        Authors         : Hao Long
                          Min Ye
                          Greg Mirsky
                          Alessandro D'Alessandro
                          Himanshu Shah
	Filename        : draft-ietf-ccamp-rsvp-te-bandwidth-availability-04.txt
	Pages           : 10
	Date            : 2016-02-22

Abstract:
   A Packet switching network may contain links with variable bandwidth,
   e.g., copper, radio, etc. The bandwidth of such links is sensitive
   to external environment. Availability is typically used for
   describing the link during network planning. This document
   introduces an optional Availability TLV in Resource ReSerVation
   Protocol -- Traffic Engineer (RSVP-TE) signaling. This extension can
   be used to set up a label switching path (LSP) in a Packet Switched
   Network (PSN) that contains links with discretely variable bandwidth.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-rsvp-te-bandwidth-availability/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-ccamp-rsvp-te-bandwidth-availability-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-rsvp-te-bandwidth-availability-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Yemin (Amy)" <[email-masked]>
Date: Mon, 22 Feb 2016 13:55:00 +0000

Dear CCAMPers,

The availability draft is updated according to the recent list discussion. 
Changes are:
1.       Removed the Extended Ethernet Bandwidth Profile TLV
2.       Define the Availability TLV as a TLV of Ethernet SENDER TSPEC object,  using the index field to associated with corresponding Ethernet Bandwidth Profile TLV. 
The relationship between Ethernet Bandwidth Profile TLV and Availability TLV are n:n, or n:1. 

The Nits check result shows some warnings, but it could be fixed easier. 
Beside that, the authors believes the draft is ready for WG LC. 

BR,
Amy(on behalf of co-authors)
________________________________________
发件人: CCAMP [[email-masked]] 代表 [email-masked] [[email-masked]]
发送时间: 2016年2月22日 18:44
收件人: [email-masked]
抄送: [email-masked]
主题: [CCAMP] I-D Action: draft-ietf-ccamp-rsvp-te-bandwidth-availability-04.txt

Abstract:

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp