Subject: Re: [CCAMP] AD review of draft-ietf-ccamp-otn-signal-type-subregistry

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 2 Feb 2016 22:42:21 +0000

All,

I've just posted v-03 of this draft. This has the changes mentioned by Daniele, and the comments from Huub's shepherd write-up have also been addressed.

Cheers

Matt

WG, authors,

The discussion on the OTN additional signal type drafts triggered a further discussion on the OTN signal type sub-registry draft that ended up with the decision to send the draft back to the WG for some fixing.
Here a summary of the discussion and way forward for the 2 drafts:

draft-ietf-ccamp-otn-signal-type-subregistry

-        Fix the editorial part as suggested by Deborah below

-        IANA section needs to be updated indicating the registry and the following registration policies:  "Standards Action" (for Standards Track documents) and "Specification Required" (for other documents). The designated expert is any current CCAMP WG chair.

-        A new short Last Call will be issued as soon as the new version will be available.

draft-ietf-ccamp-additional-signal-type

-        Adrian's comments to be addressed:  (https://mailarchive.ietf.org/arch/msg/ccamp/VNQKqOCJVS9WbQxoeBxfwPDENUY )

-        Intended status: Informational

-        Have G.sup43 as normative reference

-        Have draft-ietf-ccamp-otn-signal-type-subregistry as normative reference

-        State that the document requests code points from the not standards track part of the registry.

-        The last call will be extended to end together with the last call of draft-ietf-ccamp-otn-signal-type-subregistry one (as this document is depending on it).

Thanks
Daniele

From: BRUNGARD, DEBORAH A [mailto:[email-masked]]
Sent: mercoledì 27 gennaio 2016 18:30
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: AD review of draft-ietf-ccamp-otn-signal-type-subregistry

CCAMP,

In doing my AD review of this draft, I found the IANA Considerations section confusing and have returned the draft to the WG. To have both Standards Action and IETF Review specified is an overlap. I've discussed with your Chairs and they have a proposal to discuss with you. I would hope this is non-controversial and can be done quickly (can be a shortened WG Last Call) and we can get on with publishing the document.

When fixing, I recommend removing one of the two paragraphs from the Introduction as they are duplicates. It's ok the draft is short and to the point. As this draft is forward looking for the registry, it would be best to generalize vs. repeating text from the other draft on Sup43, so I recommend removing the 1st paragraph and keeping the second paragraph (with some tweaks).

Thanks,
Deborah

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 3 Feb 2016 13:28:51 +0000

Hi Matt,

Yesterday we were supposed to close the WG LC on the additional signal type draft. If you manage to have both the drafts updated we could speed things up extending the last call by one week and run it for both the documents. If this is not possible I need to put the additional signal type draft LC on hold and run the otn signal type first.

I'll wait for a feedback from your side today. If you make it we go for a last call in parallel, otherwise we need to serialize.

Cheers
Daniele

From: Matt Hartley (mhartley) [mailto:[email-masked]]
Sent: martedì 2 febbraio 2016 23:42
To: Daniele Ceccarelli; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; BRUNGARD, DEBORAH A (ATTLABS) ([email-masked]); Matt Hartley (mhartley)
Subject: RE: AD review of draft-ietf-ccamp-otn-signal-type-subregistry

All,

Cheers

Matt

WG, authors,

Thanks
Daniele

CCAMP,

Thanks,
Deborah

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 3 Feb 2016 18:47:06 +0000

Daniele,

I think it might be best to serialize - I don't' think I'll get a chance to do the signal-type draft today, and in any case it'd be nice to give my co-authors and people who have commented a chance to review it...

Cheers

Matt

Hi Matt,

Cheers
Daniele

From: Matt Hartley (mhartley) [mailto:[email-masked]]
Sent: martedì 2 febbraio 2016 23:42
To: Daniele Ceccarelli; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; BRUNGARD, DEBORAH A (ATTLABS) ([email-masked]<mailto:[email-masked]>); Matt Hartley (mhartley)
Subject: RE: AD review of draft-ietf-ccamp-otn-signal-type-subregistry

All,

Cheers

Matt

WG, authors,

Thanks
Daniele

CCAMP,

Thanks,
Deborah