Subject: [CCAMP] I-D Action: draft-ietf-ccamp-mw-yang-03.txt

From: [email-masked]
Date: Mon, 26 Feb 2018 05:23:27 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane WG of the IETF.

        Title           : A YANG Data Model for Microwave Radio Link
        Authors         : Jonas Ahlberg
                          Ye Min
                          Xi Li
                          Daniela Spreafico
                          Marko Vaupotic
	Filename        : draft-ietf-ccamp-mw-yang-03.txt
	Pages           : 44
	Date            : 2018-02-26

Abstract:
   This document defines a YANG data model for control and management
   of the radio link interfaces, and their connectivity to packet
   (typically Ethernet) interfaces in a microwave/millimeter wave node.
   The data nodes for management of the interface protection
   functionality is broken out into a separate and generic YANG data
   model in order to make it available also for other interface types.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-mw-yang/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ccamp-mw-yang-03
https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-mw-yang-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-mw-yang-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jonas Ahlberg <[email-masked]>
Date: Mon, 26 Feb 2018 13:35:28 +0000

Dear CCAMPers,

The draft of the YANG Data Model for Microwave Radio Link has now been updated. 
The structure, format and content of the document have been changed to adhere to "Guidelines for Authors and Reviewers of YANG Data Model Documents", draft-ietf-netmod-rfc6087bis-15.
A few editorial changes of the actual yang models have also been done, but the structure and content remains however the same.

In all, the authors believe the draft addresses all the comments and would like to ask for WG LC.

BR,
JonasA (on behalf of the co-authors)

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: den 26 februari 2018 14:23
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-mw-yang-03.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp