Subject: Re: [CCAMP] New Version Notification for draft-galimbe-ccamp-iv-yang-07.txt

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Mon, 22 Oct 2018 15:46:25 +0000

We have posted this new draft version with updated reference to ITU-T recommendations.

Best Regards,

The authors

From: "[email-masked]" <[email-masked]>
Date: Monday, 22 October 2018 at 10:44
To: Ruediger Kunze <[email-masked]>, Gabriele Galimberti <[email-masked]>, Gert Grammel <[email-masked]>, Ruediger Kunze <[email-masked]>, Dharini Hiremagalur <[email-masked]>
Subject: New Version Notification for draft-galimbe-ccamp-iv-yang-07.txt

A new version of I-D, draft-galimbe-ccamp-iv-yang-07.txt
has been successfully submitted by Gabriele Galimberti and posted to the
IETF repository.

Name:              draft-galimbe-ccamp-iv-yang
Revision:         07
Title:                A YANG model to manage the optical parameters for in a WDM network
Document date:           2018-10-22
Group:             Individual Submission
Pages:              25
URL:            https://www.ietf.org/internet-drafts/draft-galimbe-ccamp-iv-yang-07.txt
Status:         https://datatracker.ietf.org/doc/draft-galimbe-ccamp-iv-yang/
Htmlized:       https://tools.ietf.org/html/draft-galimbe-ccamp-iv-yang-07
Htmlized:       https://datatracker.ietf.org/doc/html/draft-galimbe-ccamp-iv-yang
Diff:           https://www.ietf.org/rfcdiff?url2=draft-galimbe-ccamp-iv-yang-07

Abstract:
   This memo defines a Yang model that translate the information model
   to support Impairment-Aware (IA) Routing and Wavelength Assignment
   (RWA) functionality.  The information model is defined in draft-ietf-
   ccamp-wson-iv-info and draft-martinelli-ccamp-wson-iv-encode.  This
   document defines proper encoding and extend to the models defined in
   draft-lee-ccamp-wson-yang tu support Impairment-Aware (IA) Routing
   and Wavelength Assignment (RWA) functions

   The Yang model defined in this memo can be used for Optical
   Parameters monitoring and/or configuration of the multivendor
   Endpoints and ROADMs.  The use of this model does not guarantee
   interworking of transceivers over a DWDM.  Optical path feasibility
   and interoperability has to be determined by means outside the scope
   of this document.  The purpose of this model is to program interface
   parameters to consistently configure the mode of operation of
   transceivers.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Fatai Zhang <[email-masked]>
Date: Wed, 24 Oct 2018 03:35:57 +0000

Hi authors,

Looking at the both drafts [draft-galimbe-ccamp-iv-yang-07] and [draft-lee-ccamp-wson-impairment-yang-00<https://datatracker.ietf.org/doc/html/draft-lee-ccamp-wson-impairment-yang-00>], I am really confused by the scope of these two drafts.

Are you talking about the same thing- Yang model for impairment aware topology?

I see the difference between the two draft, the first one uses WDM, and the second one uses WSON, but I think they are just different terms for the same thing☺.

Could you clarify the scope and objectives of these drafts?

If the both drafts addres the same problem, I think they should be mergered.
If they address different problems, please make the titles, scopes and objectives of these two drafts much clearer.

Thanks

Fatai

发件人: CCAMP [mailto:[email-masked]] 代表 Gabriele Maria Galimberti (ggalimbe)
发送时间: 2018年10月22日 23:46
收件人: [email-masked]
主题: Re: [CCAMP] New Version Notification for draft-galimbe-ccamp-iv-yang-07.txt

Best Regards,

The authors

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, 22 October 2018 at 10:44
To: Ruediger Kunze <[email-masked]<mailto:[email-masked]>>, Gabriele Galimberti <[email-masked]<mailto:[email-masked]>>, Gert Grammel <[email-masked]<mailto:[email-masked]>>, Ruediger Kunze <[email-masked]<mailto:[email-masked]>>, Dharini Hiremagalur <[email-masked]<mailto:[email-masked]>>
Subject: New Version Notification for draft-galimbe-ccamp-iv-yang-07.txt

Abstract:

The IETF Secretariat