Subject: Re: [CCAMP] 答复: New Version Notification for draft-galimbe-ccamp-iv-yang-07.txt

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Wed, 24 Oct 2018 06:17:32 +0000

Hi Fatai,

Thanks for the note, I agree, this is a matter of discussion (better face to face in Bangkok)
And an action must be taken.
I’d like to extend the audience and set 1 hour to clarify.
Young, do You agree ?

Best Regards,

Gabriele

[ttp://www.cisco.com/swa/i/logo.gif]

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/<http://www.cisco.com/global/IT/>

[email-masked]<mailto:[email-masked]>
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

From: Fatai Zhang <[email-masked]>
Date: Wednesday, 24 October 2018 at 05:35
To: Gabriele Galimberti <[email-masked]>, Leeyoung <[email-masked]>, "Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: 答复: New Version Notification for draft-galimbe-ccamp-iv-yang-07.txt

Hi authors,

Looking at the both drafts [draft-galimbe-ccamp-iv-yang-07] and [draft-lee-ccamp-wson-impairment-yang-00<https://datatracker.ietf.org/doc/html/draft-lee-ccamp-wson-impairment-yang-00>], I am really confused by the scope of these two drafts.

Are you talking about the same thing- Yang model for impairment aware topology?

I see the difference between the two draft, the first one uses WDM, and the second one uses WSON, but I think they are just different terms for the same thing☺.

Could you clarify the scope and objectives of these drafts?

If the both drafts addres the same problem, I think they should be mergered.
If they address different problems, please make the titles, scopes and objectives of these two drafts much clearer.

Thanks

Fatai

发件人: CCAMP [mailto:[email-masked]] 代表 Gabriele Maria Galimberti (ggalimbe)
发送时间: 2018年10月22日 23:46
收件人: [email-masked]
主题: Re: [CCAMP] New Version Notification for draft-galimbe-ccamp-iv-yang-07.txt

We have posted this new draft version with updated reference to ITU-T recommendations.

Best Regards,

The authors

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, 22 October 2018 at 10:44
To: Ruediger Kunze <[email-masked]<mailto:[email-masked]>>, Gabriele Galimberti <[email-masked]<mailto:[email-masked]>>, Gert Grammel <[email-masked]<mailto:[email-masked]>>, Ruediger Kunze <[email-masked]<mailto:[email-masked]>>, Dharini Hiremagalur <[email-masked]<mailto:[email-masked]>>
Subject: New Version Notification for draft-galimbe-ccamp-iv-yang-07.txt

A new version of I-D, draft-galimbe-ccamp-iv-yang-07.txt
has been successfully submitted by Gabriele Galimberti and posted to the
IETF repository.

Name:              draft-galimbe-ccamp-iv-yang
Revision:         07
Title:                A YANG model to manage the optical parameters for in a WDM network
Document date:           2018-10-22
Group:             Individual Submission
Pages:              25
URL:            https://www.ietf.org/internet-drafts/draft-galimbe-ccamp-iv-yang-07.txt
Status:         https://datatracker.ietf.org/doc/draft-galimbe-ccamp-iv-yang/
Htmlized:       https://tools.ietf.org/html/draft-galimbe-ccamp-iv-yang-07
Htmlized:       https://datatracker.ietf.org/doc/html/draft-galimbe-ccamp-iv-yang
Diff:           https://www.ietf.org/rfcdiff?url2=draft-galimbe-ccamp-iv-yang-07

Abstract:
   This memo defines a Yang model that translate the information model
   to support Impairment-Aware (IA) Routing and Wavelength Assignment
   (RWA) functionality.  The information model is defined in draft-ietf-
   ccamp-wson-iv-info and draft-martinelli-ccamp-wson-iv-encode.  This
   document defines proper encoding and extend to the models defined in
   draft-lee-ccamp-wson-yang tu support Impairment-Aware (IA) Routing
   and Wavelength Assignment (RWA) functions

   The Yang model defined in this memo can be used for Optical
   Parameters monitoring and/or configuration of the multivendor
   Endpoints and ROADMs.  The use of this model does not guarantee
   interworking of transceivers over a DWDM.  Optical path feasibility
   and interoperability has to be determined by means outside the scope
   of this document.  The purpose of this model is to program interface
   parameters to consistently configure the mode of operation of
   transceivers.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Leeyoung <[email-masked]>
Date: Wed, 24 Oct 2018 22:02:15 +0000

Hi Fatai,

We are aware of this issue. As Gabrielle mentioned, we need to resolve how to harmonize them in the f2f meeting in Bangkok.

Thanks for your note.

Best Regards,
Young

From: Gabriele Maria Galimberti (ggalimbe) [mailto:[email-masked]]
Sent: Wednesday, October 24, 2018 1:18 AM
To: Fatai Zhang <[email-masked]>; Leeyoung <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]>
Cc: [email-masked]; Gert Grammel <[email-masked]>; Ruediger Kunze <[email-masked]>; Dharini Hiremagalur <[email-masked]>; Sergio Belotti <[email-masked]>; Dieter Beller <[email-masked]>; Italo Busi <[email-masked]>
Subject: Re: 答复: New Version Notification for draft-galimbe-ccamp-iv-yang-07.txt

Hi Fatai,

Best Regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

From: Fatai Zhang <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, 24 October 2018 at 05:35
To: Gabriele Galimberti <[email-masked]<mailto:[email-masked]>>, Leeyoung <[email-masked]<mailto:[email-masked]>>, "Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: 答复: New Version Notification for draft-galimbe-ccamp-iv-yang-07.txt

Hi authors,

Thanks

Fatai

发件人: CCAMP [mailto:[email-masked]] 代表 Gabriele Maria Galimberti (ggalimbe)
发送时间: 2018年10月22日 23:46
收件人: [email-masked]<mailto:[email-masked]>
主题: Re: [CCAMP] New Version Notification for draft-galimbe-ccamp-iv-yang-07.txt

Best Regards,

The authors

Abstract:

The IETF Secretariat

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Wed, 31 Oct 2018 11:43:26 +0000

Hi Young , all,
During the call you kindly organized about draft draft-lee-ccamp-wson-impairment-yang-00<https://datatracker.ietf.org/doc/html/draft-lee-ccamp-wson-impairment-yang-00>, we have decided to have a f2f off line meeting on the subject.
I think would be good to have a poll on when we could have the meeting so anyone can organize proper meeting agenda.
If we want to meet before ccamp we have

  *   Monday afternoon after PCE session 15.50
  *   Tuesday after 1st session (11.20) , after 4th session TEAS (18.10) , or during 3rd session (but there is MPLS)

Thanks
Sergio

From: Leeyoung <[email-masked]>
Sent: Thursday, October 25, 2018 12:02 AM
To: Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; Fatai Zhang <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]>
Cc: [email-masked]; Gert Grammel <[email-masked]>; Ruediger Kunze <[email-masked]>; Dharini Hiremagalur <[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; Italo Busi <[email-masked]>
Subject: RE: 答复: New Version Notification for draft-galimbe-ccamp-iv-yang-07.txt

Hi Fatai,

Thanks for your note.

Best Regards,
Young

From: Gabriele Maria Galimberti (ggalimbe) [mailto:[email-masked]]
Sent: Wednesday, October 24, 2018 1:18 AM
To: Fatai Zhang <[email-masked]<mailto:[email-masked]>>; Leeyoung <[email-masked]<mailto:[email-masked]>>; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; Gert Grammel <[email-masked]<mailto:[email-masked]>>; Ruediger Kunze <[email-masked]<mailto:[email-masked]>>; Dharini Hiremagalur <[email-masked]<mailto:[email-masked]>>; Sergio Belotti <[email-masked]<mailto:[email-masked]>>; Dieter Beller <[email-masked]<mailto:[email-masked]>>; Italo Busi <[email-masked]<mailto:[email-masked]>>
Subject: Re: 答复: New Version Notification for draft-galimbe-ccamp-iv-yang-07.txt

Hi Fatai,

Best Regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

Hi authors,

Thanks

Fatai

Best Regards,

The authors

Abstract:

The IETF Secretariat

---

From: Gert Grammel <[email-masked]>
Date: Wed, 31 Oct 2018 13:28:03 +0000

Prefer Monday

Gert

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Wednesday, October 31, 2018 at 12:43
To: 'Leeyoung' <[email-masked]>, Gabriele Galimberti <[email-masked]>, Fatai Zhang <[email-masked]>, "Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)" <[email-masked]>
Cc: CCAMP <[email-masked]>, Gert Grammel <[email-masked]>, Ruediger Kunze <[email-masked]>, Dharini Hiremagalur <[email-masked]>, Dieter Beller <[email-masked]>, Italo Busi <[email-masked]>
Subject: RE: 答复: New Version Notification for draft-galimbe-ccamp-iv-yang-07.txt

Hi Young , all,
During the call you kindly organized about draft draft-lee-ccamp-wson-impairment-yang-00<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_html_draft-2Dlee-2Dccamp-2Dwson-2Dimpairment-2Dyang-2D00&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=Sf-T94Aod4TTEURQzTXYYw-Q-H8PyeOsweqqcNyVIcU&m=lIzVZ_eZt5gVWsz3iTq_NdIQ7xU1f01s8hg-omi4w0s&s=dj24tdZAfMiE_zmrhAX8YFKPpzHYT2mTtG5peGQPInE&e=>, we have decided to have a f2f off line meeting on the subject.
I think would be good to have a poll on when we could have the meeting so anyone can organize proper meeting agenda.
If we want to meet before ccamp we have

Thanks
Sergio

Hi Fatai,

Thanks for your note.

Best Regards,
Young

Hi Fatai,

Best Regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cisco.com_global_IT_&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=Sf-T94Aod4TTEURQzTXYYw-Q-H8PyeOsweqqcNyVIcU&m=lIzVZ_eZt5gVWsz3iTq_NdIQ7xU1f01s8hg-omi4w0s&s=7owCNIDgtKCK--qIHbfPm9u98oMJVvHwkQ0FSaVd19U&e=>

Hi authors,

Looking at the both drafts [draft-galimbe-ccamp-iv-yang-07] and [draft-lee-ccamp-wson-impairment-yang-00<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_html_draft-2Dlee-2Dccamp-2Dwson-2Dimpairment-2Dyang-2D00&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=Sf-T94Aod4TTEURQzTXYYw-Q-H8PyeOsweqqcNyVIcU&m=lIzVZ_eZt5gVWsz3iTq_NdIQ7xU1f01s8hg-omi4w0s&s=dj24tdZAfMiE_zmrhAX8YFKPpzHYT2mTtG5peGQPInE&e=>], I am really confused by the scope of these two drafts.

Thanks

Fatai

Best Regards,

The authors

Name:              draft-galimbe-ccamp-iv-yang
Revision:         07
Title:                A YANG model to manage the optical parameters for in a WDM network
Document date:           2018-10-22
Group:             Individual Submission
Pages:              25
URL:            https://www.ietf.org/internet-drafts/draft-galimbe-ccamp-iv-yang-07.txt<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_internet-2Ddrafts_draft-2Dgalimbe-2Dccamp-2Div-2Dyang-2D07.txt&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=Sf-T94Aod4TTEURQzTXYYw-Q-H8PyeOsweqqcNyVIcU&m=lIzVZ_eZt5gVWsz3iTq_NdIQ7xU1f01s8hg-omi4w0s&s=D0T6NqI8Xe2J8E_QILwkhR0_tZc1JRHC6sd_0yFCEnQ&e=>
Status:         https://datatracker.ietf.org/doc/draft-galimbe-ccamp-iv-yang/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dgalimbe-2Dccamp-2Div-2Dyang_&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=Sf-T94Aod4TTEURQzTXYYw-Q-H8PyeOsweqqcNyVIcU&m=lIzVZ_eZt5gVWsz3iTq_NdIQ7xU1f01s8hg-omi4w0s&s=elSua5krmxvVsydUZwHMiLD6tRQ0G-3QHJWX5UWkUXs&e=>
Htmlized:       https://tools.ietf.org/html/draft-galimbe-ccamp-iv-yang-07<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dgalimbe-2Dccamp-2Div-2Dyang-2D07&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=Sf-T94Aod4TTEURQzTXYYw-Q-H8PyeOsweqqcNyVIcU&m=lIzVZ_eZt5gVWsz3iTq_NdIQ7xU1f01s8hg-omi4w0s&s=Z8wDdH66AFJjdiLBCg8x60c5k6IDRNAneCRGb5d1vzw&e=>
Htmlized:       https://datatracker.ietf.org/doc/html/draft-galimbe-ccamp-iv-yang<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_html_draft-2Dgalimbe-2Dccamp-2Div-2Dyang&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=Sf-T94Aod4TTEURQzTXYYw-Q-H8PyeOsweqqcNyVIcU&m=lIzVZ_eZt5gVWsz3iTq_NdIQ7xU1f01s8hg-omi4w0s&s=8xmGTCTF3dXAZ25FrMmc_U0z2Vrm4EL3qpbIp_fkB4c&e=>
Diff:           https://www.ietf.org/rfcdiff?url2=draft-galimbe-ccamp-iv-yang-07<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dgalimbe-2Dccamp-2Div-2Dyang-2D07&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=Sf-T94Aod4TTEURQzTXYYw-Q-H8PyeOsweqqcNyVIcU&m=lIzVZ_eZt5gVWsz3iTq_NdIQ7xU1f01s8hg-omi4w0s&s=osQDJ385DAB1DMYhPmwB1YRYYJXPhAvQkp3NMoHKxVk&e=>

Abstract:

The IETF Secretariat

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Wed, 31 Oct 2018 13:33:39 +0000

I’m open to all proposed slots
See You there ,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

From: Sergio Belotti <[email-masked]>
Date: Wednesday, 31 October 2018 at 12:43
To: Leeyoung <[email-masked]>, Gabriele Galimberti <[email-masked]>, Fatai Zhang <[email-masked]>, "Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Gert Grammel <[email-masked]>, Ruediger Kunze <[email-masked]>, Dharini Hiremagalur <[email-masked]>, Dieter Beller <[email-masked]>, Italo Busi <[email-masked]>
Subject: RE: 答复: New Version Notification for draft-galimbe-ccamp-iv-yang-07.txt

Hi Young , all,

Thanks
Sergio

Hi Fatai,

Thanks for your note.

Best Regards,
Young

Hi Fatai,

Best Regards,

Gabriele

[tp://www.cisco.com/swa/i/logo.gif]

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

Hi authors,

Thanks

Fatai

Best Regards,

The authors

Abstract:

The IETF Secretariat