Subject: Re: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Fri, 4 Oct 2019 16:14:48 +0000

Hi all,

Related to the meeting on Wednesday October 2nd ,
Italo and myself put together some notes (attached), in the view to have common understanding of the topics been touched and so progressing of discussion for next meeting.

Please look at the attached word and provide your comments if any to complete the summary.

Thanks
Italo and Sergio

Sergio Belotti
Senior System Engineer and Standardization Architect
IP/Optical Networks, Optics BU
Nokia
M: +39-335761776
Via Energy Park, 20871 Vimercate (MB) , Italy
[email-masked]<mailto:[email-masked]>

From: CCAMP <[email-masked]> On Behalf Of Gabriele Maria Galimberti (ggalimbe)
Sent: Monday, September 30, 2019 3:12 PM
To: Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>; [email-masked]
Subject: Re: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Thanks a lot Daniele,

Best regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/<http://www.cisco.com/global/IT/>

[email-masked]<mailto:[email-masked]>
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

From: CCAMP <[email-masked]<mailto:[email-masked]>> on behalf of Daniele Ceccarelli <daniele.ceccarelli=[email-masked]<mailto:daniele.ceccarelli=[email-masked]>>
Date: Monday, 30 September 2019 at 14:08
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Hi WG,

ONLY FOR THIS WEEK the Optical Impairments call we be moved to Wednesday 2nd instead of usual Thursday slot.
Starting from next week we’ll be back to Thursday as usual.

Thanks,

Daniele

From: CCAMP <[email-masked]<mailto:[email-masked]>> On Behalf Of CCAMP Working Group
Sent: den 30 september 2019 14:05
To: [email-masked]<mailto:[email-masked]>
Subject: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

CCAMP Working Group invites you to join this Webex meeting.

Meeting number (access code): 644 305 032

Meeting password: tyqTNm55

Wednesday, October 2, 2019
8:00 am  |  (UTC-05:00) Eastern Time (US & Canada)  |  1 hr

Join<https://ietf.webex.com/ietf/j.php?MTID=m05017815004a8c36f611a6df37c3a58f>

Join by phone
Tap to call in from a mobile device (attendees only)
1-650-479-3208<tel:%2B1-650-479-3208,,*01*644305032%23%23*01*> Call-in toll number (US/Canada)
1-877-668-4493<tel:1-877-668-4493,,*01*644305032%23%23*01*> Call-in toll free number (US/Canada)
Global call-in numbers<https://ietf.webex.com/ietf/globalcallin.php?MTID=mc116499fdee8a2248ced73570ee727c8>  |  Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Need help? Go to http://help..webex.com<http://help.webex.com>

---

From: Gert Grammel <[email-masked]>
Date: Fri, 4 Oct 2019 17:43:15 +0000

Sergio, Italo,

Thank you for the summary. Two clarifications:

  *   In the report it is stated that the LLCL is a Link between OT and the line (crossing ADD-DROP block) and is a candidate to be used to attach the impairment parameters on this. However further down it is said a domain controller would not expose it (which basically creates an aggregated model). Since the preference was for a disaggregated model, there has been no final conclusion on what exactly to expose and what not.
  *   The group also discussed that add/drop would only need to be exposed in case of a domain Boundary. My intervention aimed to clarify that this there are other use cases beyond domain boundaries that benefit from exposing such link between Add/Drop and OT. Given the preference expressed by the group for a disaggregated model, it seems pre-mature to state “In the first phase, we will consider the case where it is not exposed.”

Gert

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Friday, October 4, 2019 at 18:16
To: Gabriele Galimberti <[email-masked]>, Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>, CCAMP <[email-masked]>
Cc: LE ROUZIC Esther OLNC/OLN <[email-masked]>, Julien Meuric <[email-masked]>, Italo Busi <[email-masked]>, Gert Grammel <[email-masked]>, Dieter Beller <[email-masked]>, "Griseri, Enrico (Nokia - IT/Vimercate)" <[email-masked]>
Subject: RE: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Hi all,

Thanks
Italo and Sergio

Sergio Belotti

Thanks a lot Daniele,

Best regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

Hi WG,

Thanks,

Daniele

Join by phone

---

From: "Beller, Dieter (Nokia - DE/Stuttgart)" <[email-masked]>
Date: Mon, 7 Oct 2019 16:19:13 +0000

Hi Gert, all,

please find my comments inline below.

Thanks,
Dieter

On 04.10.2019 19:43, Gert Grammel wrote:
Sergio, Italo,

[DB>] As far as I remember, we agreed that the SDN controller should abstract, if possible, a dis-aggregated ROADM in the same way as it represents an integrated ROADM.
[DB>] This means that the optical impairments imposed by any physical component between the optical transponder's line port and the OMS-link should be modeled by
[DB>] augmenting the LLCL (see: https://tools.ietf.org/html/draft-ietf-teas-yang-te-topo-22#section-3.8).

[DB>] The fiber link between the OT and the Add/Drop typically is a (single-channel) fiber link. In many cases it is so short that the optical impairments of this passive fiber
[DB>] are negligible. As explained above, we are going to investigate whether the optical impairments imposed by the physical components between the optical transponder's
[DB>]  line port and the OMS-link can be abstracted into a set of impairment attributes (LLCL augmentation) such that it is not necessary to model each physical component
[DB>] separately. Only if there is a domain boundary between the optical transponder and the Add/Drop block, it is probably necessary to expose that single channel fiber
[DB>] link.

Gert

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]><mailto:[email-masked]>
Date: Friday, October 4, 2019 at 18:16
To: Gabriele Galimberti <[email-masked]><mailto:[email-masked]>, Daniele Ceccarelli <daniele.ceccarelli=[email-masked]><mailto:daniele.ceccarelli=[email-masked]>, CCAMP <[email-masked]><mailto:[email-masked]>
Cc: LE ROUZIC Esther OLNC/OLN <[email-masked]><mailto:[email-masked]>, Julien Meuric <[email-masked]><mailto:[email-masked]>, Italo Busi <[email-masked]><mailto:[email-masked]>, Gert Grammel <[email-masked]><mailto:[email-masked]>, Dieter Beller <[email-masked]><mailto:[email-masked]>, "Griseri, Enrico (Nokia - IT/Vimercate)" <[email-masked]><mailto:[email-masked]>
Subject: RE: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Hi all,

Thanks
Italo and Sergio

Sergio Belotti

---

From: Gert Grammel <[email-masked]>
Date: Mon, 7 Oct 2019 16:43:18 +0000

Dieter,

It seems we are in agreement that LLCL is one candidate to attach optical impairments. However we did not have a detailed discussion as to whether this is the only option. IOW we should not jump into solutions before really looking into details. In particular I disagree to conclude “Only if there is a domain boundary between the optical transponder and the Add/Drop block, it is probably necessary to expose that single channel fiber link.” As discussed during the call, the link is there independent of domain boundaries. Whether it has to be modeled is up for discussion and should not be discarded pre-maturely.

Gert

From: Dieter Beller <[email-masked]>
Date: Monday, October 7, 2019 at 18:19
To: Gert Grammel <[email-masked]>, "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>, Gabriele Galimberti <[email-masked]>, Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>, CCAMP <[email-masked]>
Cc: LE ROUZIC Esther OLNC/OLN <[email-masked]>, Julien Meuric <[email-masked]>, Italo Busi <[email-masked]>, "Griseri, Enrico (Nokia - IT/Vimercate)" <[email-masked]>
Subject: Re: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Hi Gert, all,

Thanks,
Dieter

[DB>] As far as I remember, we agreed that the SDN controller should abstract, if possible, a dis-aggregated ROADM in the same way as it represents an integrated ROADM.
[DB>] This means that the optical impairments imposed by any physical component between the optical transponder's line port and the OMS-link should be modeled by
[DB>] augmenting the LLCL (see: https://tools.ietf.org/html/draft-ietf-teas-yang-te-topo-22#section-3.8<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-ietf-teas-yang-te-topo-22*section-3.8__;Iw!8WoA6RjC81c!QQBa2P_9fihE2MoAbs1vylCltPbasLJ5kkjQtPGJeghxMyibVAkplVcVHfYq3ByA$>).

Gert

Hi all,

Thanks
Italo and Sergio

Sergio Belotti

---

From: Italo Busi <[email-masked]>
Date: Wed, 9 Oct 2019 20:40:14 +0000

Hi Gert,

The LLCL does not report the link between the OT and the line but it is intended to abstract the TE attributes of the “add/drop path” within the ROADM, in case the ROADM (including the OT) is modelled as a single TE node

My understanding is that during the call we have agreed that irrespectively on whether the ROADM architecture is integrated or disaggregated, the controller can abstract the ROADM as a single TE node and to focus, in the first phase, to the cases where the OT and the add/drop box are under the same controller’s and the link between them is not exposed

I agree with you that any solution that allows exposing the link between the OT and the add/drop box as an inter-domain link could be used also to expose this link as an intra-domain link. The difference between intra-domain and inter-domain links is just a set of attributes (e.g., the plug-id) which are used for multi-domain topology discovery.
In this case, the ROADM cannot be exposed as a single TE node but at least as two TE nodes with one or more TE links in between.
However, exposing these TE links as intra-domain, although possible, will not be mandatory and the solution identified in the first phase will be still applicable if the intra-domain link between the OT and the add/drop box is not exposed

In other words, the scenario where the link between the OT and the add/drop box is exposed as a TE link can be addressed in a second phase as an extensions to the solution developed in the first phase

My 2 cents

Italo

Italo Busi
Principal Optical Transport Network Research Engineer
Huawei Technologies Co., Ltd.
Tel : +39 345 4721946
Email : [email-masked]

This e-mail and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!

From: Gert Grammel [mailto:[email-masked]]
Sent: venerdì 4 ottobre 2019 19:43
To: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>; [email-masked]
Cc: [email-masked]; MEURIC Julien TGI/OLN <[email-masked]>; Italo Busi <[email-masked]>; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; Griseri, Enrico (Nokia - IT/Vimercate) <[email-masked]>
Subject: Re: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Sergio, Italo,

Thank you for the summary. Two clarifications:
-          In the report it is stated that the LLCL is a Link between OT and the line (crossing ADD-DROP block) and is a candidate to be used to attach the impairment parameters on this. However further down it is said a domain controller would not expose it (which basically creates an aggregated model). Since the preference was for a disaggregated model, there has been no final conclusion on what exactly to expose and what not.
-          The group also discussed that add/drop would only need to be exposed in case of a domain Boundary. My intervention aimed to clarify that this there are other use cases beyond domain boundaries that benefit from exposing such link between Add/Drop and OT. Given the preference expressed by the group for a disaggregated model, it seems pre-mature to state “In the first phase, we will consider the case where it is not exposed.”

Gert

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]<mailto:[email-masked]>>
Date: Friday, October 4, 2019 at 18:16
To: Gabriele Galimberti <[email-masked]<mailto:[email-masked]>>, Daniele Ceccarelli <daniele.ceccarelli=[email-masked]<mailto:daniele.ceccarelli=[email-masked]>>, CCAMP <[email-masked]<mailto:[email-masked]>>
Cc: LE ROUZIC Esther OLNC/OLN <[email-masked]<mailto:[email-masked]>>, Julien Meuric <[email-masked]<mailto:[email-masked]>>, Italo Busi <[email-masked]<mailto:[email-masked]>>, Gert Grammel <[email-masked]<mailto:[email-masked]>>, Dieter Beller <[email-masked]<mailto:[email-masked]>>, "Griseri, Enrico (Nokia - IT/Vimercate)" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Hi all,

Thanks
Italo and Sergio

Sergio Belotti

From: CCAMP <[email-masked]<mailto:[email-masked]>> On Behalf Of Gabriele Maria Galimberti (ggalimbe)
Sent: Monday, September 30, 2019 3:12 PM
To: Daniele Ceccarelli <daniele.ceccarelli=[email-masked]<mailto:daniele.ceccarelli=[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Thanks a lot Daniele,

Best regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

Hi WG,

Thanks,

Daniele

Join by phone

---

From: Gert Grammel <[email-masked]>
Date: Wed, 9 Oct 2019 21:26:36 +0000

Italo,

In our call we discussed an extension of  https://tools.ietf.org/html/draft-ietf-teas-yang-te-topo-22 to cover optical impairments. Please refer to figure 2 for a TE-Topology of a multilayer node. We also discussed that the link between ROADM and OT is a transitional link and that LLCL is a candidate to attach optical impairments to. However LLCL would refer to a construct that relates to the “server layer node” (reference to Fig. 2).
It appears we have different understanding of what a “(dis-) aggregated ROADM” would mean. My understanding is that an aggregated ROADM is a group of interconnected WSS, splitters, Mux and fiber components, represented as a single TE-node. A disaggregated ROADM would represent the same construct as a set of interconnected TE-nodes. In either case, the OT is interfacing the ROADM with an transitional link, in line with the current te-topo model.
Whether it is more adequate to attach internal impairments to the LLCL or a transitional link remains to be seen. We did not have a detailed discussion about this and should not immediately jump into conclusions. Given the view expressed above, it seems the only open issue is to where an impairment construct for drop ports need to be attached.

Regards

Gert

From: Italo Busi <[email-masked]>
Date: Wednesday, October 9, 2019 at 22:40
To: Gert Grammel <[email-masked]>, "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>, Gabriele Galimberti <[email-masked]>, Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>, CCAMP <[email-masked]>
Cc: LE ROUZIC Esther OLNC/OLN <[email-masked]>, Julien Meuric <[email-masked]>, Dieter Beller <[email-masked]>, "Griseri, Enrico (Nokia - IT/Vimercate)" <[email-masked]>
Subject: RE: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Hi Gert,

My 2 cents

Italo

Italo Busi

Sergio, Italo,

Gert

Hi all,

Thanks
Italo and Sergio

Sergio Belotti

Thanks a lot Daniele,

Best regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/<https://urldefense.com/v3/__http:/www.cisco.com/global/IT/__;!8WoA6RjC81c!VNA3Ua3wQopzX2hjSjg5KbXc0x3eqKz0HGmKOPaQHfT2OS-mbk8EbFwU4AVRSscg$>

Hi WG,

Thanks,

Daniele

Join<https://urldefense.com/v3/__https:/ietf.webex.com/ietf/j.php?MTID=m05017815004a8c36f611a6df37c3a58f__;!8WoA6RjC81c!VNA3Ua3wQopzX2hjSjg5KbXc0x3eqKz0HGmKOPaQHfT2OS-mbk8EbFwU4OPR3Kc2$>

Join by phone
Tap to call in from a mobile device (attendees only)
1-650-479-3208<tel:%2B1-650-479-3208,,*01*644305032%23%23*01*> Call-in toll number (US/Canada)
1-877-668-4493<tel:1-877-668-4493,,*01*644305032%23%23*01*> Call-in toll free number (US/Canada)
Global call-in numbers<https://urldefense.com/v3/__https:/ietf.webex.com/ietf/globalcallin.php?MTID=mc116499fdee8a2248ced73570ee727c8__;!8WoA6RjC81c!VNA3Ua3wQopzX2hjSjg5KbXc0x3eqKz0HGmKOPaQHfT2OS-mbk8EbFwU4C9nALTN$>  |  Toll-free calling restrictions<https://urldefense.com/v3/__https:/www.webex.com/pdf/tollfree_restrictions.pdf__;!8WoA6RjC81c!VNA3Ua3wQopzX2hjSjg5KbXc0x3eqKz0HGmKOPaQHfT2OS-mbk8EbFwU4Gf1-Muy$>

Need help? Go to http://help..webex.com<https://urldefense.com/v3/__http:/help.webex.com__;!8WoA6RjC81c!VNA3Ua3wQopzX2hjSjg5KbXc0x3eqKz0HGmKOPaQHfT2OS-mbk8EbFwU4Eg-3Mvn$>

---

From: Italo Busi <[email-masked]>
Date: Thu, 10 Oct 2019 07:50:07 +0000

Gert,

The transitional link (as well as the inter-layer lock-id) models the layer transition between the grey client access links (client layer LTP) and the OT (server layer TTP).

As far as I have understood, there are no layer transitions between the OT and the add/drop box.

Italo

Italo Busi

From: Gert Grammel [mailto:[email-masked]]
Sent: mercoledì 9 ottobre 2019 23:27
To: Italo Busi <[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>; [email-masked]
Cc: [email-masked]; MEURIC Julien TGI/OLN <[email-masked]>; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; Griseri, Enrico (Nokia - IT/Vimercate) <[email-masked]>
Subject: Re: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Italo,

Regards

Gert

From: Italo Busi <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, October 9, 2019 at 22:40
To: Gert Grammel <[email-masked]<mailto:[email-masked]>>, "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]<mailto:[email-masked]>>, Gabriele Galimberti <[email-masked]<mailto:[email-masked]>>, Daniele Ceccarelli <daniele.ceccarelli=[email-masked]<mailto:daniele.ceccarelli=[email-masked]>>, CCAMP <[email-masked]<mailto:[email-masked]>>
Cc: LE ROUZIC Esther OLNC/OLN <[email-masked]<mailto:[email-masked]>>, Julien Meuric <[email-masked]<mailto:[email-masked]>>, Dieter Beller <[email-masked]<mailto:[email-masked]>>, "Griseri, Enrico (Nokia - IT/Vimercate)" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Hi Gert,

My 2 cents

Italo

Italo Busi
Principal Optical Transport Network Research Engineer
Huawei Technologies Co., Ltd.
Tel : +39 345 4721946
Email : [email-masked]<mailto:[email-masked]>

From: Gert Grammel [mailto:[email-masked]]
Sent: venerdì 4 ottobre 2019 19:43
To: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]<mailto:[email-masked]>>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]<mailto:[email-masked]>>; Daniele Ceccarelli <daniele.ceccarelli=[email-masked]<mailto:daniele.ceccarelli=[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; MEURIC Julien TGI/OLN <[email-masked]<mailto:[email-masked]>>; Italo Busi <[email-masked]<mailto:[email-masked]>>; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]<mailto:[email-masked]>>; Griseri, Enrico (Nokia - IT/Vimercate) <[email-masked]<mailto:[email-masked]>>
Subject: Re: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Sergio, Italo,

Gert

Hi all,

Thanks
Italo and Sergio

Sergio Belotti

Thanks a lot Daniele,

Best regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

Hi WG,

Thanks,

Daniele

Join by phone

---

From: "Beller, Dieter (Nokia - DE/Stuttgart)" <[email-masked]>
Date: Thu, 10 Oct 2019 08:07:29 +0000

Gert, all,

my 2 cents:

if the fiber link between a remote OT and the ROADM node has to be visible in the topology, it has to be modeled as a layer 0 TE-link that only has a single channel.

The transitional link and the inter-layer lock are used in a multi-layer context. We are in a pure layer 0 context here, when we discuss optical impairments.

Thanks,
Dieter

On 10.10.2019 09:50, Italo Busi wrote:
Gert,

Italo

Italo Busi

From: Gert Grammel [mailto:[email-masked]]
Sent: mercoledì 9 ottobre 2019 23:27
To: Italo Busi <[email-masked]><mailto:[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]><mailto:[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]><mailto:[email-masked]>; Daniele Ceccarelli <daniele.ceccarelli=[email-masked]><mailto:daniele.ceccarelli=[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; MEURIC Julien TGI/OLN <[email-masked]><mailto:[email-masked]>; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]><mailto:[email-masked]>; Griseri, Enrico (Nokia - IT/Vimercate) <[email-masked]><mailto:[email-masked]>
Subject: Re: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Italo,

Regards

Gert

Hi Gert,

My 2 cents

Italo

Italo Busi

Sergio, Italo,

Gert

Hi all,

Thanks
Italo and Sergio

Sergio Belotti

Thanks a lot Daniele,

Best regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

Hi WG,

Thanks,

Daniele

Join by phone

---

From: Gert Grammel <[email-masked]>
Date: Thu, 10 Oct 2019 08:09:31 +0000

Italo,

A Layer transition cannot be performed at a link. Layer transition can only happen in devices. The client layer link would correspond to a “wavelength” or “Media channel” (aka OCH), while the server layer TTP is related to a “Media Link” (aka OMS). A Transitional link is only a logical construct to connect two layers in a topology. If you happen to have access to G.872 (1/2017), check out “8.1 Media constructs” and fig 8-2 that show the Layer relationship. HTH

Best

Gert

Date: Thursday, October 10, 2019 at 09:50

Gert,

Italo

Italo Busi

Italo,

In our call we discussed an extension of  https://tools.ietf.org/html/draft-ietf-teas-yang-te-topo-22<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-ietf-teas-yang-te-topo-22__;!8WoA6RjC81c!QZ5vjOymZTtm_a_MEUBz4o1f_B88GQ_F2ZQ-sLAxVqd6gTLoNB_OuZkRauwcfLtP$> to cover optical impairments. Please refer to figure 2 for a TE-Topology of a multilayer node. We also discussed that the link between ROADM and OT is a transitional link and that LLCL is a candidate to attach optical impairments to. However LLCL would refer to a construct that relates to the “server layer node” (reference to Fig. 2).
It appears we have different understanding of what a “(dis-) aggregated ROADM” would mean. My understanding is that an aggregated ROADM is a group of interconnected WSS, splitters, Mux and fiber components, represented as a single TE-node. A disaggregated ROADM would represent the same construct as a set of interconnected TE-nodes. In either case, the OT is interfacing the ROADM with an transitional link, in line with the current te-topo model.
Whether it is more adequate to attach internal impairments to the LLCL or a transitional link remains to be seen. We did not have a detailed discussion about this and should not immediately jump into conclusions. Given the view expressed above, it seems the only open issue is to where an impairment construct for drop ports need to be attached.

Regards

Gert

Hi Gert,

My 2 cents

Italo

Italo Busi

Sergio, Italo,

Gert

Hi all,

Thanks
Italo and Sergio

Sergio Belotti

Thanks a lot Daniele,

Best regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

Hi WG,

Thanks,

Daniele

Join by phone

---

From: Italo Busi <[email-masked]>
Date: Thu, 10 Oct 2019 08:29:56 +0000

Gert,

It seems we are looking at different client/server layers relationship

My understanding is that:

·       A ROADM access link is a grey interface carrying digital client signals (such as a 100GE or a 400GE)

·       The OT maps these signals over an OCH: this would be a layer transition between the digital client signal and the OCH. This is the layer transition I was discussing

·       The ROADM provides flexible connectivity between the OT and the ROAM line interface in the OCH layer (OCH connectivity)

·       The layer transition between the OCH and the OMS happens in the ROADM line interface. This seems the layer transition you are discussing

I do not think that the layer transition between the OCH and the OMS, which happens in the ROADM line interface, impacts the modelling of the physical link between the OT and the add/drop box

Italo

Italo Busi

Sent: giovedì 10 ottobre 2019 10:10

Italo,

Best

Gert

Gert,

Italo

Italo Busi

From: Gert Grammel [mailto:[email-masked]]
Sent: mercoledì 9 ottobre 2019 23:27
To: Italo Busi <[email-masked]<mailto:[email-masked]>>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]<mailto:[email-masked]>>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]<mailto:[email-masked]>>; Daniele Ceccarelli <daniele.ceccarelli=[email-masked]<mailto:daniele.ceccarelli=[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; MEURIC Julien TGI/OLN <[email-masked]<mailto:[email-masked]>>; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]<mailto:[email-masked]>>; Griseri, Enrico (Nokia - IT/Vimercate) <[email-masked]<mailto:[email-masked]>>
Subject: Re: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Italo,

Regards

Gert

Hi Gert,

My 2 cents

Italo

Italo Busi

Sergio, Italo,

Gert

Hi all,

Thanks
Italo and Sergio

Sergio Belotti

Thanks a lot Daniele,

Best regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

Hi WG,

Thanks,

Daniele

Join by phone

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Thu, 10 Oct 2019 08:37:22 +0000

Gert,
“Layer transition can only happen in devices”
This is exactly what Italo is saying mentioning inter-layer lock construct or transitional-link, since TTP in topology model exactly represent potential adaptation/termination capability inside the node hosting TTP . No absolutely contradiction in what Italo said.
BTW I do not remind (and in fact not reporting in our minute) we never discussed the link between OT and ROADM as a transitional link or inter-layer lock.

Cheers
Sergio

From: Gert Grammel <[email-masked]>
Sent: Thursday, October 10, 2019 10:10 AM
To: Italo Busi <[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>; [email-masked]
Cc: [email-masked]; MEURIC Julien TGI/OLN <[email-masked]>; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; Griseri, Enrico (Nokia - IT/Vimercate) <[email-masked]>
Subject: Re: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Italo,

Best

Gert

Gert,

Italo

Italo Busi

Italo,

Regards

Gert

Hi Gert,

My 2 cents

Italo

Italo Busi

Sergio, Italo,

Gert

Hi all,

Thanks
Italo and Sergio

Sergio Belotti

Thanks a lot Daniele,

Best regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

Hi WG,

Thanks,

Daniele

Join by phone

---

From: Gert Grammel <[email-masked]>
Date: Thu, 10 Oct 2019 10:27:30 +0000

Italo,

thanks for clarifying it helps to  figure out the disagreement. (see below). The first step is probably to agree on terminology and take it from there.

Regards

Gert

Date: Thursday, October 10, 2019 at 10:30

Gert,

  *   A ROADM access link is a grey interface carrying digital client signals (such as a 100GE or a 400GE)
GGR> Here is the disagreement: A ROADM access link is a media link carrying an OCH which is then switched by a ROADM. An OT is a client layer node as per  https://tools.ietf.org/html/draft-ietf-teas-yang-te-topo-22<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-ietf-teas-yang-te-topo-22__;!8WoA6RjC81c!QZ5vjOymZTtm_a_MEUBz4o1f_B88GQ_F2ZQ-sLAxVqd6gTLoNB_OuZkRauwcfLtP$>. Note that this also aligns nicely with G.872 (1/2017).

  *   The OT maps these signals over an OCH: this would be a layer transition between the digital client signal and the OCH. This is the layer transition I was discussing
GGR> an OT performs a layer transition in the digital domain between a digital client layer and a server layer (OCH). That’s why it is supposed to be considered a client layer node because that’s where the transition happen.

  *   The ROADM provides flexible connectivity between the OT and the ROAM line interface in the OCH layer (OCH connectivity)
GGR> the emphasis is: “*between* the OT and the ROAM line” IOW the TE-node performs flexible connectivity on the basis of a server technology (=OCH).

  *   The layer transition between the OCH and the OMS happens in the ROADM line interface. This seems the layer transition you are discussing
 GGR> not really. My point is that according to teas-yang-te-topo we need to consider two TE-nodes: a client-TE-node (=OT) for the client to OCH transition and the server-TE-node (=ROADM) for the OCH to OMS transition. They are connected by a transitional link.
I do not think that the layer transition between the OCH and the OMS, which happens in the ROADM line interface, impacts the modelling of the physical link between the OT and the add/drop box
GGR> my conclusion is different (see above)  based on the disagreement what the term “ROADM” is supposed to represent, so we need to work on that.

Italo

Italo Busi

Italo,

Best

Gert

Gert,

Italo

Italo Busi

Italo,

Regards

Gert

Hi Gert,

My 2 cents

Italo

Italo Busi

Sergio, Italo,

Gert

Hi all,

Thanks
Italo and Sergio

Sergio Belotti

Thanks a lot Daniele,

Best regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

Hi WG,

Thanks,

Daniele

Join by phone

---

From: Gert Grammel <[email-masked]>
Date: Thu, 10 Oct 2019 10:40:59 +0000

Sergio,

See the response to Italo’s last email. We figured out that we have a mismatch in what the term “ROADM” is supposed to represent that needs to be clarified because this is causing a lot of confusion. For example when you write “… we never discussed the link between OT and ROADM as a transitional link or inter-layer lock” it suggests that a OT is separate from a ROADM (which is my understanding) but you may have thought it differently as pointed out in the first sentence.
At this point let’s sit down together and come up with a terminology that has the same meaning for everyone on the table.
I think there is no more progress to achieve by email here.

Thanks

Gert

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Thursday, October 10, 2019 at 10:37
To: Gert Grammel <[email-masked]>, Italo Busi <[email-masked]>, Gabriele Galimberti <[email-masked]>, Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>, CCAMP <[email-masked]>
Cc: LE ROUZIC Esther OLNC/OLN <[email-masked]>, Julien Meuric <[email-masked]>, Dieter Beller <[email-masked]>, "Griseri, Enrico (Nokia - IT/Vimercate)" <[email-masked]>
Subject: RE: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Gert,

Cheers
Sergio

Italo,

Best

Gert

Gert,

Italo

Italo Busi

Italo,

Regards

Gert

Hi Gert,

My 2 cents

Italo

Italo Busi

Sergio, Italo,

Gert

Hi all,

Thanks
Italo and Sergio

Sergio Belotti

Thanks a lot Daniele,

Best regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

Hi WG,

Thanks,

Daniele

Join by phone

---

From: <[email-masked]>
Date: Thu, 10 Oct 2019 15:50:37 +0200

Hi,

We can't ignore the fact that, on the market, the term "ROADM" may
refer to a device including or excluding OTs, depending on the
context. Being more explicit may be a way to avoid this ambiguity
between the optical switching block and the fully equipped device:

- OT-equipped / OT-unequipped ROADMs?

- OT-embedding / OT-less ROADMs?

- ROADMs with integrated OTs / ROADM without OTs?

Talk to you soon,

Julien

On 10/10/2019 12:40, Gert Grammel
wrote:

Sergio,

See the response to Italo’s last email. We
figured out that we have a mismatch in what the term “ROADM”
is supposed to represent that needs to be clarified because
this is causing a lot of confusion. For example when you write
“… we never discussed the link between OT and ROADM as
a transitional link or inter-layer lock” it suggests that a OT
is separate from a ROADM (which is my understanding) but you
may have thought it differently as pointed out in the first
sentence.

At this point let’s sit down together and
come up with a terminology that has the same meaning for
everyone on the table.

I think there is no more progress to
achieve by email here.

Thanks

Gert

From: "Belotti, Sergio
(Nokia - IT/Vimercate)" <[email-masked]>

Gert,

“Layer transition can only happen in
devices”

This is exactly what Italo is saying
mentioning inter-layer lock construct or transitional-link,
since TTP in topology model exactly represent potential
adaptation/termination capability inside the node hosting TTP
. No absolutely contradiction in what Italo said.

BTW I do not remind (and in fact not
reporting in our minute) we never discussed the link between
OT and ROADM as a transitional link or inter-layer lock.

Cheers

Sergio

From: Gert Grammel
<[email-masked]>

Italo,

A Layer transition cannot be performed at a
link. Layer transition can only happen in devices. The client
layer link would correspond to a “wavelength” or “Media
channel” (aka OCH), while the server layer TTP is related to a
“Media Link” (aka OMS). A Transitional link is only a logical
construct to connect two layers in a topology. If you happen
to have access to G.872 (1/2017), check out “8.1 Media
constructs” and fig 8-2 that show the Layer relationship. HTH

Best

Gert

Gert,

The
transitional link (as well as the inter-layer lock-id)
models the layer transition between the grey client access
links (client layer LTP) and the OT (server layer TTP).

As far as I
have understood, there are no layer transitions between the
OT and the add/drop box.

Italo

Italo Busi

Tel : +39 345 4721946

This
e-mail and its attachments contain confidential
information from HUAWEI, which is intended only for the
person or entity whose address is listed above. Any use of
the information contained herein in any way (including,
but not limited to, total or partial disclosure,
reproduction, or dissemination) by persons other than the
intended recipient(s) is prohibited. If you receive this
e-mail in error, please notify the sender by phone or
email immediately and delete it!

Italo,

In our call we discussed an extension of
https://tools.ietf.org/html/draft-ietf-teas-yang-te-topo-22
to cover optical impairments. Please refer to figure 2 for a
TE-Topology of a multilayer node. We also discussed that the
link between ROADM and OT is a transitional link and that
LLCL is a candidate to attach optical impairments to.
However LLCL would refer to a construct that relates to the
“server layer node” (reference to Fig. 2).

It appears we have different
understanding of what a “(dis-) aggregated ROADM” would
mean. My understanding is that an aggregated ROADM is a
group of interconnected WSS, splitters, Mux and fiber
components, represented as a single TE-node. A disaggregated
ROADM would represent the same construct as a set of
interconnected TE-nodes. In either case, the OT is
interfacing the ROADM with an transitional link, in line
with the current te-topo model.

Whether it is more adequate to attach
internal impairments to the LLCL or a transitional link
remains to be seen. We did not have a detailed discussion
about this and should not immediately jump into conclusions.
Given the view expressed above, it seems the only open issue
is to where an impairment construct for drop ports need to
be attached.

Regards

Gert

Hi Gert,

The LLCL does
not report the link between the OT and the line but it is
intended to abstract the TE attributes of the “add/drop
path” within the ROADM, in case the ROADM (including the
OT) is modelled as a single TE node

My
understanding is that during the call we have agreed that
irrespectively on whether the ROADM architecture is
integrated or disaggregated, the controller can abstract
the ROADM as a single TE node and to focus, in the first
phase, to the cases where the OT and the add/drop box are
under the same controller’s and the link between them is
not exposed

I agree with
you that any solution that allows exposing the link
between the OT and the add/drop box as an inter-domain
link could be used also to expose this link as an
intra-domain link. The difference between intra-domain and
inter-domain links is just a set of attributes (e.g., the
plug-id) which are used for multi-domain topology
discovery.

In this case,
the ROADM cannot be exposed as a single TE node but at
least as two TE nodes with one or more TE links in
between.

However,
exposing these TE links as intra-domain, although
possible, will not be mandatory and the solution
identified in the first phase will be still applicable if
the intra-domain link between the OT and the add/drop box
is not exposed

In other
words, the scenario where the link between the OT and the
add/drop box is exposed as a TE link can be addressed in a
second phase as an extensions to the solution developed in
the first phase

My 2 cents

Italo

Italo Busi

Tel : +39 345 4721946

This
e-mail and its attachments contain confidential
information from HUAWEI, which is intended only for the
person or entity whose address is listed above. Any use
of the information contained herein in any way
(including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons
other than the intended recipient(s) is prohibited. If
you receive this e-mail in error, please notify the
sender by phone or email immediately and delete it!

Sergio, Italo,

Thank you for the summary. Two
clarifications:

In
the report it is stated that the LLCL is a Link between
OT and the line (crossing ADD-DROP block) and is a
candidate to be used to attach the impairment parameters
on this. However further down it is said a domain
controller would not expose it (which basically creates
an aggregated model). Since the preference was for a
disaggregated model, there has been no final conclusion
on what exactly to expose and what not.

The
group also discussed that add/drop would only need to be
exposed in case of a domain Boundary. My intervention
aimed to clarify that this there are other use cases
beyond domain boundaries that benefit from exposing such
link between Add/Drop and OT. Given the preference
expressed by the group for a disaggregated model, it
seems pre-mature to state “In the first phase, we will
consider the case where it is not exposed.”

Gert

From: "Belotti, Sergio
(Nokia - IT/Vimercate)" <[email-masked]>

Hi all,

Related to the meeting on Wednesday
October 2nd ,

Italo and myself put together some
notes (attached), in the view to have common understanding
of the topics been touched and so progressing of
discussion for next meeting.

Please look at the attached word and
provide your comments if any to complete the summary.

Thanks

Italo and Sergio

Sergio
Belotti

Senior
System Engineer and Standardization Architect

IP/Optical
Networks, Optics BU

Nokia

M:
+39-335761776

Via
Energy Park, 20871 Vimercate (MB) , Italy

[email-masked]

From: CCAMP <[email-masked]>
On Behalf Of Gabriele Maria Galimberti
(ggalimbe)

Thanks a
lot Daniele,

Best
regards,

Gabriele

Gabriele
Galimberti

Principal Engineer

Cisco Photonics Srl

Italy

via
S.Maria Molgora, 48 C

20871
- Vimercate (MB)

Italy

www.cisco.com/global/IT/

[email-masked]

Phone :+39
039 2091462

Mobile :+39 335 7481947

Fax :+39 039 2092049

From:
CCAMP <[email-masked]>
on behalf of Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>

Hi WG,

ONLY FOR THIS WEEK the Optical
Impairments call we be moved to Wednesday 2nd
instead of usual Thursday slot.

Starting from next week we’ll be back
to Thursday as usual.

Thanks,

Daniele

From: CCAMP <[email-masked]>
On Behalf Of CCAMP Working Group

To: [email-masked]

Subject: [CCAMP] Webex meeting invitation: Optical
Impairments - occurrence of week 40

CCAMP
Working Group invites you to join this
Webex meeting.

Meeting
number (access code): 644 305 032

Meeting
password: tyqTNm55

Wednesday,
October 2, 2019

8:00
am  |  (UTC-05:00) Eastern Time (US
& Canada)  |  1 hr

Join

Join
by phone

Tap
to call in from a mobile device
(attendees only)

1-650-479-3208 Call-in
toll number (US/Canada)

1-877-668-4493 Call-in
toll free number (US/Canada)

Global
call-in numbers  |  Toll-free
calling restrictions

Need
help? Go to

http://help..webex.com

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Gert Grammel <[email-masked]>
Date: Thu, 10 Oct 2019 18:14:05 +0000

Julien,

Agree, and for brevity my suggestion would be to call the two devices OT-ROADM and ROADM.
I also learned today that your major use case is based on a 1:1 relationship between a TE node and a Network Element. It would certainly help to point this out as a motivation to model the OT-ROADM as a single TE node.
So to move forward we should model the ROADM, OT and OT-ROADM in a consistent manner.

Regards

Gert

From: Julien Meuric <[email-masked]>
Organization: Orange
Date: Thursday, October 10, 2019 at 15:50
To: Gert Grammel <[email-masked]>, "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>, Italo Busi <[email-masked]>, Gabriele Galimberti <[email-masked]>, Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>, CCAMP <[email-masked]>
Cc: LE ROUZIC Esther OLNC/OLN <[email-masked]>, Dieter Beller <[email-masked]>, "Griseri, Enrico (Nokia - IT/Vimercate)" <[email-masked]>
Subject: Re: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Hi,

We can't ignore the fact that, on the market, the term "ROADM" may refer to a device including or excluding OTs, depending on the context. Being more explicit may be a way to avoid this ambiguity between the optical switching block and the fully equipped device:
- OT-equipped / OT-unequipped ROADMs?
- OT-embedding / OT-less ROADMs?
- ROADMs with integrated OTs / ROADM without OTs?

Talk to you soon,

Julien

On 10/10/2019 12:40, Gert Grammel wrote:
Sergio,

Thanks

Gert

Gert,

Cheers
Sergio

From: Gert Grammel <[email-masked]><mailto:[email-masked]>
Sent: Thursday, October 10, 2019 10:10 AM

Italo,

Best

Gert

Gert,

Italo

Italo Busi

Italo,

Regards

Gert

Hi Gert,

My 2 cents

Italo

Italo Busi

Sergio, Italo,

Gert

Hi all,

Thanks
Italo and Sergio

Sergio Belotti

Thanks a lot Daniele,

Best regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

Hi WG,

Thanks,

Daniele

Join by phone

Thank you.

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Thu, 10 Oct 2019 16:32:11 +0000

I agree with Julien,

And probably You reach an agreement during the call.
I had issues with my network connection I apologize not being present and active for all the all.

Best Regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

From: "[email-masked]" <[email-masked]>
Organization: Orange
Date: Thursday, 10 October 2019 at 18:11
To: Gert Grammel <[email-masked]>, Sergio Belotti <[email-masked]>, Italo Busi <[email-masked]>, Gabriele Galimberti <[email-masked]>, Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>, "[email-masked]" <[email-masked]>
Cc: LE ROUZIC Esther IMT/OLN <[email-masked]>, Dieter Beller <[email-masked]>, "Griseri, Enrico (Nokia - IT/Vimercate)" <[email-masked]>
Subject: Re: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Hi,

Talk to you soon,

Julien

Thanks

Gert

Gert,

Cheers
Sergio

Italo,

Best

Gert

Gert,

Italo

Italo Busi

Italo,

Regards

Gert

Hi Gert,

My 2 cents

Italo

Italo Busi

Sergio, Italo,

Gert

Hi all,

Thanks
Italo and Sergio

Sergio Belotti

Thanks a lot Daniele,

Best regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

Hi WG,

Thanks,

Daniele

Join by phone

Thank you.

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Tue, 15 Oct 2019 09:23:59 +0000

Hi Gabriele, all,
Sincerely we did not reach agreement during the call .
I agree to what Julien said, but, on the other side I do not see difference with respect what represented in the contribution provided by Dieter on different ROADM architecture.
I think that both slide 2 and slide 3 of presentation already provide OT and ROADM separation . If there are other use cases not represented in the Dieter’s slide , I would suggest to contribute and add clear architecture scenario to be addressed .
I guess we should start to converge in a stepwise approach with respect different architecture and start addressing optical parameters discussion , since we have only three weeks to update the draft.

Thanks
Sergio

Sergio Belotti

From: Gabriele Maria Galimberti (ggalimbe) <[email-masked]>
Sent: Thursday, October 10, 2019 6:32 PM
To: [email-masked]; Gert Grammel <[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; Italo Busi <[email-masked]>; Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>; [email-masked]
Cc: [email-masked]; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; Griseri, Enrico (Nokia - IT/Vimercate) <[email-masked]>
Subject: Re: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

I agree with Julien,

Best Regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Organization: Orange
Date: Thursday, 10 October 2019 at 18:11
To: Gert Grammel <[email-masked]<mailto:[email-masked]>>, Sergio Belotti <[email-masked]<mailto:[email-masked]>>, Italo Busi <[email-masked]<mailto:[email-masked]>>, Gabriele Galimberti <[email-masked]<mailto:[email-masked]>>, Daniele Ceccarelli <daniele.ceccarelli=[email-masked]<mailto:daniele.ceccarelli=[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: LE ROUZIC Esther IMT/OLN <[email-masked]<mailto:[email-masked]>>, Dieter Beller <[email-masked]<mailto:[email-masked]>>, "Griseri, Enrico (Nokia - IT/Vimercate)" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [CCAMP] Webex meeting invitation: Optical Impairments - occurrence of week 40

Hi,

Talk to you soon,

Julien

Thanks

Gert

Gert,

Cheers
Sergio

Italo,

Best

Gert

Gert,

Italo

Italo Busi

Italo,

Regards

Gert

Hi Gert,

My 2 cents

Italo

Italo Busi

Sergio, Italo,

Gert

Hi all,

Thanks
Italo and Sergio

Sergio Belotti

Thanks a lot Daniele,

Best regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

Hi WG,

Thanks,

Daniele

Join by phone

Thank you.