Subject: [CCAMP] Clarification about word "switch" during the session

From: "Yangfan (Shirley)" <[email-masked]>
Date: Thu, 21 Nov 2019 06:08:46 +0000

Hi WGs,

Just a quick clarification of the switch confusion this morning.

We were talking about “switch” is the switch of calendars, which is appeared in FlexE IA 2.1 (Take one of them for instance, in section 6.8 FlexE Calendar on page 25, “When a switch of calendar configurations adds or removes FlexE Clients from the FlexE Group, existing clients whose size and calendar slot assignments are not changed by changing the calendar configuration are not affected”. ).  Each word of “switch” is followed by the word “calendar”,  you won’t and shouldn’t miss it.

And I also addressed these terminologies in my presentation by showing the figure of FlexE overhead frame this morning, aiming to avoid the confusion, but unfortunately  it didn’t work as I expected. ☹

Cheers,
Fan

---

From: David Sinicrope <[email-masked]>
Date: Thu, 21 Nov 2019 07:47:11 +0000

Yes, and as you point out with the text you quoted below pretty much each use of “switch” followed by “calendar”, is then followed by the word “configuration” which was the point several made during the meeting.
Calendars aren’t switched, the configuration is.
Dave

From: CCAMP <[email-masked]> on behalf of "Yangfan (Shirley)" <[email-masked]>
Date: Thursday, November 21, 2019 at 2:09 PM
To: "'ccamp@ietf. org'" <[email-masked]>
Subject: [CCAMP] Clarification about word "switch" during the session

Hi WGs,

Cheers,
Fan

---

From: Jiangyuanlong <[email-masked]>
Date: Fri, 22 Nov 2019 07:37:43 +0000

Dear Dave,

Thank you a lot for pointing out the nuance of the wording.
To be more specific, we were talking about the switching between CCA and CCB as specified in the FlexE IA.
I must say,  the episode happened during the meeting clearly showed not many people are familiar with such low-layer implementation details, and requiring an operational personnel to know such details and configure them accordingly for various use cases will surely not be user-friendly.

Regards,
Yuanlong

From: CCAMP [mailto:[email-masked]] On Behalf Of David Sinicrope
Sent: Thursday, November 21, 2019 3:47 PM
To: Yangfan (Shirley) <[email-masked]>; [email-masked]
Subject: Re: [CCAMP] Clarification about word "switch" during the session

From: CCAMP <[email-masked]<mailto:[email-masked]>> on behalf of "Yangfan (Shirley)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, November 21, 2019 at 2:09 PM
To: "'ccamp@ietf. org'" <[email-masked]<mailto:[email-masked]>>
Subject: [CCAMP] Clarification about word "switch" during the session

Hi WGs,

Cheers,
Fan

---

From: "Yangfan (Shirley)" <[email-masked]>
Date: Fri, 22 Nov 2019 15:44:31 +0000

Hi Dave,
Thanks a lot for the correction of the “configuration” word, which makes it even more clear. I am sure no one will be confused about it.
Thanks again.

With Regards,
Fan

发件人: David Sinicrope [mailto:[email-masked]]
发送时间: 2019年11月21日 15:47
收件人: Yangfan (Shirley) <[email-masked]>; [email-masked]
主题: Re: [CCAMP] Clarification about word "switch" during the session

Hi WGs,

Cheers,
Fan