Subject: [CCAMP] FW: New Version Notification for draft-ietf-ccamp-transport-nbi-app-statement-10.txt

From: Italo Busi <[email-masked]>
Date: Tue, 19 Nov 2019 09:37:03 +0000

Dear CCAMP WG,

We have just published the -10 version of the draft with all the JSON code examples in appendix B validated (fixing also some editorial issues in version -09)

The DT thinks that the document is now ready for CCAMP WG LC

Many thanks to Gianmarco Bruno for validating all the JSON code examples as well as to Dieter, Haomian, Sergio and Michael for their review of the latest updates of this document

Daniel and Italo

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: martedì 19 novembre 2019 17:19
> To: Italo Busi <[email-masked]>; Daniel King <[email-masked]>;
> Yunbin Xu <[email-masked]>; Zhenghaomian <[email-masked]>
> Subject: New Version Notification for draft-ietf-ccamp-transport-nbi-app-
> statement-10.txt
> 
> 
> A new version of I-D, draft-ietf-ccamp-transport-nbi-app-statement-10.txt
> has been successfully submitted by Italo Busi and posted to the IETF repository.
> 
> Name:		draft-ietf-ccamp-transport-nbi-app-statement
> Revision:	10
> Title:		Transport Northbound Interface Applicability Statement
> Document date:	2019-11-19
> Group:		ccamp
> Pages:		100
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-ccamp-transport-
> nbi-app-statement-10.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-ccamp-transport-nbi-
> app-statement/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-ccamp-transport-nbi-app-
> statement-10
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-
> transport-nbi-app-statement
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-transport-nbi-
> app-statement-10
> 
> Abstract:
>    This document provides an analysis of the applicability of the YANG
>    models defined by the IETF (Traffic Engineering Architecture and
>    Signaling (TEAS) moreover, Common Control and Measurement Plane
>    (CCAMP) WGs in particular) to support ODU transit services,
>    Transparent client services and EPL/EVPL Ethernet services over OTN
>    single and multi-domain network scenarios.
> 
>    This document also describes how existing YANG models can be used
>    through a number of worked examples and JSON fragments.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 25 Nov 2019 20:59:56 +0000

Thanks a lot Italo, Dan and the entire DT.

We'll start the final reviews and the LC process.

Thanks

Daniele  

-----Original Message-----
From: Italo Busi <[email-masked]> 
Sent: den 19 november 2019 18:37
To: [email-masked]
Cc: Daniele Ceccarelli <[email-masked]>; Fatai Zhang <[email-masked]>; Daniel King <[email-masked]>
Subject: FW: New Version Notification for draft-ietf-ccamp-transport-nbi-app-statement-10.txt

Dear CCAMP WG,

Daniel and Italo

> To: Italo Busi <[email-masked]>; Daniel King 
> <[email-masked]>; Yunbin Xu <[email-masked]>; Zhenghaomian 
> <[email-masked]>
> A new version of I-D, 
> draft-ietf-ccamp-transport-nbi-app-statement-10.txt
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat