Subject: [CCAMP] I-D Action: draft-ietf-ccamp-layer0-types-03.txt

From: [email-masked]
Date: Thu, 28 Nov 2019 04:08:00 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane WG of the IETF.

        Title           : A YANG Data Model for Layer 0 Types
        Authors         : Haomian Zheng
                          Young Lee
                          Aihua Guo
                          Victor Lopez
                          Daniel King
	Filename        : draft-ietf-ccamp-layer0-types-03.txt
	Pages           : 27
	Date            : 2019-11-28

Abstract:
   This document defines a collection of common data types and groupings
   in the YANG data modeling language.  These derived common types and
   groupings are intended to be imported by modules that model Layer 0
   optical Traffic Engineering (TE) configuration and state capabilities
   such as Wavelength Switched Optical Networks (WSONs) and Flexi-grid
   Dense Wavelength Division Multiplexing (DWDM) Networks.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-layer0-types/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ccamp-layer0-types-03
https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-layer0-types-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-layer0-types-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Zhenghaomian <[email-masked]>
Date: Thu, 28 Nov 2019 12:25:12 +0000

Hi WG, 

This work has been updated according to the discussion in Singapore. Changes made in this version include: 
YANG Module
- Added copyright statement; 
- Added the reference statement in various groups according the request on the list, see https://mailarchive.ietf.org/arch/msg/ccamp/dnCG4WgKMWe9UJyKukDCR60nt4w for the original comments; 
- Changed the fraction-digit to 3 for GHz and 6 for THz, the descriptions and related parameters are aligned into GHz. 
- Renamed a few groupings;

Text: 
- Updated the reference to the latest version, and add ITU-T G.694.1 into reference;
- Term 'SSON' changed to 'Flexi-grid DWDM' according to RFC7698; 
- Renamed a few groupings; 

Regarding the order issue mentioned in https://mailarchive.ietf.org/arch/msg/ccamp/NQGxeSI3KQ3fPazk6LN10Yff-zA, we are open to formatting revision, but would like to receive more guideline from YANG doctors and other experts in the WG, thank you. 

Best wishes,
Haomian

-----邮件原件-----
发件人: I-D-Announce [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2019年11月28日 20:08
收件人: [email-masked]
抄送: [email-masked]
主题: I-D Action: draft-ietf-ccamp-layer0-types-03.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt