Subject: Re: [CCAMP] Webex meeting invitation: Optical impairments

From: "Beller, Dieter (Nokia - DE/Stuttgart)" <[email-masked]>
Date: Thu, 7 Nov 2019 15:00:33 +0000

Due to the unavailable of key participants, we decided to start the meeting today 30 min later.

My apologies for the short notice.

Thanks,
Dieter

-----Original Appointment-----
From: CCAMP Working Group <[email-masked]>
Sent: Wednesday, September 11, 2019 12:36 PM
To: CCAMP Working Group; ccamp
Subject: [CCAMP] Webex meeting invitation: Optical impairments
When: Donnerstag, 7. November 2019 10:00-11:00 America/New_York.
Where: https://ietf.webex.com/ietf

CCAMP Working Group invites you to join this Webex meeting.

Meeting number (access code): 647 208 104

Meeting password: 28MTFmae

Occurs every Thursday effective Thursday, September 12, 2019 until Thursday, November 14, 2019 from 10:00 AM to 11:00 AM, (UTC-05:00) Eastern Time (US & Canada)
10:00 am  |  (UTC-05:00) Eastern Time (US & Canada)  |  1 hr

Join<https://ietf.webex.com/ietf/j.php?MTID=m39a3d8a6ab67d2b58b8753aab882fabe>

Join by phone
Tap to call in from a mobile device (attendees only)
1-650-479-3208<tel:%2B1-650-479-3208,,*01*647208104%23%23*01*> Call-in toll number (US/Canada)
1-877-668-4493<tel:1-877-668-4493,,*01*647208104%23%23*01*> Call-in toll free number (US/Canada)
Global call-in numbers<https://ietf.webex.com/ietf/globalcallin.php?MTID=mb0ce6c0e49da47d6c741e426e370823e>  |  Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Need help? Go to http://help.webex.com

---

From: "Beller, Dieter (Nokia - DE/Stuttgart)" <[email-masked]>
Date: Thu, 14 Nov 2019 13:59:09 +0000

Hi all,

there is no meeting today, I believe.

I will send out the draft presentation for the IETF 106 CCAMP session later this week. The CCAMP session is only on Thu next week.
Hence, there is enough time for updating the slides and incorporating comments.

Thanks,
Dieter

-----Original Appointment-----
From: CCAMP Working Group <[email-masked]>
Sent: Wednesday, September 11, 2019 12:36 PM
To: CCAMP Working Group; ccamp
Subject: [CCAMP] Webex meeting invitation: Optical impairments
When: Donnerstag, 14. November 2019 10:00-11:00 America/New_York.
Where: https://ietf.webex.com/ietf

Join by phone