Subject: Re: [CCAMP] CCAMP @ IETF 107

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Wed, 26 Feb 2020 14:22:28 +0000

Hi Daniele and Fatai,

Thanks for sharing the concern !

As per today I see very critical for people travelling from China and Italy to travel in Vancouver.
The risk is to be put in quarantine.

So any alternative should be considered seriously.
Why not run ccamp virtually during the IETF ? Would the logistic be too difficult ?

Best Regards,

Gabriele
[http://www.cisco.com/swa/i/logo.gif]

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/<http://www.cisco.com/global/IT/>

[email-masked]<mailto:[email-masked]>
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

From: CCAMP <[email-masked]> on behalf of Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>
Date: Tuesday, 25 February 2020 at 16:46
To: CCAMP <[email-masked]>
Subject: [CCAMP] CCAMP @ IETF 107

Hi everyone,

Since we’re the working group with probably the highest number of participants from China and Italy (including the chairs), we’re considering to drop the CCAMP session at IETF 107 and replace it with a virtual meeting after the IETF week.

Would you please share your plans (also privately with the chairs) and concerns about the CCAMP meeting or not meeting in Vancouver?

Thanks,

Daniele & Fatai

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 26 Feb 2020 22:27:32 +0000

Hi Gabriele,

If the IETF 107 meeting will take place (physically) there will be plenty of remote participants and it could happen that the IETF tools might face scalability and connectivity issues.

If we decide that the CCAMP will meet during the IETF 107 meeting, we will have a session with most of participants remotely connected in the time slot that the IETF secretary will assign to the CCAMP.

If on the other side we decide that the is no quorum in CCAMP to meet, we will drop the session and will ask for an interim meeting. In the latter case we are free to decide when to make that meeting happen and I would suggest to pick a day NOT in the IETF week (for the scalability and connectivity issues above) and a time of the day that best meets CCAMP attendance (mostly American east coast, Europe and East Asia I would say?)…there is no need to meet in e.g. late afternoon Pacific time if the slot is uncomfortable for 90% of the WG.

Please note that depending on the evolution of the situation it is possible that the entire IETF 107 meeting will be fully virtualized (in this case we will follow the IESG guidance on agenda/time).

Cheers,

Daniele  

From: Gabriele Maria Galimberti (ggalimbe) <ggalimbe=[email-masked]> 
Sent: den 26 februari 2020 15:22
To: Daniele Ceccarelli <[email-masked]>; CCAMP <[email-masked]>
Subject: Re: [CCAMP] CCAMP @ IETF 107

Hi Daniele and Fatai, 

Best Regards, 

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

Italy

20871 - Vimercate (MB)
Italy
 <http://www.cisco.com/global/IT/> www.cisco.com/global/IT/

 <mailto:[email-masked]> [email-masked]
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

From: CCAMP <[email-masked] <mailto:[email-masked]> > on behalf of Daniele Ceccarelli <daniele.ceccarelli=[email-masked] <mailto:daniele.ceccarelli=[email-masked]> >
Date: Tuesday, 25 February 2020 at 16:46
To: CCAMP <[email-masked] <mailto:[email-masked]> >
Subject: [CCAMP] CCAMP @ IETF 107

Hi everyone,

Thanks,

Daniele & Fatai

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Thu, 27 Feb 2020 07:10:54 +0000

Thanks a lot Daniele !

Let’s see what the IESG guidance will be then.

Best Regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

From: Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>
Date: Wednesday, 26 February 2020 at 23:28
To: Gabriele Galimberti <[email-masked]>, CCAMP <[email-masked]>
Subject: RE: [CCAMP] CCAMP @ IETF 107

Hi Gabriele,

Cheers,

Daniele

Hi Daniele and Fatai,

Best Regards,

Gabriele

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl
Italy

From: CCAMP <[email-masked]<mailto:[email-masked]>> on behalf of Daniele Ceccarelli <daniele.ceccarelli=[email-masked]<mailto:daniele.ceccarelli=[email-masked]>>
Date: Tuesday, 25 February 2020 at 16:46
To: CCAMP <[email-masked]<mailto:[email-masked]>>
Subject: [CCAMP] CCAMP @ IETF 107

Hi everyone,

Thanks,

Daniele & Fatai