Subject: [CCAMP] CCAMP @ IETF 107

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 25 Feb 2020 15:44:48 +0000

Hi everyone,

Since we're the working group with probably the highest number of
participants from China and Italy (including the chairs), we're considering
to drop the CCAMP session at IETF 107 and replace it with a virtual meeting
after the IETF week.

Would you please share your plans (also privately with the chairs) and
concerns about the CCAMP meeting or not meeting in Vancouver?

Thanks,

Daniele & Fatai

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Wed, 26 Feb 2020 15:14:57 +0000

Hi Daniele and Fatai,
Thanks a lot to raise the problem. Your proposal makes a lot of sense for us , in CCAMP.
Personally I have big problem to come to Vancouver due to strong travel restriction to/from Milan area decided by company, following regional and national authority suggestion .

Thanks
SErgio

From: CCAMP <[email-masked]> On Behalf Of Daniele Ceccarelli
Sent: Tuesday, February 25, 2020 4:45 PM
To: CCAMP <[email-masked]>
Subject: [CCAMP] CCAMP @ IETF 107

Hi everyone,

Since we're the working group with probably the highest number of participants from China and Italy (including the chairs), we're considering to drop the CCAMP session at IETF 107 and replace it with a virtual meeting after the IETF week.

Would you please share your plans (also privately with the chairs) and concerns about the CCAMP meeting or not meeting in Vancouver?

Thanks,

Daniele & Fatai