Subject: [CCAMP] CCAMP agenda @IETF108

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 8 Jul 2020 12:06:24 +0000

Hi CCAMP,

This is to collect slot requests for presentations at IETF 108 virtual meeting.
We are scheduled on Tuesday, July 28th  (13:00-13:50 UTC).

PLEASE NOTE that since we only have 50 mins and that the last interim meeting totally dedicated to WG documents was extremely productive, we decided to dedicate the slot to new work (individual drafts). Since a wider audience it's expected during an official meeting this is an opportunity to advertise new work.
In September we will schedule another interim meeting totally dedicated to WG documents and just 1-2 topics with lots of time for discussion.

We would also appreciate an update on WG documents that can be shared during the Admin slot.

Please send your slot requests to the ccamp-chairs list (in cc) by the end of the day on Monday, July 13t specifying:

  *   Presenter
  *   Title of the draft
  *   Length of the slot (no more than 10 mins)

BR
Daniele, Fatai, Oscar

Relevant Dates:
2020-07-13 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59.
2020-07-15 (Wednesday): Draft Working Group agendas due by UTC 23:59.
2020-07-20 (Monday): Revised Working Group agendas due by UTC 23:59

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 15 Jul 2020 07:43:01 +0000

Hi WG,

Just a reminder.
Slot requests are due today and only 1 received so far.

BR
Daniele

From: Daniele Ceccarelli <[email-masked]>
Sent: den 8 juli 2020 14:06
To: CCAMP <[email-masked]>
Cc: [email-masked]
Subject: CCAMP agenda @IETF108

Hi CCAMP,

  *   Presenter
  *   Title of the draft

Relevant Dates:

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 17 Jul 2020 13:18:19 +0000

Hi CCAMP,

The agenda has been published: https://datatracker.ietf.org/meeting/108/materials/agenda-108-ccamp-00

We only received 2 slot requests. Probably the experiment to focus just on new work was too extreme.

We will accommodate another couple of slots on any document (-00, individual or WG item). Feel free to ask for a slot if there is document you'd like to present.

The previous indication on the interim meeting is still valid and we will target the week of September 21st (after the ITU-T meeting).

Thanks
Daniele

Hi CCAMP,

  *   Presenter
  *   Title of the draft

Relevant Dates:

---

From: Jiangyuanlong <[email-masked]>
Date: Mon, 20 Jul 2020 02:19:40 +0000

Dear Daniel,

Could you please allocate a slot to us? We have a new I-D on the control and management of Synchronization over PHY.

Duration:10 min
Title: YANG Data Model for Sync PHY
Draft: https://tools.ietf.org/html/draft-jiang-ccamp-syncphy-yang-00
Presenter: Yuanlong Jiang

Thanks,
Yuanlong

发件人: CCAMP [mailto:[email-masked]] 代表 Daniele Ceccarelli
发送时间: 2020年7月17日 21:18
收件人: Daniele Ceccarelli <[email-masked]>; CCAMP <[email-masked]>
抄送: [email-masked]
主题: Re: [CCAMP] CCAMP agenda @IETF108

Hi CCAMP,

We will accommodate another couple of slots on any document (-00, individual or WG item). Feel free to ask for a slot if there is document you’d like to present.

Thanks
Daniele

From: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Sent: den 8 juli 2020 14:06
To: CCAMP <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: CCAMP agenda @IETF108

Hi CCAMP,

PLEASE NOTE that since we only have 50 mins and that the last interim meeting totally dedicated to WG documents was extremely productive, we decided to dedicate the slot to new work (individual drafts). Since a wider audience it’s expected during an official meeting this is an opportunity to advertise new work.
In September we will schedule another interim meeting totally dedicated to WG documents and just 1-2 topics with lots of time for discussion.

Please send your slot requests to the ccamp-chairs list (in cc) by the end of the day on Monday, July 13t specifying:
-          Presenter
-          Title of the draft
-          Length of the slot (no more than 10 mins)
BR
Daniele, Fatai, Oscar

Relevant Dates:

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 20 Jul 2020 09:01:57 +0000

Request accommodated and agenda updated: https://www.ietf.org/proceedings/108/agenda/agenda-108-ccamp-01

Thanks,
Daniele

From: Jiangyuanlong <[email-masked]>
Sent: den 20 juli 2020 04:20
To: Daniele Ceccarelli <[email-masked]>; CCAMP <[email-masked]>
Cc: [email-masked]
Subject: 答复: CCAMP agenda @IETF108

Dear Daniel,

Duration:10 min

Thanks,
Yuanlong

发件人: CCAMP [mailto:[email-masked]] 代表 Daniele Ceccarelli
发送时间: 2020年7月17日 21:18
收件人: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>; CCAMP <[email-masked]<mailto:[email-masked]>>
抄送: [email-masked]<mailto:[email-masked]>
主题: Re: [CCAMP] CCAMP agenda @IETF108

Hi CCAMP,

Thanks
Daniele

Hi CCAMP,

  *   Presenter
  *   Title of the draft

Relevant Dates:

---

From: Fatai Zhang <[email-masked]>
Date: Mon, 20 Jul 2020 09:33:33 +0000

Hi Daniele and all,
It showed “404 Page Not Found<https://datatracker.ietf.org/doc/rfc7231/?include_text=1>”, when I clicked the link below.
Please go to https://www.ietf.org/proceedings/108/agenda/agenda-108-ccamp-01.htm if you had the same problem.

Thanks
Fatai

发件人: Daniele Ceccarelli [mailto:[email-masked]]
发送时间: 2020年7月20日 17:02
收件人: Jiangyuanlong <[email-masked]>; CCAMP <[email-masked]>
抄送: [email-masked]
主题: RE: CCAMP agenda @IETF108

Thanks,
Daniele

From: Jiangyuanlong <[email-masked]<mailto:[email-masked]>>
Sent: den 20 juli 2020 04:20
To: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>; CCAMP <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: 答复: CCAMP agenda @IETF108

Dear Daniel,

Duration:10 min

Thanks,
Yuanlong

Hi CCAMP,

Thanks
Daniele

Hi CCAMP,

Relevant Dates: