Subject: [CCAMP] Fw: I-D Action: draft-ietf-ccamp-otn-tunnel-model-13.txt

From: Zhenghaomian <[email-masked]>
Date: Mon, 12 Apr 2021 10:05:01 +0000

Hi, CCAMP, 

We have updated the document to address the comments from YANG doctor's review, together with solving the compilation problem of the module. 

Review & Comments are welcome. 

Best wishes,
Haomian

-----邮件原件-----
发件人: CCAMP [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2021年4月12日 17:26
收件人: [email-masked]
抄送: [email-masked]
主题: [CCAMP] I-D Action: draft-ietf-ccamp-otn-tunnel-model-13.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane WG of the IETF.

        Title           : OTN Tunnel YANG Model
        Authors         : Haomian Zheng
                          Italo Busi
                          Sergio Belotti
                          Victor Lopez
                          Yunbin Xu
	Filename        : draft-ietf-ccamp-otn-tunnel-model-13.txt
	Pages           : 36
	Date            : 2021-04-12

Abstract:
   This document describes the YANG data model for tunnels in OTN TE
   networks.  The model can be used to do the configuration in order to
   establish the tunnel in OTN network.  This work is independent with
   the control plane protocols.  The YANG data model defined in this
   document conforms to the Network Management Datastore Architecture
   (NMDA).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-otn-tunnel-model/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ccamp-otn-tunnel-model-13
https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-otn-tunnel-model-13

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-otn-tunnel-model-13

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: tom petch <[email-masked]>
Date: Tue, 13 Apr 2021 08:49:52 +0000

From: CCAMP <[email-masked]> on behalf of Zhenghaomian <[email-masked]>
Sent: 12 April 2021 11:05

Hi, CCAMP,

<tp>

This is a long way off being usable.  It imports teas-yang-te  and the reference is to teas-yang-te-19.  Since that version, the module has undergone many, major revisions and this I-D needs a large number of changes to bring it in line with the current version of teas-te.

I note that the YANG doctor called out this issue but that it has not been addressed.

I do not think that it is worth reviewing this I-D until that issue is resolved.

In passing, the TEAS WG has the same problem of being unable to keep up with the changes to teas-te but that is their problem:-)

Tom Petch

Best wishes,
Haomian

-----邮件原件-----
发件人: CCAMP [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2021年4月12日 17:26
收件人: [email-masked]
抄送: [email-masked]
主题: [CCAMP] I-D Action: draft-ietf-ccamp-otn-tunnel-model-13.txt

Abstract: