Subject: [CCAMP] Fw:RE: Re:IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

From: <[email-masked]>
Date: Wed, 4 Aug 2021 08:34:40 +0800 (CST)

Resending to the list..

Thanks

Qilei

原始邮件

发件人：ManojManojKumar(manojk2)
收件人：王其磊10101413;Zafar Ali (zali);
抄送人：[email-masked];
日 期 ：2021年08月04日 00:08
主 题 ：RE: Re:IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Hi Qilei,

I’am not aware of any IPT that applies to this draft either.

Regards,

Manoj

From: [email-masked] <[email-masked]> 
 Sent: Tuesday, August 3, 2021 1:28 AM
 To: Zafar Ali (zali) <[email-masked]>; Manoj Manoj Kumar (manojk2) <[email-masked]>
 Cc: [email-masked]
 Subject: Re:IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Hi Manoj Kumar,

If you could see my email, could you please reply to the mailing list that whether you are aware of the IPR applied to draft-ietf-ccamp-gmpls-otn-b100g-applicability-07? Much appreciation.

Currently, we only miss your reply.

Hi Zafar,

Could you please help check whether there was any personnel changes to your colleague Manoj Kumar? We really need his response on this IPR poll. Much appreciation.

Thanks

Qilei

 

原始邮件

发件人：ZafarAli(zali)

收件人：Daniele Ceccarelli;王其磊10101413;[email-masked];Zhenghaomian;[email-masked];BELOTTI, SERGIO (SERGIO);[email-masked];[email-masked];Fatai Zhang;Italo Busi;Dieter Beller ([email-masked]);张源斌10170737;[email-masked];Manoj Manoj Kumar (manojk2);Antonello Bonfanti (abonfant);[email-masked];

抄送人：CCAMP;Zafar Ali (zali);

日 期 ：2021年07月13日 21:52

主 题 ：Re: IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Dear Chairs and the WG,

No, I'm not aware of any IPR that applies to this draft

Thanks

Regards … Zafar

From: Daniele Ceccarelli <[email-masked]>
 Date: Tuesday, July 6, 2021 at 5:33 AM
 To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Zhenghaomian <[email-masked]>, "[email-masked]" <[email-masked]>, "BELOTTI, SERGIO (SERGIO)" <[email-masked]>, "Iftekhar com>" <[email-masked]>, Daniele Ceccarelli <[email-masked]>, "[email-masked]" <[email-masked]>, Fatai Zhang <[email-masked]>, Italo Busi <[email-masked]>, "Dieter Beller ([email-masked])" <[email-masked]>, "[email-masked]" <[email-masked]>, "Zafar Ali (zali)" <[email-masked]>, "[email-masked]" <[email-masked]>, "Manoj Manoj Kumar (manojk2)" <[email-masked]>, "Antonello Bonfanti (abonfant)" <[email-masked]>, "[email-masked]" <[email-masked]>
 Cc: "[email-masked]" <[email-masked]>
 Subject: IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Authors, Contributors, CCAMP,

This is the IPR polling in preparation for the WG LC of draft-ietf-ccamp-gmpls-otn-b100g-applicability-07.

Please note that since Fatai and myself are involved in the draft as authors/contributors, the WG last call will be run by Oscar.

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"

or

"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Daniele & Fatai

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 20 Aug 2021 12:41:49 +0000

发件人：ManojManojKumar(manojk2)
收件人：王其磊10101413;Zafar Ali (zali);
抄送人：[email-masked]<mailto:[email-masked]>;
日 期 ：2021年08月04日 00:08
主 题 ：RE: Re:IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07
Hi Qilei,

Regards,
Manoj

From: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, August 3, 2021 1:28 AM
To: Zafar Ali (zali) <[email-masked]<mailto:[email-masked]>>; Manoj Manoj Kumar (manojk2) <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re:IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Hi Manoj Kumar,

Hi Zafar,

Thanks

Qilei

原始邮件
发件人：ZafarAli(zali)
收件人：Daniele Ceccarelli;王其磊10101413;[email-masked];Zhenghaomian;[email-masked];BELOTTI, SERGIO (SERGIO);[email-masked];[email-masked];Fatai Zhang;Italo Busi;Dieter Beller ([email-masked]);张源斌10170737;[email-masked];Manoj<mailto:[email-masked]);张源斌10170737;[email-masked];Manoj> Manoj Kumar (manojk2);Antonello Bonfanti (abonfant);[email-masked];
抄送人：CCAMP;Zafar Ali (zali);
日 期 ：2021年07月13日 21:52
主 题 ：Re: IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07
Dear Chairs and the WG,

Thanks

Regards … Zafar

From: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, July 6, 2021 at 5:33 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Zhenghaomian <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "BELOTTI, SERGIO (SERGIO)" <[email-masked]<mailto:[email-masked]>>, "Iftekhar com>" <[email-masked]<mailto:[email-masked]>>, Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Fatai Zhang <[email-masked]<mailto:[email-masked]>>, Italo Busi <[email-masked]<mailto:[email-masked]>>, "Dieter Beller ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Zafar Ali (zali)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Manoj Manoj Kumar (manojk2)" <[email-masked]<mailto:[email-masked]>>, "Antonello Bonfanti (abonfant)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Please state either:

or

or

Thank you,

Daniele & Fatai