Subject: [CCAMP] IPR polling on draft-zheng-ccamp-yang-otn-slicing-03

From: Fatai Zhang <[email-masked]>
Date: Mon, 29 Nov 2021 09:20:26 +0000

Authors, Contributors, CCAMPers,

This is the IPR polling in preparation for the WG adoption of draft-zheng-ccamp-yang-otn-slicing<https://tools.ietf.org/id/draft-zheng-ccamp-yang-otn-slicing-03.txt>-03.

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"

or

"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Fatai & Daniele

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Mon, 29 Nov 2021 09:29:49 +0000

Hello,

Thanks
Sergio

From: CCAMP <[email-masked]> On Behalf Of Fatai Zhang
Sent: Monday, November 29, 2021 10:20 AM
To: CCAMP <[email-masked]>
Subject: [CCAMP] IPR polling on draft-zheng-ccamp-yang-otn-slicing-03

Please state either:

or

or

Thank you,

Fatai & Daniele

---

From: Victor Lopez <[email-masked]>
Date: Mon, 29 Nov 2021 10:45:02 +0100

Hi,

Thanks

Victor

El lun, 29 nov 2021 a las 10:20, Fatai Zhang (<zhangfatai=
[email-masked]>) escribió:

> This is the IPR polling in preparation for the WG adoption of
> draft-zheng-ccamp-yang-otn-slicing
> <https://tools.ietf.org/id/draft-zheng-ccamp-yang-otn-slicing-03.txt>-03.
>
>
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> If you answer no, please provide any additional details you think
> appropriate. If you are listed as a document author or contributor please
> answer the above by responding to this email regardless of whether or not
> you are aware of any relevant IPR.
>
>
>
> If you are on the CCAMP WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
>
>
>
>
>
>
>
>
> Thank you,
>
> Fatai & Daniele
>
>
>
>
>
>
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: Dieter Beller <[email-masked]>
Date: Mon, 29 Nov 2021 10:53:54 +0100

Hi Fatai & Daniele, all,

No, I'm not aware of any IPR that applies to this draft

Thanks,
Dieter

On 29.11.2021 10:20, Fatai Zhang wrote:
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> appropriate. If you are listed as a document author or contributor 
> please answer the above by responding to this email regardless of 
> whether or not you are aware of any relevant IPR.
>
> If you are on the CCAMP WG email list but are not listed as an author 
> or contributor, we remind you of your obligations under the IETF IPR 
> rules which encourages you to notify the IETF if you are aware of IPR 
> of others on an IETF contribution, or to refrain from participating in 
> any contribution or discussion related to your undisclosed IPR. For 
> more information, please see the RFCs listed above and 
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty 
> <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
>
> Thank you,
>
> Fatai & Daniele
>
>

---

From: Zhenghaomian <[email-masked]>
Date: Mon, 29 Nov 2021 10:02:35 +0000

No, I'm not aware of any IPR that applies to this draft.

Best wishes,
Haomian

发件人: CCAMP [mailto:[email-masked]] 代表 Fatai Zhang
发送时间: 2021年11月29日 17:20
收件人: CCAMP <[email-masked]>
主题: [CCAMP] IPR polling on draft-zheng-ccamp-yang-otn-slicing-03

Please state either:

or

or

Thank you,

Fatai & Daniele

---

From: Italo Busi <[email-masked]>
Date: Mon, 29 Nov 2021 10:42:03 +0000

Hi all,

Italo

From: Fatai Zhang [mailto:[email-masked]]
Sent: lunedì 29 novembre 2021 10:20
To: CCAMP <[email-masked]>
Subject: [CCAMP] IPR polling on draft-zheng-ccamp-yang-otn-slicing-03

Please state either:

or

or

Thank you,

Fatai & Daniele

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Mon, 29 Nov 2021 11:12:58 +0000

Hi all,

Best regards

Luis

De: CCAMP <[email-masked]> En nombre de Italo Busi
Enviado el: lunes, 29 de noviembre de 2021 11:42
Para: Fatai Zhang <[email-masked]>; CCAMP <[email-masked]>
Asunto: Re: [CCAMP] IPR polling on draft-zheng-ccamp-yang-otn-slicing-03

Hi all,

Italo

From: Fatai Zhang [mailto:[email-masked]]
Sent: lunedì 29 novembre 2021 10:20
To: CCAMP <[email-masked]<mailto:[email-masked]>>
Subject: [CCAMP] IPR polling on draft-zheng-ccamp-yang-otn-slicing-03

Please state either:

or

or

Thank you,

Fatai & Daniele

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Aihua Guo <[email-masked]>
Date: Mon, 29 Nov 2021 10:15:46 -0500

Thanks,
Aihua