Subject: [CCAMP] IPR polling on draft-ietf-ccamp-flexigrid-yang-11

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 25 Nov 2021 09:51:26 +0000

Authors, Contributors, CCAMP,

This is the IPR polling in preparation for the WG LC of draft-ietf-ccamp-flexigrid-yang-11.

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"

or

"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Daniele & Fatai

---

From: Jorge E. López de Vergara Méndez <[email-masked]>
Date: Thu, 25 Nov 2021 10:52:47 +0100

No, I'm not aware of any IPR that applies to this draft.

Best regards,

-Jorge

El 25/11/2021 a las 10:51, Daniele Ceccarelli escribió:
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> If you answer no, please provide any additional details you think 
> appropriate. If you are listed as a document author or contributor 
> please answer the above by responding to this email regardless of 
> whether or not you are aware of any relevant IPR.
>
> If you are on the CCAMP WG email list but are not listed as an author 
> or contributor, we remind you of your obligations under the IETF IPR 
> rules which encourages you to notify the IETF if you are aware of IPR 
> of others on an IETF contribution, or to refrain from participating in 
> any contribution or discussion related to your undisclosed IPR. For 
> more information, please see the RFCs listed above and 
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty 
> <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
>
> Thank you,
>
> Daniele & Fatai
>
-- 
                _              Jorge E. López de Vergara Méndez, Ph.D.
  _    _       /_|   __    __  Dept. Tecn. Elec. y Comunicaciones
| |  | |     \     |  \  /  | Escuela Politécnica Superior, C-224
| |  | |    /\\    |   \/   | Universidad Autónoma de Madrid
| |  | |   /__\\   | |\  /| |http://www.eps.uam.es/~jlopezv
| `__´ |  /    \\  | | \/ | |mailto:[email-masked]
`-____-´_/_    _\\_|_|    |_| Tel. +34 91 497 22 59

---

From: Zhenghaomian <[email-masked]>
Date: Thu, 25 Nov 2021 09:58:16 +0000

Best wishes,
Haomian

发件人: Daniele Ceccarelli [mailto:[email-masked]]
发送时间: 2021年11月25日 17:51
收件人: OSCAR GONZALEZ DE DIOS ([email-masked]) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Italo Busi <[email-masked]>; Aihua Guo <[email-masked]>; [email-masked]; [email-masked]; Daniel King <[email-masked]>; [email-masked]; Zhenghaomian <[email-masked]>
抄送: CCAMP <[email-masked]>
主题: IPR polling on draft-ietf-ccamp-flexigrid-yang-11

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Thu, 25 Nov 2021 10:05:44 +0000

Best Regards,

Gabriele

From: Daniele Ceccarelli <[email-masked]>
Date: Thursday, 25 November 2021 at 10:51
To: OSCAR GONZALEZ DE DIOS <[email-masked]>, Gabriele Galimberti <[email-masked]>, "Zafar Ali (zali)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Italo Busi <[email-masked]>, Aihua Guo <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Daniel King <[email-masked]>, "[email-masked]" <[email-masked]>, Zhenghaomian <[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: IPR polling on draft-ietf-ccamp-flexigrid-yang-11

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: <[email-masked]>
Date: Thu, 25 Nov 2021 10:12:00 -0000

BR, Dan. 

From: Gabriele Maria Galimberti (ggalimbe) <[email-masked]> 
Sent: 25 November 2021 10:06
To: Daniele Ceccarelli <[email-masked]>; OSCAR GONZALEZ DE DIOS ([email-masked]) <[email-masked]>; Zafar Ali (zali) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Italo Busi <[email-masked]>; Aihua Guo <[email-masked]>; [email-masked]; [email-masked]; Daniel King <[email-masked]>; [email-masked]; Zhenghaomian <[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: Re: IPR polling on draft-ietf-ccamp-flexigrid-yang-11

Best Regards, 

Gabriele

From: Daniele Ceccarelli <[email-masked] <mailto:[email-masked]> >
Date: Thursday, 25 November 2021 at 10:51
To: OSCAR GONZALEZ DE DIOS <[email-masked] <mailto:[email-masked]> >, Gabriele Galimberti <[email-masked] <mailto:[email-masked]> >, "Zafar Ali (zali)" <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, Italo Busi <[email-masked] <mailto:[email-masked]> >, Aihua Guo <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, Daniel King <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, Zhenghaomian <[email-masked] <mailto:[email-masked]> >
Cc: CCAMP <[email-masked] <mailto:[email-masked]> >
Subject: IPR polling on draft-ietf-ccamp-flexigrid-yang-11

Please state either:

or

or

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and  <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Daniele & Fatai

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 25 Nov 2021 12:35:22 +0000

Resending the mail to fix a couple of broken email addresses.

Those who have already replied don't need to do it again.

Thanks
Daniele

From: CCAMP <[email-masked]> On Behalf Of Daniele Ceccarelli
Sent: den 25 november 2021 10:51
To: OSCAR GONZALEZ DE DIOS ([email-masked]) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Italo Busi <[email-masked]>; Aihua Guo <[email-masked]>; [email-masked]; [email-masked]; Daniel King <[email-masked]>; [email-masked]; Zhenghaomian <[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: [CCAMP] IPR polling on draft-ietf-ccamp-flexigrid-yang-11

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Italo Busi <[email-masked]>
Date: Thu, 25 Nov 2021 12:47:33 +0000

No, I'm not aware of any IPR that applies to this draft

Italo

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: giovedì 25 novembre 2021 13:35
To: Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>; OSCAR GONZALEZ DE DIOS ([email-masked]) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; [email-masked]; [email-masked]; Lopez, Victor (Nokia - ES/Madrid) <[email-masked]>; Italo Busi <[email-masked]>; Aihua Guo <[email-masked]>; [email-masked]; Daniel King <[email-masked]>; [email-masked]; Zhenghaomian <[email-masked]>; [email-masked]; [email-masked]
Cc: CCAMP <[email-masked]>
Subject: RE: IPR polling on draft-ietf-ccamp-flexigrid-yang-11

Thanks
Daniele

From: CCAMP <[email-masked]<mailto:[email-masked]>> On Behalf Of Daniele Ceccarelli
Sent: den 25 november 2021 10:51
To: OSCAR GONZALEZ DE DIOS ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Italo Busi <[email-masked]<mailto:[email-masked]>>; Aihua Guo <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Daniel King <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Zhenghaomian <[email-masked]<mailto:[email-masked]>>
Cc: CCAMP <[email-masked]<mailto:[email-masked]>>
Subject: [CCAMP] IPR polling on draft-ietf-ccamp-flexigrid-yang-11

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Young Lee <[email-masked]>
Date: Thu, 25 Nov 2021 22:03:10 +0900

Thanks
Young

2021년 11월 25일 (목) 오후 6:51, Daniele Ceccarelli <
[email-masked]>님이 작성:

> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> appropriate. If you are listed as a document author or contributor please
> answer the above by responding to this email regardless of whether or not
> you are aware of any relevant IPR.
>
>
>
> If you are on the CCAMP WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
>
>
> Thank you,
>
> Daniele & Fatai
>
>
>
>
>

---

From: Aihua Guo <[email-masked]>
Date: Thu, 25 Nov 2021 09:14:17 -0500

"No, I'm not aware of any IPR that applies to this draft".

Thanks,
Aihua

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 25 Nov 2021 15:45:02 +0000

Dear chairs and the WG

Thanks

Regards … Zafar

From: Daniele Ceccarelli <[email-masked]>
Date: Thursday, November 25, 2021 at 4:51 AM
To: "OSCAR GONZALEZ DE DIOS ([email-masked])" <[email-masked]>, "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>, "Zafar Ali (zali)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Italo Busi <[email-masked]>, Aihua Guo <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Zhenghaomian <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IPR polling on draft-ietf-ccamp-flexigrid-yang-11

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: "Griseri, Enrico (Nokia - IT/Vimercate)" <[email-masked]>
Date: Thu, 25 Nov 2021 16:23:17 +0000

Thanks
Enrico

From: CCAMP <[email-masked]> On Behalf Of Zafar Ali (zali)
Sent: Thursday, November 25, 2021 4:45 PM
To: Daniele Ceccarelli <[email-masked]>; OSCAR GONZALEZ DE DIOS ([email-masked]) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Italo Busi <[email-masked]>; Aihua Guo <[email-masked]>; [email-masked]; [email-masked]; Daniel King <[email-masked]>; [email-masked]; Zhenghaomian <[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: Re: [CCAMP] IPR polling on draft-ietf-ccamp-flexigrid-yang-11

Dear chairs and the WG

Thanks

Regards … Zafar

From: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Date: Thursday, November 25, 2021 at 4:51 AM
To: "OSCAR GONZALEZ DE DIOS ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]<mailto:[email-masked]>>, "Zafar Ali (zali)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Italo Busi <[email-masked]<mailto:[email-masked]>>, Aihua Guo <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Zhenghaomian <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: IPR polling on draft-ietf-ccamp-flexigrid-yang-11

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Victor Lopez <[email-masked]>
Date: Fri, 26 Nov 2021 15:25:34 +0100

Victor

El jue, 25 nov 2021 a las 13:35, Daniele Ceccarelli (<daniele.ceccarelli=
[email-masked]>) escribió:

> Those who have already replied don’t need to do it again.
>
>
>
> Thanks
>
> Daniele
>
>
>
> *From:* CCAMP <[email-masked]> *On Behalf Of *Daniele Ceccarelli
> *Sent:* den 25 november 2021 10:51
> *To:* OSCAR GONZALEZ DE DIOS ([email-masked]) <
> [email-masked]>; Gabriele Maria Galimberti
> (ggalimbe) <[email-masked]>; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; Italo Busi <[email-masked]>; Aihua Guo <
> [email-masked]>; [email-masked];
> [email-masked]; Daniel King <[email-masked]>;
> [email-masked]; Zhenghaomian <[email-masked]>
> *Cc:* CCAMP <[email-masked]>
> *Subject:* [CCAMP] IPR polling on draft-ietf-ccamp-flexigrid-yang-11
>
>
>
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>