Subject: [CDNi] Progress on CDNI Request Routing: Footprint and Capabilities Semantics

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Mon, 24 Sep 2012 12:04:08 +0000

Hello Jan, Stefano, Jon,

Could you update us on the Design Team progress re "CDNI Request Routing: Footprint and Capabilities" semantics?

In particular, during the IETF-84 meeting, we had agreed that it would be a useful first step for the Design Team to define a few key use cases for the Footprint and Capabilities Advertisement interfaces (along the line of : we have two ISP CDNs and one OTT CDN, one ISP CDN wants to use on-net CDN whenever possible, one CDN supports URI signing but not everywhere within his CDN,… just making that up, but you get the idea). Have you been able to make progress on the definition of these use cases?

Thanks

Francois

---

From: Jan Seedorf <[email-masked]>
Date: Thu, 27 Sep 2012 13:48:29 +0000

Hi Francois,

> Footprint and Capabilities" semantics?
Everybody has been busy I guess, but the plan is to have some phone calls (realistically probably two)  before Atlanta to make progress; I will set up a doodle and send a mail out tomorrow ...

 - Jan

> -----Original Message-----
> From: Francois Le Faucheur (flefauch) [mailto:[email-masked]]
> Sent: Monday, September 24, 2012 2:04 PM
> To: Jan Seedorf; Stefano Previdi (sprevidi); Jon ([email-masked])
> Peterson <[email-masked]>
> Cc: <[email-masked]>
> Subject: Progress on CDNI Request Routing: Footprint and Capabilities
> Semantics
> 
> Hello Jan, Stefano, Jon,
> 
> In particular, during the IETF-84 meeting, we had agreed that it would be a
> useful first step for the Design Team to define a few key use cases for the
> Footprint and Capabilities Advertisement interfaces (along the line of : we
> have two ISP CDNs and one OTT CDN, one ISP CDN wants to use on-net CDN
> whenever possible, one CDN supports URI signing but not everywhere
> within his CDN,... just making that up, but you get the idea). Have you been
> able to make progress on the definition of these use cases?
> 
> Thanks
> 
> Francois
>