Subject: [CDNi] Next Footprint/Capabilities Design Team Call

From: Jan Seedorf <[email-masked]>
Date: Fri, 19 Oct 2012 13:35:43 +0000

Hi all,

According to the doodle, next week WED or THU seem to be the best options for the next call. I suggest having the call on THU:

** Thursday, Oct 25th, 16:00-18:00 CET **

Stefano, would you be so kind to set up once again WebEx for the call?

Thanks,
Jan

> -----Original Message-----
> From: [email-masked] [mailto:cdni-footprint-
> [email-masked]] On Behalf Of Jan Seedorf
> Sent: Wednesday, October 17, 2012 4:28 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [cdni-footprint] Notes from yesterday's Footprint/Capabilities
> Design Team Call and next steps
> 
> Hi all,
> 
> Thanks to all for the good discussions yesterday. Below are my notes from
> yesterday's call. In summary, we agreed:
> -- (at least for the time being), take the use case circulated by Anne as basis
> for our discussions
> -- aim at having at least one more phone call before Atlanta
> -- next step is to start the discussion on what capabilities are mandatory to
> have in advertisement for the use case posted by Anne
> 
> I set up a doodle for the next call, please fill it in asap:
> http://www.doodle.com/8e79wgv2d9e42qnc
> 
> **
> -- Jan explains what was discussed last week and that the plan is to agree on
> some key use cases to drive the capabilities discussion
> -- Anne summarizes the use case that she sent around
> -- question from Jon regarding what "URI_class":
> *//cdn.cp1.com/video/*?url_signing="bb"&* means
> -- Yannick explains rationale behind use case more
> -- Jon: does CDN-B need to have a relationship with CP-1 in the use case?
> Yannick: no necessarily
> -- Jon: what does CDN-B need to know regarding a URI?
> -- Jan summarizes use cases posted by Scott on the mailing list
> -- Jon: we still need to find out what needs to be part of the advertisement
> and what part of the real-time request routing
> -- Scott explains that his use cases are supposed to be basic building blocks
> out of which one can build more complex use case with transitive dCDN
> delegation
> -- discussion about "triangle aspect", i.e. CDNI loops, agreement that this
> need to be considered
> -- agreement on use case from Anne, as it also contains the interesting use
> case posted by Scott where a "local" CDN wants to (further) delegate to a
> "global" dCDN
> **
> 
> 
>  - Jan
> 
> 
> 
> ==========================================================
> ==
> Jan Seedorf
> Senior Researcher
> NEC Europe Ltd., NEC Laboratories Europe, Network Division
> Kurfuerstenanlage 36, D-69115 Heidelberg
> Tel.     +49 (0)6221 4342-221
> Fax:     +49 (0)6221 4342-155
> e-mail:  [email-masked]
> ==========================================================
> ==
> NEC Europe Limited Registered Office: NEC House,
> 1 Victoria Road, London W3 6BL Registered in England 2832014
> 
> 
> _______________________________________________
> cdni-footprint mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni-footprint

---

From: stefano previdi <[email-masked]>
Date: Mon, 22 Oct 2012 15:03:23 +0200

Hi Jan,

> Stefano, would you be so kind to set up once again WebEx for the call?

I will setup the bridge but I can't attend (I'm on travel until IETF week).

s.

> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni
>