Subject: Re: [CDNi] Incorporating text on Metadata Rewrite in cdni-framework before it goes to WG Last Call

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Thu, 11 Apr 2013 16:48:08 +0000

Thanks Matt.

(ccing the WG which I intended to do in the first place).

Francois

On 11 Apr 2013, at 17:17, "Matt Caulfield (mcaulfie)" <[email-masked]>
 wrote:

> Hi Francois,
> 
> Larry contacted me earlier this week and I pointed him to Ben. 
> 
> To recap: Ben will need a couple more weeks to work on the text. Larry may have time sooner, so Ben will be providing the text as-is to Larry. 
> 
> Matt
> 
> -----Original Message-----
> From: Francois Le Faucheur (flefauch) 
> Sent: Thursday, April 11, 2013 9:55 AM
> To: [email-masked]; [email-masked]
> Cc: Francois Le Faucheur (flefauch)
> Subject: Incorporating text on Metadata Rewrite in cdni-framework before it goes to WG Last Call
> 
> Authors of cdni-framework and cdni-metadata,
> 
> Following up on the following point from IETF-86 CDNI WG Minutes:
> "
> - francois: re metadata rewriting: it is something a CDN needs to do, but it does not affect the interfaces themselves
> - ben: where is the correct place to document it?
> - kevin ma: since it affects multiple interfaces should it be in the framework doc?
> - francois: yes.  it is not controversial, just something that needs documented
> - ben: existing text may not be fully baked
> - francois: provide the text on metadata rewrite and work with Larry to generalise it (to other interfaces) and have it included in framework.
> "
> 
> Can you update us on where that is?
> Do you want to circulate some draft text for quick review before incorporating in cdni-framework?
> 
> Thanks
> 
> Francois

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Mon, 15 Apr 2013 19:22:33 +0100

Francois, Larry, colleagues,

The current text we have is in Appendix B of the Metadata draft, here:

http://tools.ietf.org/html/draft-ietf-cdni-metadata-01#page-37

If Larry has time in the next couple of weeks he can lift the text directly from the metadata draft & play with it.

Ben

On 11 Apr 2013, at 17:48, Francois Le Faucheur (flefauch) wrote:

> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni