Subject: [CDNi] Announcing a new CDNI co-chair

From: Martin Stiemerling <[email-masked]>
Date: Tue, 2 Apr 2013 21:18:52 +0200

Dear all,

Rich Woundy stepped down as CDNI co-chair at the end of the IETF-86 
meeting.

A big thank you to Rich for being co-chair since the establishment of
the CDNI working group!

Daryl Malas ([email-masked]) is the new co-chair.

Thanks to Daryl and let's welcome him!

   Martin

-- 
[email-masked]

NEC Laboratories Europe
NEC Europe Limited
Registered Office:
Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB
Registered in England 2832014

---

From: Martin Stiemerling <[email-masked]>
Date: Tue, 2 Apr 2013 21:21:53 +0200

adding a missing part of my message:

Thank you to everybody who volunteered!

   Martin

NEC Laboratories Europe
NEC Europe Limited
Registered Office: