Subject: [CDNi] Next rev of cdni-metadata for Vancouver

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Wed, 16 Oct 2013 09:10:22 +0000

Dear authors of cdni-metadata,

We are fast approaching the I-D dealine (next Monday). Can you please confirm that you plan to post an updated rev reflecting the discussions/agreements from Berlin?

For memory, the updated target date for submission of cdni-metadata to IESG is Dec 2013, which means we want to target WG Last Call on the version for Vancouver or on an update shortly after.

Thanks

Francois & Daryl

PS: For convenience below is an excerpt from Berlin minutes, discussing one of the most important open items ie ensure enough coverage of HTTP delivery:

"
- Kevin, Ben, Matt - agreed to make sure there's enough in the draft to allow base HTTP delivery before going to WG last call
- Francois - use the cdni email list if there is disagreement about what exactly is needed to allow base HTTP delivery
- Francois - we will need confirmation from authors that the MI spec does cover what is needed for HTTP delivery before we can consider moving to WG Last Call
"

---

From: "Matt Caulfield (mcaulfie)" <[email-masked]>
Date: Thu, 17 Oct 2013 18:10:20 +0000

Yes, a new revision of the Metadata Interface will be posted by Monday reflecting the action items from Berlin.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Francois Le Faucheur (flefauch)
Sent: Wednesday, October 16, 2013 5:10 AM
To: [email-masked]
Cc: [email-masked]
Subject: [CDNi] Next rev of cdni-metadata for Vancouver

Thanks

Francois & Daryl

"
- Kevin, Ben, Matt - agreed to make sure there's enough in the draft to allow base HTTP delivery before going to WG last call
- Francois - use the cdni email list if there is disagreement about what exactly is needed to allow base HTTP delivery
- Francois - we will need confirmation from authors that the MI spec does cover what is needed for HTTP delivery before we can consider moving to WG Last Call "
_______________________________________________
CDNi mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cdni