Subject: [CDNi] I-D Action: draft-ietf-cdni-redirection-01.txt

From: [email-masked]
Date: Mon, 21 Oct 2013 02:30:41 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Content Delivery Networks Interconnection Working Group of the IETF.

	Title           : Request Routing Redirection Interface for CDN Interconnection
	Author(s)       : Wang Danhua
                          Ben Niven-Jenkins
                          He Xiaoyan
                          Ge Chen
                          Ni Wei
	Filename        : draft-ietf-cdni-redirection-01.txt
	Pages           : 24
	Date            : 2013-10-21

Abstract:
   The Request Routing Interface comprises of (1) the asynchronous
   advertisement of footprint and capabilities by a downstream CDN that
   allows a upstream CDN to decide whether to redirect particular user
   requests to that downstream CDN; and (2) the synchronous operation of
   an upstream CDN requesting whether a downstream CDN is prepared to
   accept a user request and of a downstream CDN responding with how to
   actually redirect the user request.  This document describes an
   interface for the latter part, i.e. the CDNI request routing/
   Redirection Interface.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-cdni-redirection

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-cdni-redirection-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-cdni-redirection-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Mon, 21 Oct 2013 11:27:28 +0100

Colleagues,

This is an update to the redirection interface specification to add additional editorial text around data plane loop detection, media types to use, the JSON encoding and the security considerations.

There are still some things outstanding within the document but any review or suggestions for additional text would be most welcome :-)

Ben

Begin forwarded message:

> From: [email-masked]
> Date: 21 October 2013 10:30:41 GMT+01:00
> To: [email-masked]
> Cc: [email-masked]
> Subject: [CDNi] I-D Action: draft-ietf-cdni-redirection-01.txt
> 
> 
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni