Subject: [CDNi] RE: Vancouver CDNI WG Slot requests

From: Daryl Malas <[email-masked]>
Date: Sat, 19 Oct 2013 01:51:30 +0000

As a reminder, please send your agenda slot requests as soon as possible.

Thanks,

Daryl & Francois

________________________________________
From: Francois Le Faucheur (flefauch) [[email-masked]]
Sent: Wednesday, October 16, 2013 3:26 AM
To: [email-masked]
Cc: Francois Le Faucheur (flefauch); Daryl Malas
Subject: Vancouver CDNI WG Slot requests

All,

Please unicast your slot request to Daryl and I by Monday 21 October (earlier is better).

Thanks

Francois & Daryl

PS: As per final agenda (https://datatracker.ietf.org/meeting/88/agenda.html), the CDNI WG will hold a single session:
        * Thursday Nov 7, 1520-1720 PST.

---

From: Daryl Malas <[email-masked]>
Date: Wed, 23 Oct 2013 17:16:19 +0000

The draft agenda for the CDNI working group meeting in Vancouver has been
posted:

https://datatracker.ietf.org/meeting/88/agenda/cdni/

Please let us know if you have any questions, concerns or do not see a
requested time slot listed.

--Daryl & Francois

On 10/18/13 7:51 PM, "Daryl Malas" <[email-masked]> wrote:

>PS: As per final agenda
>(https://datatracker.ietf.org/meeting/88/agenda.html), the CDNI WG will
>hold a single session:
>_______________________________________________
>CDNi mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/cdni