Subject: [CDNi] RtgDir review: draft-ietf-cdni-requirements-12

From: Ben Niven-Jenkins <[email-masked]>
Date: Wed, 20 Nov 2013 11:45:57 +0000

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see http://www.ietf.org/iesg/directorate/routing.html

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

Document: draft-ietf-cdni-requirements-12.txt 
Reviewer: Ben Niven-Jenkins
Review Date: 20 November 2013
IETF LC End Date: 26 November 2013 
Intended Status: Informational

Summary:

No issues found. This document is ready for publication.

The document is well written and the requirements are individually labelled and assigned a relative priority (high/medium/low).

Major issues: None

Minor issues: None

Nits:
Some acronyms are not expanded before first usage, e.g. CSP in the introduction.

CI-11 seems to have an extraneous '>' on the end of the first line.

Ben

---

From: "Kent Leung (kleung)" <[email-masked]>
Date: Wed, 20 Nov 2013 17:44:51 +0000

Hi Ben. Thank you for the review. The two items in the "Nits" will be fixed in the next version.

Kent

-----Original Message-----
From: CDNi [mailto:[email-masked]] On Behalf Of Ben Niven-Jenkins
Sent: Wednesday, November 20, 2013 3:46 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [CDNi] RtgDir review: draft-ietf-cdni-requirements-12

Hello,

Summary:

Major issues: None

Minor issues: None

Nits:

Ben

_______________________________________________
CDNi mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cdni