Subject: Re: [CDNi] Optional Capabilities for CDNI Logging

From: Jan Seedorf <[email-masked]>
Date: Fri, 8 Nov 2013 00:43:55 +0000

This is the email about logging capabilities I just referred to at the mic in the CDNI session at IETF-88. I guess we need to discuss this more.

	- Jan

> -----Original Message-----
> From: Francois Le Faucheur (flefauch) [mailto:[email-masked]]
> Sent: Friday, September 27, 2013 3:29 PM
> To: Jan Seedorf
> Cc: [email-masked]; Peterson, Jon ([email-masked]); Kevin J Ma
> ([email-masked]); Brandenburg, R. (Ray) van
> ([email-masked]); Stefano Previdi (sprevidi)
> Subject: Optional Capabilities for CDNI Logging
> 
> Jan and all,
> 
> [as a cdni-logging co-author]
> 
> I think we (cdni-logging authors) had an action item to identify the optional
> capabilities of a dCDN related to CDNI Logging.
> 
> There are currently three such optional capabilities:
> 	* support of anonymization and of the c-ip-anonimizing Logging Field
> 	* support for Content Collection IDentifier (CCID) and of the s-ccid
> Logging Field
> 	* support for Session IDentifier (SID) and of the s-sid Logging Field
> 
> Support for all the other Logging Fields and associated finctioanlity is
> mandatory in the sense that it must be supported by implementations.
> 
> Please make sure these are covered/registered as appropriate in the FCI
> work.
> 
> Thank you.
> 
> Francois
> 
> 
>

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Fri, 8 Nov 2013 00:48:57 +0000

Right. I remember the message. It does say there are three optional capbilities, but it does not say anything about mandatory capabilities. 
We should discuss what information you need about that.