Subject: [CDNi] I-D Action: draft-ietf-cdni-uri-signing-02.txt

From: [email-masked]
Date: Thu, 26 Mar 2015 18:58:52 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Content Delivery Networks Interconnection Working Group of the IETF.

        Title           : URI Signing for CDN Interconnection (CDNI)
        Authors         : Kent Leung
                          Francois Le Faucheur
                          Ray van Brandenburg
                          Bill Downey
                          Michel Fisher
	Filename        : draft-ietf-cdni-uri-signing-02.txt
	Pages           : 39
	Date            : 2015-03-26

Abstract:
   This document describes how the concept of URI signing supports the
   content access control requirements of CDNI and proposes a URI
   signing scheme.

   The proposed URI signing method specifies the information needed to
   be included in the URI and the algorithm used to authorize and to
   validate access requests for the content referenced by the URI.  Some
   of the information may be accessed by the CDN via configuration or
   CDNI metadata.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-cdni-uri-signing/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-cdni-uri-signing-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-cdni-uri-signing-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Fri, 27 Mar 2015 02:02:07 +0000

Hi all,

As requested by the chairs, this is a re-submission of the -01 version, since that expired a couple of days ago. It is completely identical and does not yet contain any of the new elements discussed this week.

Ray

Begin forwarded message:

From: <[email-masked]<mailto:[email-masked]>>
Date: 26 Mar 2015 20:58:52 GMT-5
To: <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>
Subject: [CDNi] I-D Action: draft-ietf-cdni-uri-signing-02.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

_______________________________________________
CDNi mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/cdni
This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.