Subject: [CDNi] I-D Action: draft-ietf-cdni-logging-18.txt

From: [email-masked]
Date: Mon, 23 Mar 2015 00:02:28 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Content Delivery Networks Interconnection Working Group of the IETF.

        Title           : CDNI Logging Interface
        Authors         : Francois Le Faucheur
                          Gilles Bertrand
                          Iuniana Oprescu
                          Roy Peterkofsky
	Filename        : draft-ietf-cdni-logging-18.txt
	Pages           : 53
	Date            : 2015-03-23

Abstract:
   This memo specifies the Logging interface between a downstream CDN
   (dCDN) and an upstream CDN (uCDN) that are interconnected as per the
   CDN Interconnection (CDNI) framework.  First, it describes a
   reference model for CDNI logging.  Then, it specifies the CDNI
   Logging File format and the actual protocol for exchange of CDNI
   Logging Files.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-cdni-logging/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-cdni-logging-18

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-cdni-logging-18

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Mon, 23 Mar 2015 07:09:01 +0000

Folks,

(as a document editor)

Version 18 introduced the #REmark directive discussed on the list.
For memory versions 17 and 16 addressed IESG review comments.
There are still a couple of threads going with ADs (e.g. one thread to finish clean-up ABNF) so there are still a few additional changes to come. But the bulk of the comments should have been addressed already.

I’ll recap on the changes since -15 during the Dallas meeting, but please review those before the meeting.

Cheers

Francois

> On 23 Mar 2015, at 08:02, [email-masked] wrote:
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Tue, 24 Mar 2015 02:52:47 +0000

Folks,

(as a document editor)

All the significant changes on cdni-logging since version -14 are discussed in the CDNI Logging slidedeck that will be presented on Wed and that is now available at:
http://www.ietf.org/proceedings/92/slides/slides-92-cdni-3.pdf

I encourage you to review these slides before the meeting if possible, so you have time to ensure you're comfortable with the changes.

Thanks

Francois

On 23 Mar 2015, at 02:09, Francois Le Faucheur (flefauch) <[email-masked]<mailto:[email-masked]>> wrote:

Folks,

(as a document editor)

Cheers

Francois

On 23 Mar 2015, at 08:02, [email-masked]<mailto:[email-masked]> wrote:

Abstract:

_______________________________________________
CDNi mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/cdni