Subject: [CDNi] Adding a #Remark directive in cdni-logging

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Thu, 12 Mar 2015 09:14:52 +0000

(As a document editor)

Folks,

While working on the IESG comments, I ended up checking the ELF spec and I noticed that they have a #Remark directive that we have not carried over into cdni-logging. As the name suggests, #Remark allows to include free comments inside the logging file. I think this may be useful and maximizes alignment with ELF. So I propose to add that directive into cdni-logging.

Format would be : NHTABSTRING
Occurrence would be: there MAY be zero, one or any number of instance of this field. 

Let me know if you have any concern or comment.

Francois

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Thu, 12 Mar 2015 09:35:08 +0000

Seems reasonable. Ben

> On 12 Mar 2015, at 09:14, Francois Le Faucheur (flefauch) <[email-masked]> wrote:
> 
> (As a document editor)
> 
> Folks,
> 
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni

---

From: <[email-masked]>
Date: Thu, 12 Mar 2015 10:48:50 +0000

I obviously agree with the suggestion François has made.

-- iuniana
________________________________
De la: Francois Le Faucheur (flefauch)<mailto:[email-masked]>
Trimis: ‎12.‎03.‎2015 10:15
Către: [email-masked]<mailto:[email-masked]>
Subiect: [CDNi] Adding a #Remark directive in cdni-logging

(As a document editor)

Folks,

Francois

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.