Subject: Re: [CDNi] Update on cdni-control-triggers

From: "Murray, Rob (Rob)" <[email-masked]>
Date: Thu, 1 Oct 2015 07:58:37 +0000

Ahh - there it is! Thanks for the poke Francois.

I'm not aware of any other open items, but will trawl emails and notes to
double-check.

I'll try to get it done soon... before the submission deadline anyway.

On 01/10/2015 07:25, "CDNi on behalf of Francois Le Faucheur (flefauch)"
<[email-masked] on behalf of [email-masked]> wrote:

>Rob and co-authors,
>(I bet you saw this one coming)
>
>Do you have an estimated date for when you¹ll publish a new rev of
>cdni-control-triggers?
>
>My understanding is that the only remaining open item is:
>    * alignment to the single CDNI media-type approach of
>draft-ietf-cdni-media-type.
>Are you aware of any other open items?
>
>For memory, as agreed in Prague, the plan of record is to submit the next
>version (addressing all the open items) to IESG review.
>
>Thank you
>
>Francois
>_______________________________________________
>CDNi mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/cdni

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Thu, 1 Oct 2015 12:57:20 +0000

Great. Thanks.

> On 1 Oct 2015, at 09:58, Murray, Rob (Rob) <[email-masked]> wrote:
>