Subject: [CDNi] Draft agenda for Yokohama CDNI WG Meeting uploaded

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Mon, 26 Oct 2015 18:17:19 +0000

Folks,

Please review the draft agenda:
https://www.ietf.org/proceedings/94/agenda/agenda-94-cdni

Thanks

Francois

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Mon, 26 Oct 2015 18:19:23 +0000

To all presenters,

Please unicast to Daryl and I your draft presentations before the end of the week, in any case by Sunday 1st November latest.

Thanks

Francois

On 26 Oct 2015, at 19:17, Francois Le Faucheur (flefauch) <[email-masked]<mailto:[email-masked]>> wrote:

Folks,

Thanks

Francois