Subject: [CDNi] Protocol names in draft-ietf-cdni-footprint-capabilities-semantics-19 and draft-ietf-cdni-metadata

From: Alexey Melnikov <[email-masked]>
Date: Fri, 20 May 2016 15:00:42 +0100

Hi,
This is a minor point, but I am wondering if it is better to change
protocol names from "http1.1" and "https1.1" to "http/1.1" and
"https/1.1" in both documents? I think consistency with how http is
referenced elsewhere (e.g. the version number in HTTP itself) would be a
plus.

Thoughts?

Best Regards,
Alexey

---

From: Kevin Ma J <[email-masked]>
Date: Fri, 20 May 2016 14:06:49 +0000

Hi Alexey,

  As an author, I do not have an issue with adding the slash.

thanx.

--  Kevin J. Ma

> -----Original Message-----
> From: CDNi [mailto:[email-masked]] On Behalf Of Alexey Melnikov
> Sent: Friday, May 20, 2016 10:01 AM
> To: [email-masked]
> Subject: [CDNi] Protocol names in draft-ietf-cdni-footprint-capabilities-
> semantics-19 and draft-ietf-cdni-metadata
> 
> Hi,
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Fri, 20 May 2016 21:23:00 +0100

It's fine with me too. Ben

> On 20 May 2016, at 15:06, Kevin Ma J <[email-masked]> wrote:
> 
> Hi Alexey,
>