Subject: [CDNi] 答复: wonder why no meeting of CDNI in IETF 97

From: "Zhujirong (Christine)" <[email-masked]>
Date: Wed, 5 Apr 2017 03:33:44 +0000

Dear Kevin,

I wonder whether CDNi will have F2F session by  IETF99?
We have ideas in CDN backbone and access network interoperability for better QoE on large video or VR delivery, framework and functional modules definition be available before July.
do you think it’s a right topic in your WG? Thank you!

Standard interface for CDN backbone/metro and access network interoperability

-          South to north interface for resources elastic utilization, East-West interface for CDN access network node orchestration

-          Portal for OTT/CDN displaying internal CDN access status including available nodes and states

-          Functional interface for Network operators implementing global scheduling, SW Defined module for business oriented flexible resource management etc.

Best Regards!
-----------------------------------------------------------
朱继荣JiRong ZHU (Christine)
Network Technology Laboratory
HUAWEI TECHNOLOGIES CO., LTD
Mobile: +86 13770537991
Email: [email-masked]
-----------------------------------------------------------

发件人: Kevin Ma J [mailto:[email-masked]]
发送时间: 2016年11月17日 22:13
收件人: Zhujirong (Christine); [email-masked]
抄送: [email-masked]
主题: RE: wonder why no meeting of CDNI in IETF 97

Hi Christine,

  Since the working group only has one draft remaining, we didn't feel a face-to-face meeting was necessary.  There was a message sent to the list back in September (https://www.ietf.org/mail-archive/web/cdni/current/msg02766.html), but there wasn't any response indicating desire to have a f2f session.

  We will consider a f2f session for Chicago.  We certainly encourage you to submit a draft if you have interesting work for the WG to consider.

thanx!

--  Kevin J. Ma

From: CDNi [mailto:[email-masked]] On Behalf Of Zhujirong (Christine)
Sent: Thursday, November 17, 2016 8:23 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [CDNi] wonder why no meeting of CDNI in IETF 97

Dear Francois,

This is Christine from Huawei, China. Currently in Seoul for IETF 97.
I am concentrating on VR oriented network technology for low latency and high throughput.
Our team have a nice idea in CDN to meet with possible challenges that VR bringing to network.
In architecture and algorithm improvement.

I wonder is there any special reason for this time ART-CDNi having no arrangements in IETF97?
What would the next time session opening?

Looking forward to your reply, thank you very much!

Best Regards!
----------------------------------------------------------------
[Company_logo]
朱继荣JiRong ZHU (Christine)
Chief Architect of VR Network
Network Technology Lab
Mobile: +86 13770537991
Email: [email-masked]<mailto:[email-masked]>
----------------------------------------------------------------

---

From: Francois Le Faucheur <[email-masked]>
Date: Thu, 6 Apr 2017 19:19:33 +0200

Hello Christine,

There is no hard decision yet about holding a meeting at the next IETF. Given the current level of activity, it does not seem justified, but if this changes a meeting could be scheduled.

Please correct me if I misunderstood, but I think a big part of the topics you mention below do not fit in the current charter (https://tools.ietf.org/wg/cdni/charters) which is very focus on interfaces between two autonomous CDNs. So we would need to modify the charter if detailed work is to happen on these topics under the CDNI working group.

My suggestion would be that you produce a brief Internet-Draft that details the concepts you propose to progress (including use cases), that discusses the interfaces that would have to be specified for interoperability, and that discusses how these interfaces and corresponding architecture relate to the current CDNI Framework ( RFC 7336).

This would allow discussion on the list and to establish whether there is a sufficient quorum of people to work on some of these topics.

 Cheers

François

> On 5 Apr 2017, at 05:33, Zhujirong (Christine) <[email-masked]> wrote:
> 
> Dear Kevin,
>  
>  <>-          Portal  <>for OTT/CDN displaying internal CDN access status including available nodes and states
> Email: [email-masked] <mailto:[email-masked]>
> 发件人: Kevin Ma J [mailto:[email-masked] <mailto:[email-masked]>] 
> 发送时间: 2016年11月17日 22:13
> 收件人: Zhujirong (Christine); [email-masked] <mailto:[email-masked]>
> 抄送: [email-masked] <mailto:[email-masked]>
>   Since the working group only has one draft remaining, we didn't feel a face-to-face meeting was necessary.  There was a message sent to the list back in September (https://www.ietf.org/mail-archive/web/cdni/current/msg02766.html <https://www.ietf.org/mail-archive/web/cdni/current/msg02766.html>), but there wasn't any response indicating desire to have a f2f session.
>  
> From: CDNi [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Zhujirong (Christine)
> To: [email-masked] <mailto:[email-masked]>
> Cc: [email-masked] <mailto:[email-masked]>
> Email: [email-masked] <mailto:[email-masked]>
> _______________________________________________
> CDNi mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/cdni <https://www.ietf.org/mailman/listinfo/cdni>

---

From: "Zhujirong (Christine)" <[email-masked]>
Date: Mon, 10 Apr 2017 02:16:54 +0000

Hello Francois,

Thank you very much for your suggestion! we will work on the Internet-Draft and get back to CDNi later^^

Best Regards!
Christine

发件人: Francois Le Faucheur [mailto:[email-masked]]
发送时间: 2017年4月7日 1:20
收件人: Zhujirong (Christine)
抄送: Le Faucheur Francois; Ma Kevin; [email-masked]; [email-masked]
主题: Re: [CDNi] 答复: wonder why no meeting of CDNI in IETF 97

Hello Christine,

 Cheers

François

On 5 Apr 2017, at 05:33, Zhujirong (Christine) <[email-masked]<mailto:[email-masked]>> wrote:

Dear Kevin,

Best Regards!

发件人: Kevin Ma J [mailto:[email-masked]]
发送时间: 2016年11月17日 22:13
收件人: Zhujirong (Christine); [email-masked]<mailto:[email-masked]>
抄送: [email-masked]<mailto:[email-masked]>
主题: RE: wonder why no meeting of CDNI in IETF 97

Hi Christine,

thanx!

--  Kevin J. Ma

Dear Francois,

Best Regards!

_______________________________________________
CDNi mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/cdni