Subject: [CDNi] WG Chairs

From: Kevin Ma <[email-masked]>
Date: Thu, 21 Dec 2017 19:31:18 -0500

Hi All,

  I am happy to announce that in light of the fantastic job Phil Sorber has
been doing as sit-in surrogate chair at the past couple IETFs, we have
added Phil as an official CDNI WG Co-Chair.

thanx!

--  Kevin and Francois

---

From: Ori Finkelman <[email-masked]>
Date: Fri, 22 Dec 2017 21:23:26 +0200

Congratulations Phil.
We've got work to do :-)

On Fri, Dec 22, 2017 at 2:31 AM, Kevin Ma <[email-masked]> wrote:

> Hi All,
>
>   I am happy to announce that in light of the fantastic job Phil Sorber
> has been doing as sit-in surrogate chair at the past couple IETFs, we have
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni
>
>

-- 

*Ori Finkelman*Qwilt | Work: +972-72-2221647 | Mobile: +972-52-3832189 |
[email-masked]

---

From: Francois Le Faucheur <[email-masked]>
Date: Sat, 23 Dec 2017 16:05:16 +0100

A very warm welcome to Phil !

> On 22 Dec 2017, at 01:31, Kevin Ma <[email-masked]> wrote:
> 
> Hi All,
> 
>   I am happy to announce that in light of the fantastic job Phil Sorber has been doing as sit-in surrogate chair at the past couple IETFs, we have added Phil as an official CDNI WG Co-Chair.
> 
> thanx!
> 
> --  Kevin and Francois
>