Subject: [CDNi] Call for Adoption on draft-finkelman-cdni-triggers-sva-extensions

From: Phil Sorber <[email-masked]>
Date: Sun, 11 Nov 2018 20:57:14 -0700

Hello All,

In Bangkok we had an update on the document as well as clarification about
the need for a re-charter, or more explicitly, the lack thereof, and a hum
for interest in adopting this document. The hum was positive and I would
like to open a Call For Adoption on it. If you weren't present at the
meeting, or perhaps came up with some new opinions, please voice them here.

Link to doc:
https://datatracker.ietf.org/doc/draft-finkelman-cdni-triggers-sva-extensions/

This CFA will be open until Nov 25th.

Thanks.

---

From: <[email-masked]>
Date: Tue, 20 Nov 2018 08:20:29 +0000

Hi Phil,

I support the adoption. It improves the interop and the management of adaptive streaming across CDNi caches.

Regards
Emile

De : CDNi [mailto:[email-masked]] De la part de Phil Sorber
Envoyé : lundi 12 novembre 2018 04:57
À : <[email-masked]>
Objet : [CDNi] Call for Adoption on draft-finkelman-cdni-triggers-sva-extensions

Hello All,

In Bangkok we had an update on the document as well as clarification about the need for a re-charter, or more explicitly, the lack thereof, and a hum for interest in adopting this document. The hum was positive and I would like to open a Call For Adoption on it. If you weren't present at the meeting, or perhaps came up with some new opinions, please voice them here.

Link to doc: https://datatracker.ietf.org/doc/draft-finkelman-cdni-triggers-sva-extensions/

Thanks.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Tue, 20 Nov 2018 09:50:14 +0000

Hi Phil,

I fully support adoption of the draft.

Regards,
Frédéric

Hello All,

Thanks.

---

From: Phil Sorber <[email-masked]>
Date: Wed, 28 Nov 2018 10:22:48 -0700

Having seen only positive supportive feedback, and backed up by a positive
hum during the WG meeting in Bangkok, I am calling this adoption as
successful.

Can the draft editors please submit a new draft with the name
draft-ietf-cdni-triggers-extensions and I will mark it for adoption.

Thanks!

---

From: Ori Finkelman <[email-masked]>
Date: Wed, 28 Nov 2018 23:49:49 +0200

I'll do that.
Thanks,
Ori

On Wed, Nov 28, 2018, 19:23 Phil Sorber <[email-masked]> wrote:

>> In Bangkok we had an update on the document as well as clarification
>> about the need for a re-charter, or more explicitly, the lack thereof, and
>> a hum for interest in adopting this document. The hum was positive and I
>> would like to open a Call For Adoption on it. If you weren't present at the
>> Thanks..
>> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni
>
-- 

*Ori Finkelman*Qwilt | Work: +972-72-2221647 | Mobile: +972-52-3832189 |
[email-masked]