Subject: Re: [CDNi] [E] draft-fieau-cdni-interfaces-https-delegation call for adoption

From: "Fossati, Thomas (Nokia - GB/Cambridge)" <[email-masked]>
Date: Mon, 5 Nov 2018 09:55:26 +0000

The 10/31/2018 13:50, sanjay.mishra=[email-masked] wrote:
> Hi Phil – I support the adoption of this document as it formalizes CDNI metadata for techniques proposed in STAR and Subcerts delegation methods.

+1

-- 
Thomas

---

From: Phil Sorber <[email-masked]>
Date: Sun, 11 Nov 2018 20:32:41 -0700

Having seen only positive supportive feedback, and backed up by a positive
hum during the WG meeting in Bangkok, I am calling this adoption as
successful.

Can the draft editors please submit a new draft with the name
draft-ietf-cdni-interfaces-https-delegation and I will mark it for adoption.

Thanks!

On Sun, Oct 28, 2018 at 8:20 PM Phil Sorber <[email-masked]> wrote:

> At the last meeting we discussed the potential to adopt this document.
> Frederic posted a new version with the changes we had discussed and so I'd
> like to do a formal call for adoption here.
>
>
> https://datatracker.ietf.org/doc/draft-fieau-cdni-interfaces-https-delegation/
>
> I'll leave this open until Nov 10th.
>
> Thanks.
>

---

From: <[email-masked]>
Date: Wed, 28 Nov 2018 10:59:37 +0000

Hi Phil and Kevin,

I’ve posted the draft “draft-ietf-cdni-interfaces-https-delegation”, that also reflects the last few comments.
Thank you for approval.

Regards,
Frederic

De : Phil Sorber [mailto:[email-masked]]
Envoyé : lundi 12 novembre 2018 04:33
À : <[email-masked]>; [email-masked]
Objet : Re: draft-fieau-cdni-interfaces-https-delegation call for adoption

Having seen only positive supportive feedback, and backed up by a positive hum during the WG meeting in Bangkok, I am calling this adoption as successful.

Can the draft editors please submit a new draft with the name draft-ietf-cdni-interfaces-https-delegation and I will mark it for adoption.

Thanks!

On Sun, Oct 28, 2018 at 8:20 PM Phil Sorber <[email-masked]<mailto:[email-masked]>> wrote:
At the last meeting we discussed the potential to adopt this document. Frederic posted a new version with the changes we had discussed and so I'd like to do a formal call for adoption here.

Thanks.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.