Subject: [CDNi] Is there a working group meeting planned at IETF104?

From: [email-masked]
Date: Thu, 7 Feb 2019 21:20:16 +0000

I am wondering if the CDNI chairs plan to schedule a working group meeting at IETF 104. Last day to request the meeting is Friday, Feb 8, 2019.

Thanks
Sanjay

---

From: Phil Sorber <[email-masked]>
Date: Thu, 7 Feb 2019 14:40:53 -0700

I am not able to make this meeting in person. AFAIK Kevin is also unable to
attend. If the group feels having an in person meeting is important then I
would like to ask for a volunteer to proxy the meeting. Kevin or I will be
available remotely to run things, but someone needs to be there to do blue
sheets and handle in any room issues, etc.

Thanks.

On Thu, Feb 7, 2019 at 2:24 PM <sanjay.mishra=[email-masked]>
wrote:

> I am wondering if the CDNI chairs plan to schedule a working group meeting
> at IETF 104. Last day to request the meeting is Friday, Feb 8, 2019.
>
>
>
>
>
> Thanks
>
> Sanjay
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni
>

---

From: [email-masked]
Date: Fri, 8 Feb 2019 03:28:17 +0000

I can volunteer, if there is broader interest in the mailing list seeking for the group to meet.  Speaking personally, there is no pressing matter for which I see a need for meeting in Prague, though, it would be good to plan to meet in Montreal. From my perspective (and co-authors), there are three working group drafts (see below) where it would be good to get some feedback on the mailing list.

1.       https://datatracker.ietf.org/doc/draft-ietf-cdni-interfaces-https-delegation/

2.       https://datatracker.ietf.org/doc/draft-ietf-cdni-request-routing-extensions/

3.       https://datatracker.ietf.org/doc/draft-ietf-cdni-triggers-extensions/

-Sanjay

From: CDNi [mailto:[email-masked]] On Behalf Of Phil Sorber
Sent: Thursday, February 07, 2019 4:41 PM
To: sanjay.mishra=[email-masked]
Cc: [email-masked]
Subject: [E] Re: [CDNi] Is there a working group meeting planned at IETF104?

I am not able to make this meeting in person. AFAIK Kevin is also unable to attend. If the group feels having an in person meeting is important then I would like to ask for a volunteer to proxy the meeting. Kevin or I will be available remotely to run things, but someone needs to be there to do blue sheets and handle in any room issues, etc.

Thanks.

On Thu, Feb 7, 2019 at 2:24 PM <sanjay.mishra=[email-masked]<mailto:[email-masked]>> wrote:
I am wondering if the CDNI chairs plan to schedule a working group meeting at IETF 104. Last day to request the meeting is Friday, Feb 8, 2019.

Thanks
Sanjay
_______________________________________________
CDNi mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/cdni<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_cdni&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=3C6rU4tKDRlmIXG_UlAg-ETR7qq1nlpomkcOK4QeOwQ&s=NLJg0UbBn6P53-NGrtGHpDcZpXSu3cHHcS9ZsYRZOp4&e=>

---

From: Phil Sorber <[email-masked]>
Date: Thu, 7 Feb 2019 20:49:06 -0700

Excellent. Lets see if there is interest, and if so I will get in a request
before the deadline.

On Thu, Feb 7, 2019 at 8:39 PM <[email-masked]> wrote:

> I can volunteer, if there is broader interest in the mailing list seeking
> for the group to meet.  Speaking personally, there is no pressing matter
> for which I see a need for meeting in Prague, though, it would be good to
> plan to meet in Montreal. From my perspective (and co-authors), there are
> three working group drafts (see below) where it would be good to get some
> feedback on the mailing list.
>
>
>
> 1.
> https://datatracker.ietf.org/doc/draft-ietf-cdni-interfaces-https-delegation/
>
> 2.
> https://datatracker.ietf.org/doc/draft-ietf-cdni-request-routing-extensions/
>
> 3.
> https://datatracker.ietf.org/doc/draft-ietf-cdni-triggers-extensions/
>
>
>
> -Sanjay
>
>
>
>
>
> *From:* CDNi [mailto:[email-masked]] *On Behalf Of *Phil Sorber
> *Sent:* Thursday, February 07, 2019 4:41 PM
> *To:* sanjay.mishra=[email-masked]
> *Cc:* [email-masked]
> *Subject:* [E] Re: [CDNi] Is there a working group meeting planned at
> IETF104?
>
>
>
> I am not able to make this meeting in person. AFAIK Kevin is also unable
> to attend. If the group feels having an in person meeting is important then
> I would like to ask for a volunteer to proxy the meeting. Kevin or I will
> be available remotely to run things, but someone needs to be there to do
> blue sheets and handle in any room issues, etc.
>
>
>
> Thanks.
>
>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_cdni&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=3C6rU4tKDRlmIXG_UlAg-ETR7qq1nlpomkcOK4QeOwQ&s=NLJg0UbBn6P53-NGrtGHpDcZpXSu3cHHcS9ZsYRZOp4&e=>
>
>

---

From: Chris Lemmons <[email-masked]>
Date: Fri, 8 Feb 2019 11:15:13 -0700

I second Sanjay's observation. I don't have anything exceptionally
pressing, but I think it would be good to circle back again in
Montreal. I won't be able to attend Prague in person. In addition to
the 3 drafts Sanjay mentioned, there is some substantive feedback on
the URI Signing draft that's sitting in Last Call at the moment.

On Thu, Feb 7, 2019 at 8:49 PM Phil Sorber <[email-masked]> wrote:
>
> Excellent. Lets see if there is interest, and if so I will get in a request before the deadline.
>
>> On Thu, Feb 7, 2019 at 2:24 PM <sanjay.mishra=[email-masked]> wrote:
>>