Subject: [CDNi] Genart last call review of draft-ietf-cdni-request-routing-extensions-05

From: Dan Romascanu via Datatracker <[email-masked]>
Date: Tue, 20 Aug 2019 02:09:47 -0700

Reviewer: Dan Romascanu
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-cdni-request-routing-extensions-05
Reviewer: Dan Romascanu
Review Date: 2019-08-20
IETF LC End Date: 2019-08-28
IESG Telechat date: Not scheduled for a telechat

Summary:
This document is ready from a Gen-ART perspective, with a couple of nits which
could be fixed in the RFC Editor processing after approval Major issues: None
Minor issues: None Nits/editorial comments:

1. Several non-obvious acronyms are not expanded: FCI, FQDN
2. Section 3 - typo in the first paragraph '...the uCDN MUST be differnet ...'

---

From: "Ori Finkelman (IETF)" <[email-masked]>
Date: Thu, 22 Aug 2019 00:08:10 +0300

>
> Thank you Dan for your time and comments.
> I'll fix them for the next revision.
>
> Best regards,
> Ori
>
> On Tue, Aug 20, 2019, 12:09 Dan Romascanu via Datatracker <
> [email-masked]> wrote:
>
>> Reviewer: Dan Romascanu

---

From: Ori Finkelman <[email-masked]>
Date: Thu, 22 Aug 2019 00:05:30 +0300

Best regards,
Ori