Subject: Re: [CDNi] Call for Adoption on draft-sopher-cdni-ci-triggers-rfc8007bis

From: Nir Sopher <[email-masked]>
Date: Fri, 15 Oct 2021 16:50:52 +0300

Dear all,

I'm pushing this thread up your mailbox for further feedback regarding the
proposed modifications.

Thanks,
Nir

On Mon, Aug 30, 2021, 06:26 Kevin Ma <[email-masked]> wrote:

> Hi All,
>
>   As we discussed in the session at IETF 111, the triggers extension draft
> (draft-ietf-cdni-triggers-extensions-09) that was originally adopted after
> IETF 103 has been revised to be a full bis draft of the triggers
> interface.  This was done to make the protocol easier to understand, in a
> single RFC.  We believe this is a productive change in direction.  The
> authors have submitted a new document with the same content for easier
> change tracking.  As this is the same content that was previously adopted,
> just reformatted, readoption seems reasonable.  This is the official Call
> for Adoption.  If you have thoughts or opinions, in favor or against,
> please comment on this thread.
>
>   The latest version of the doc is here:
> https://datatracker.ietf.org/doc/html/draft-sopher-cdni-ci-triggers-rfc8007bis
>
>   This CFA will stay open for two weeks and close on September 13, 2021.
>
> thanx!
>
> --  Kevin and Sanjay
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni
>

---

From: Matthew Stock <[email-masked]>
Date: Mon, 18 Oct 2021 12:47:12 -0400

I support these changes.

Matt

On Fri, Oct 15, 2021 at 9:51 AM Nir Sopher <[email-masked]> wrote:
>
> Dear all,
>
> I'm pushing this thread up your mailbox for further feedback regarding the proposed modifications.
>
> Thanks,
> Nir
>
>
>>   As we discussed in the session at IETF 111, the triggers extension draft (draft-ietf-cdni-triggers-extensions-09) that was originally adopted after IETF 103 has been revised to be a full bis draft of the triggers interface.  This was done to make the protocol easier to understand, in a single RFC.  We believe this is a productive change in direction.  The authors have submitted a new document with the same content for easier change tracking.  As this is the same content that was previously adopted, just reformatted, readoption seems reasonable.  This is the official Call for Adoption.  If you have thoughts or opinions, in favor or against, please comment on this thread.
>>
>>   The latest version of the doc is here: https://datatracker.ietf.org/doc/html/draft-sopher-cdni-ci-triggers-rfc8007bis
>>

---

From: Ori Finkelman <[email-masked]>
Date: Mon, 18 Oct 2021 21:01:45 +0300

+1

On Mon, Oct 18, 2021, 19:48 Matthew Stock <[email-masked]> wrote:

> >>   As we discussed in the session at IETF 111, the triggers extension
> draft (draft-ietf-cdni-triggers-extensions-09) that was originally adopted
> after IETF 103 has been revised to be a full bis draft of the triggers

---

From: Yoav Gressel <[email-masked]>
Date: Tue, 19 Oct 2021 23:01:30 +0300

Same here,
we should adopt the document.

---

From: Kevin Ma <[email-masked]>
Date: Sun, 24 Oct 2021 23:03:08 -0400

Hi All,

  Thank you for your responses.  It looks like we have support without
objections.  If anyone else has comments, please chime in, otherwise, the
chairs will confirm with Francesca and close the CFA.

thanx!

--  Kevin and Sanjay

On Tue, Oct 19, 2021 at 4:02 PM Yoav Gressel <[email-masked]> wrote:

> On Mon, Oct 18, 2021 at 9:02 PM Ori Finkelman <
> [email-masked]> wrote:
>
>> +1
>>