Subject: [CDNi] IETF 113 Agenda

From: Kevin Ma <[email-masked]>
Date: Mon, 21 Feb 2022 00:37:35 -0500

Hi All,

  As you may have seen, the preliminary agenda has been posted for IETF 113
(https://datatracker.ietf.org/meeting/113/agenda/) and we have a two hour
session scheduled bright and early Thursday morning.

  As a reminder, the draft deadline is coming up on March 7, so please get
your updated drafts in and send agenda slot requests to the chairs.

thanx!

--  Kevin and Sanjay

---

From: Andrew Ryan <[email-masked]>
Date: Mon, 28 Feb 2022 11:11:50 -0500

Kevin,Sanjay,

   I am requesting 5-10 minutes at IETF 113 to go through 
draft-ryan-cdni-capacity-insights-extensions.  There are some updates I 
will be submitting in the next few days to the draft. Thank you very much.

Andrew Ryan

On 2/21/2022 12:37 AM, Kevin Ma wrote:
> Hi All,
>
>   As you may have seen, the preliminary agenda has been posted for 
> IETF 113 (https://datatracker.ietf.org/meeting/113/agenda/) and we 
> have a two hour session scheduled bright and early Thursday morning.
>
>   As a reminder, the draft deadline is coming up on March 7, so please 
> get your updated drafts in and send agenda slot requests to the chairs.
>
> thanx!
>
> --  Kevin and Sanjay
>
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni