Subject: [Cellar] Fwd: Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2020-03-31

From: Dave Rice <[email-masked]>
Date: Tue, 31 Mar 2020 11:31:29 -0400

Hi cellar,
Just a reminder about today’s meeting. The agenda is at https://datatracker.ietf.org/doc/agenda-interim-2020-cellar-03-cellar-01/ <https://datatracker.ietf.org/doc/agenda-interim-2020-cellar-03-cellar-01/>.
Best Regards,
Dave

> Begin forwarded message:
> 
> From: IESG Secretary <[email-masked]>
> Subject: [Cellar] Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2020-03-31
> Date: December 10, 2019 at 4:27:41 PM EST
> To: "IETF-Announce" <[email-masked]>
> Cc: [email-masked]
> 
> The Codec Encoding for LossLess Archiving and Realtime transmission (cellar) Working Group will hold
> a virtual interim meeting on 2020-03-31 from 21:00 to 22:00 Europe/Amsterdam.
> 
> Agenda:
> to be uploaded
> 
> Information about remote participation:
> https://whereby.com/cellar-interim
> 
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar

---

From: Reto Kromer <[email-masked]>
Date: Tue, 31 Mar 2020 20:42:56 +0200

Dave Rice wrote:

>Just a reminder about today’s meeting.

Sorry, I am not sure I can make it. Best regards, Reto